Guida 3DS 11.3 Homebrew Launcher

Discussione in 'Guide 3DS' iniziata da StandardBus, 11 Feb 2017.

  1. StandardBus

    StandardBus Staff Alan Staff

    Iscritto:
    15 Dic 2014
    Messaggi:
    3.638
    Like ricevuti:
    4.314
    [​IMG]
    Smea ha rilasciato 3 ore fa l'aggiornamento dei payload per avviare solo tramite Soundhax (per ora) l'homebrew launcher su tutti i 3DS che hanno firmware 11.3!

    Questa guida spiega come avviare l'homebrew launcher sugli OLD 3DS, NEW 3DS e 2DS con firmware 11.3 massimo senza alcun pericolo di rendere inutilizzabile la console.
    Non verranno applicate modifiche al sistema, tutti i file saranno su SD e per rimuovere l'homebrew launcher basterà cancellarli. Tutto ciò che è spiegato nella guida qua sotto non lascia tracce sul 3DS.


    Scopo della guida
    • Avviare l'homebrew launcher sulla console
    • Permettere a chiunque abbia un 3DS con firmware 11.3 di avviare programmi homebrew (e di crearseli)
    • Permettere il caricamento di cartucce fuori regione (l'homebrew launcher ha la funzione di caricamento di cartucce di regione diversa da quella del 3DS. Per esempio, sarà possibile caricare cartucce JAP su un 3DS EUR)
    Compatibilità
    • È possibile seguire questa guida con qualsiasi 3DS fino a 11.3 compreso
    • Per "qualsiasi 3DS" si intendono tutti gli OLD 3DS (+XL), New 3DS (+XL/+LL) e 2DS.

    Cosa serve?


    Homebrew e Region Free su 11.3!

    1. Clicca su questo link per aprire la pagina da cui scaricare il primo file che ci serve

    2. Inserisci nel campo "Otherapp/ropbin payloads" la versione di sistema del tuo 3DS, come mostrato nell'immagine qua sotto facendo attenzione a distinguere anche tra E/U/J (EUR, USA e JAP) e New/Old 3DS. Questa distinzione è importante per il corretto funzionamento dell'exploit.

      Dove trovo la versione di sistema del mio 3DS?
      Basta aprire le impostazioni della console: la versione di sistema sarà riportata nell'angolo in basso a destra dello schermo superiore


      [​IMG]

    3. Premi "Download otherapp" per scaricare il file .bin che dovrai mettere nella SD del 3DS.

    4. Rinomina il file che hai appena scaricato in "otherapp.bin" e copialo nella root della scheda SD.

      Attenzione: se sul tuo sistema operativo, soprattutto su Windows è abilitata la funzione che nasconde l'estensione (le ultime tre lettere) dei file di tipo conosciuto, non vedrai la parte finale .bin del nome del file. In quel caso, rinominalo solo in "otherapp"


    5. Scarica anche il giusto file m4u per sfruttare l'exploit Soundhax: vai sul sito www.soundhax.com e indica se hai una console USA, Europea, Giapponese o Coreana cliccando sul pulsante corrispondente, dopodichè specifica anche se si tratta di un New 3DS o di un OLD 3DS / 2DS.

      [​IMG]

    6. Clicca su "Download M4A" per ottenere il file che ti serve, ed inseriscilo nella SD del 3DS

    7. Scarica anche questo pacchetto ed estrai il contenuto del file .zip nella SD del tuo 3DS.

    8. La SD è pronta. Rimuovila dal PC ed inseriscila nuovamente nel 3DS.

    9. Accendi il 3DS con la scheda SD inserita.

    10. Avvia l'applicazione "Sound Nintendo 3DS"

      [​IMG]

    11. Se non l'hai mai aperta prima d'ora ti appariranno 3 pagine di benvenuto. Dopo essere passato oltre, aspetta che spariscano i quadratini azzurri di caricamento sulla superficie del disco:

      [​IMG]

    12. Premi su Scheda SD

      [​IMG]

    13. Ed apri il file audio "<3 nedwill 2016" selezionandolo con i tasti direzionali o con il touch screen.

      [​IMG]

      Dopo pochi istanti di schermate colorate, si avvierà l'homebrew launcher.

      Problema: Quando cerco di far partire la "traccia" dall'app Sound 3DS mi dice "Si è verificato un errore che ha provocato la chiusura del software. La console verrà riavviata."
      Soluzione: Assicurati che nella SD ci sia il file otherapp.bin e di averlo scaricato per la tua ESATTA versione di sistema. Non ci sono altri motivi per cui il 3DS dovrebbe crashare in questa fase della guida: il file non è presente, è sbagliato o rinominato male. Ripeti la guida dal punto 1.


      [​IMG]
    Una volta avviato l'homebrew launcher, puoi avviare qualsiasi programma homebrew e anche le cartucce fuori regione.
    Per caricare le cartucce fuori regione, una volta avviato l'homebrew launcher seleziona l'icona "Region free launcher", inserisci il gioco nello slot e una volta comparsa l'icona del gioco premi A per avviarlo.
    Una volta chiuso l'homebrew launcher, per riavviarlo è necessario seguire nuovamente i passaggi da 9 a 13 di questa guida.

    [​IMG]

    Hai trovato utile questa guida? Sostienici!
    Ci sono diversi metodi per darci una mano:
     
    #1
    Ultima modifica: 11 Feb 2017
    A shinobita, macco94, spadamus e 3 altri utenti piace questo elemento.
  2. wacjoker

    wacjoker Livello 4

    Iscritto:
    8 Gen 2016
    Messaggi:
    74
    Like ricevuti:
    29
    provato su 2ds + Luma3ds 6.6 + 11.3 e funziona alla grande!
     
    #2
    A StandardBus piace questo elemento.
  3. loltag22

    loltag22 Staff Livello 53 Staff

    Iscritto:
    5 Mar 2016
    Messaggi:
    6.591
    Like ricevuti:
    1.146
    La cosa divertente è che a me non funziona in nessun caso! Ne con il .cia ne con il soundhax
     
    #3
  4. DarkLatias

    DarkLatias Livello 2

    Iscritto:
    1 Feb 2016
    Messaggi:
    34
    Like ricevuti:
    1
    Avrei una domanda: io che ho Al9h e Luma3DS 6.6 e l' hombrew in formato .cia devo seguire questa guida o ce ne sara un'altra apposita?
     
    #4
  5. loltag22

    loltag22 Staff Livello 53 Staff

    Iscritto:
    5 Mar 2016
    Messaggi:
    6.591
    Like ricevuti:
    1.146
    Basta che vai su fbi/titledb e cerchi la nuova versione del .cia di Homebrew Launcher. Teoricamente dovrebbe aggiornare il payload automaticamente il nuovo .cia. A me non funziona (ma non va nemmeno soundhax), forse è un problema mio.
     
    #5
  6. StandardBus

    StandardBus Staff Alan Staff

    Iscritto:
    15 Dic 2014
    Messaggi:
    3.638
    Like ricevuti:
    4.314
    Aggiorna luma3ds all'ultima versione e vedrai che funziona.
    Tu puoi installare la nuova versione dell'homebrew launcher loader in cia, ma funzionerà anche questo metodo.
     
    #6
  7. loltag22

    loltag22 Staff Livello 53 Staff

    Iscritto:
    5 Mar 2016
    Messaggi:
    6.591
    Like ricevuti:
    1.146
    Io ho la 6.6 stable. Non installo mai nightly, aspetterò la 6.7 stable
     
    #7
  8. DarkLatias

    DarkLatias Livello 2

    Iscritto:
    1 Feb 2016
    Messaggi:
    34
    Like ricevuti:
    1
    Ok grazie a entrambi per le risposte immediate!
     
    #8
  9. revolver83

    revolver83 Livello 5

    Iscritto:
    31 Dic 2015
    Messaggi:
    107
    Like ricevuti:
    7
    ciao, ho l'hombrew launcher versione 1.1.1 c'e' qualche versione successiva da mettere? nel caso come l'aggiorno?? grazie
     
    #9
  10. loltag22

    loltag22 Staff Livello 53 Staff

    Iscritto:
    5 Mar 2016
    Messaggi:
    6.591
    Like ricevuti:
    1.146
    L'ho scritto prima... Tramite fbi/Titledb
    (FBI va aggiornato se non vedi l'opzione)
     
    #10
  11. revolver83

    revolver83 Livello 5

    Iscritto:
    31 Dic 2015
    Messaggi:
    107
    Like ricevuti:
    7
    ciao quello l'ho visto ma dato che nn mi aggiorna l'app e fbi e' lultima disponibile x quello chiedevo...
     
    #11
  12. Quantico

    Quantico Livello 6

    Iscritto:
    6 Gen 2017
    Messaggi:
    114
    Like ricevuti:
    41
    Nemmeno a me funziona :-D
     
    #12
    A loltag22 piace questo elemento.
  13. loltag22

    loltag22 Staff Livello 53 Staff

    Iscritto:
    5 Mar 2016
    Messaggi:
    6.591
    Like ricevuti:
    1.146
    Usi il clock del luma con new 3ds?
     
    #13
  14. Quantico

    Quantico Livello 6

    Iscritto:
    6 Gen 2017
    Messaggi:
    114
    Like ricevuti:
    41
    No io ho un 2ds.
     
    #14
  15. loltag22

    loltag22 Staff Livello 53 Staff

    Iscritto:
    5 Mar 2016
    Messaggi:
    6.591
    Like ricevuti:
    1.146
    Strano... Sicuro che non l'aggiorna? Hai installato l'applicazione nonostante fosse verde (già installata)? Puoi anche scaricare manualmente il .cia aggiornato da github... A me non ha cambiato nulla visto che non funziona con la stable di luma
     
    #15
Sto caricando...

Condividi questa Pagina