1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Aggiornare un 2ds Sys 11.6.0-39E.

Discussione in 'Discussione generale 3DS' iniziata da Aivan, 13 Giu 2019 alle 12:47.

  1. Aivan

    Aivan Livello 2

    Iscritto:
    21 Apr 2018
    Messaggi:
    24
    Like ricevuti:
    1
    Buongiorno, circa 6 mesi fa, avevo creato un post con lo stesso argomento, si chiamava "
    Riprendo il 2ds dopo 9 mesi con Sys 11.6.0-39E".
    Ora, sembra strano...però io ho poi dimenticato totalmente di fare tutto. >.>
    A distanza di 6 mesi da quel post, per evitare di seguire una guida vecchia, vi richiedo per cortesia il favore di segnarmi tutti i passaggi sul cosa fare e in che ordine.
    Ovviamente ho con me, tutte le informazioni necessarie. \O/
    Dunque, ho un 2Ds con FBI 1.0; Hb Launcher_loader 1.2 yellow8; GodMode 1.6.3.
    Mi chiede di aggiornare la console, ma ovviamente al momento ancora non ho toccato nulla. Sono fermo alla versione sys 11.6.0.39E.

    Per quanto riguarda Luma3ds, ho la versione v9.0.
    Inoltre nelle voci ho impostato:
    Default Emunand (1x)
    Screen brightness (4x)
    Spash e Pin look (Off)

    Dove mettere la spunta l'ho solo in:
    Shownand or user string in system settings

    Nello schermo inferiore scritto in giallo compare:
    Booted from SD via B9S.
    Per concludere ecco uno stamp del contenuto della mia cartella 2DS.
    2ds.png
     
    #1
    Ultima modifica: 13 Giu 2019 alle 12:57
  2. loltag22

    loltag22 Staff Livello 58 Staff

    Iscritto:
    5 Mar 2016
    Messaggi:
    7.969
    Like ricevuti:
    1.491
    Se ti importa solo della mod dovrai aggiornare alcune cose e basta. Basta che aggiorni luma all'ultima versione sostituendo il boot.firm oppure usando lumaupdate.cia (va aggiornato prima). E poi aggiorni normalmente via internet la console

    Se vuoi aggiornare anche hbl, dovrai scaricare l'ultimo pacchetto dal sito ufficiale ed estrarlo nella ad (sostituendo tutto). Se avevi il cia aggiorna anche quello... Se hai voglia aggiorna anche Fbi già che ci sei ahah
     
    #2
    A Aivan piace questo elemento.
  3. Aivan

    Aivan Livello 2

    Iscritto:
    21 Apr 2018
    Messaggi:
    24
    Like ricevuti:
    1
    Grazie per l'interessamento loltag22. \o
    Dunque, Luma ovviamente si, mi interessa aggiornarlo, così come, penso sia importante Fbi, no?
    Per Hbl, non ho idea a cosa serva :,D così come GodMode, se son facili e utili da aggiornare, ben venga.
    Puoi indicarmi l'ordine in cui devo procedere e dove prendere i file?
     
    #3
  4. loltag22

    loltag22 Staff Livello 58 Staff

    Iscritto:
    5 Mar 2016
    Messaggi:
    7.969
    Like ricevuti:
    1.491
    Se non lo usi homebrew lo puoi anche non aggiornare... Godmode 9 basta sostituire un file come luma per aggiornarlo. La prima cosa è aggiornare Fbi, poi aggiorni il luma tramite luma update (aggiornato) o sostituisci manualmente il boot.firm del luma. Per i file trovi tutto su GitHub aggiornato
     
    #4
    A Aivan piace questo elemento.
  5. Aivan

    Aivan Livello 2

    Iscritto:
    21 Apr 2018
    Messaggi:
    24
    Like ricevuti:
    1
    No, non uso un cavolo se non appunto di tanto in tanto qualche gioco. ahah
    Dunque son andato in GitHub è ho scaricato i file. Tutto aggiornato e installato correttamente.
    Ho delle domande però, per quanto riguarda la vecchia versione fbi (2.4.2) come la disinstallo?
    Aggiornando il 2ds, di suo mi aveva dato una versione 11.7, adesso giusto per curiosità manulmente ho ricontrollato gli aggiornamenti e ha dato la 11.10.0.43E (sempre sys), va quindi tutto sempre bene con il luma 9.1?
     
    #5
    Ultima modifica: 17 Giu 2019 alle 13:31
Sto caricando...

Condividi questa Pagina