aggiornato per sbaglio a 7.0.0

Discussione in 'Discussione generale Switch' iniziata da berserk147gt, 9 Feb 2019.

  1. berserk147gt

    berserk147gt Livello 1

    Iscritto:
    9 Feb 2019
    Messaggi:
    4
    Like ricevuti:
    0
    ciao a tutti. Ho un problema , mia figlia ha aggiornato la switch al 7.0.0 per errore. La console era da poco modificata con xecuter, con OS 2.5.3 ora ovviamente con xecuter non parte più. Conviene cercare di fare il dowgrading ad una versione inferiore (come indicato in alcuni vostri post) o aspettare che escano aggiornamenti alle modifiche (siano esse con xecuter os o con altri programmi)? non avendo esperienza in quest o tipo di modifiche sono andato a leggermi molti post del forum, ma rimango perplesso sull'eventualità di fare il ripristino del Backup (la console era con FW 4.1.0) che avevo fatto prima di fare la modifica, anche perchè ho dubbi sull'integrità della stessa, avendo probabilmente attivato cfw prima.
    Dopo il backup e ho attivato l'OS xecuter, e ho anche attivato la emunand.
    Ora mi ritrovo con:
    - una sw al 7.0.0 su cui non funziona xecuter ne cfw
    - un backup al 4.1 (che potrebbe essere corrotto)
    -probabilmente ho bruciato i fuse
    - emunand ma non so che farmene

    riesco ad andare in RCM, ma ovviamente non parte più nessun cfw
    riesco ad aprire il menù di Xecuter, ma a parte il partire con il normale OS non ottengo nulla.
    non vorrei briccare la console... ma non capisco cosa è meglio fare … help me
    scusate e grazie dell'aiuto!
     
    #1
  2. cicciociccio

    cicciociccio Livello 1

    Iscritto:
    5 Gen 2017
    Messaggi:
    18
    Like ricevuti:
    3
    nella situazione in cui ti trovi non hai alternative, devi aspettare che sx os esca con un cfw funzionante sul tuo attuale firmware.

    avendo aggiornato non hai probabilmente bruciato gli efuse, sicuramente lo sono! quindi downgrade impossibile!
     
    #2
    A berserk147gt piace questo elemento.
  3. berserk147gt

    berserk147gt Livello 1

    Iscritto:
    9 Feb 2019
    Messaggi:
    4
    Like ricevuti:
    0
    grazie.… attenderò allora sviluppi da sx
    ….
     
    #3
  4. aspirina

    aspirina Staff Livello 35 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    2.909
    Like ricevuti:
    814
    In realtà qualcosa puoi fare; hai detto di avere emu e quella si può avviare.
    la versione ultima che hai è stata appunto fixata per poterlo fare
     
    #4
  5. berserk147gt

    berserk147gt Livello 1

    Iscritto:
    9 Feb 2019
    Messaggi:
    4
    Like ricevuti:
    0
    Ciao Aspirina, come potrei eventualmente procedere? io, guardando il file sxos mi ritrovo la cartella emunand con dentro boot0 e boot01 e full.00 fino a full.07, ma come lo attivo? aprendo il menu di xecuter mi ritrovo nelle opzioni la possibilità di ripristinare il nand, ma mi dice che andrà a cercarlo in sxos/backup, io ho la cartella emunand su sxos... come dovrei procedere per ripristinare il nand? non ci sono problemi sul fatto che comunque potrei avere problemi con gli efuse? se sono stati riscritti con l'aggiornamento? mi troverei incompatibilità con il FW ripristinato al 4.1?
    grazie
     
    #5
  6. aspirina

    aspirina Staff Livello 35 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    2.909
    Like ricevuti:
    814
    quello è il backup... io ti parlo di poter comunque avviare l'emu 6.2 su firm 7.0 e tu parli di ripristino della nand.
    sia su due pianeti differenti :smile:
     
    #6
  7. luca73

    luca73 Livello 14

    Iscritto:
    22 Mag 2015
    Messaggi:
    534
    Like ricevuti:
    121
    Che poi non potresti nemmeno ripristinare il backup perché hai bruciato gli efuse e la switch non si avvierebbe
     
    #7
  8. berserk147gt

    berserk147gt Livello 1

    Iscritto:
    9 Feb 2019
    Messaggi:
    4
    Like ricevuti:
    0
    effettivamente non ci capisco molto. :coldsweat:
    Potreste darmi qualche delucidazione? come avvio l'emu? grazie
     
    #8
  9. aspirina

    aspirina Staff Livello 35 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    2.909
    Like ricevuti:
    814
    Non uso quindi posso solo suggerirti di leggere le istruzioni d’uso di sx.
     
    #9
  10. nicologcocco

    nicologcocco Livello 1

    Iscritto:
    12 Lug 2018
    Messaggi:
    4
    Like ricevuti:
    0
    Stesso identico problema, aggiornato non da me al 7.0
    Aspettiamo news
     
    #10
Sto caricando...

Condividi questa Pagina