1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

ChoixDujourNX

Discussione in 'News Switch' iniziata da student, 12 Ago 2018.

  1. bigs

    bigs Livello 6

    Iscritto:
    27 Ago 2015
    Messaggi:
    113
    Like ricevuti:
    30
    Dipende cosa vuoi fare, se vuoi reinstallare il firmware con il supporto exFAT e continuare ad usare la sd attuale è sufficiente che su quella in fat32 ci sia sx o i file per ChoixDujuorNX.
     
    #271
  2. bandemergenti

    bandemergenti Livello 4

    Iscritto:
    31 Ott 2018
    Messaggi:
    68
    Like ricevuti:
    5
    Grazie per le info.
    Purtroppo nulla da fare... Solo una volta son riuscito a lanciare SXOS e poi schermo nero. Per il resto, qualche rara volta vedo apparire SXOS per mezzo secondo e poi scompare. :pensive:

    Ho alternative? Per accendere la console sto provando sia col tasto + e ON ed anche solo ON (senza graffetta).

    UPDATE: Ho riformattato la microSD e son riuscito a farlo partire. Ho aggiornato con exFat ed ora funziona.

    Grazie mille a tutti per le info! :smile:
     
    #272
    Ultima modifica: 21 Apr 2019
    A bigs piace questo elemento.
  3. ludovico92

    ludovico92 Livello 4

    Iscritto:
    17 Set 2018
    Messaggi:
    60
    Like ricevuti:
    1
    Salve a tutti avrei una domanda.… Uso sx os pro e vorrei aggiornare a 7.1 utilizzando choidujour.… Cosa devo fare? Che procedure devo seguire per non guastare la Switch? E poi aggiornando perdo i dati presenti sulla Switch tutt ora?…. Momentaneamente ho la versione 5.1 e di sx os ho la 1.9 devo aggiornare anche sx os?
     
    #273
  4. Pinoshine

    Pinoshine Livello 10

    Iscritto:
    29 Gen 2019
    Messaggi:
    270
    Like ricevuti:
    33
    Ciao ci dici come hai risolto? giusto se capire qual'era il problema
     
    #274
  5. masterpol

    masterpol Livello 3

    Iscritto:
    11 Ago 2016
    Messaggi:
    45
    Like ricevuti:
    3
    AIUTOOOO

    ho un problema simile al tuo solo che io avevo scelto il firmware con supporto exFat dunque doveva andare tutto liscio.
    invece quando parte appare la schermata di sx os e poi schermo nero.
    se metto la graffetta e premo + parte il menù ma da lì non posso fare molto.
    io avevo un firmware 6.2 (che non ho fatto backup) mentre ho un backup del 6.1

    posso fare un restore nand e mettere il 6.1 oppure avendo aggiornato al 6.2 gli efuse sono stati bruciati e dunque non posso fare restore?

    ho provato anche a formattare una microsd con fat32 e mettere i file boot e license per vedere se così partiva ma nulla da fare!

    AIUTOOOO

    ho un problema simile al tuo solo che io avevo scelto il firmware con supporto exFat dunque doveva andare tutto liscio.
    invece quando parte appare la schermata di sx os e poi schermo nero.
    se metto la graffetta e premo + parte il menù ma da lì non posso fare molto.
    io avevo un firmware 6.2 (che non ho fatto backup) mentre ho un backup del 6.1

    posso fare un restore nand e mettere il 6.1 oppure avendo aggiornato al 6.2 gli efuse sono stati bruciati e dunque non posso fare restore?

    ho provato anche a formattare una microsd con fat32 e mettere i file boot e license per vedere se così partiva ma nulla da fare!
     
    #275
  6. mimmoole

    mimmoole Livello 22

    Iscritto:
    2 Lug 2018
    Messaggi:
    1.188
    Like ricevuti:
    257
    hai aggiornato anche sx os ?
     
    #276
  7. Peterd80

    Peterd80 Livello 10

    Iscritto:
    3 Mar 2018
    Messaggi:
    298
    Like ricevuti:
    45
    Ragazzi io vorrei aggiornare ma leggendo un po’ tutti i problemi di altri utenti ho un po’ paura di fare casini!
    Allora ho la switch da poco e ho fatto solo un aggiornamento online appena acquista da 2.0.6 a 7.0.1... ora cf atmphore perfettamente funzionante.
    Ma se si fa partire in ofw non si può aggiornare online?
    Per aggiornare devo mettere choidujor.. scarico il fw 8.0.0 la metto in una cartella fw su sd... lancio … poi?
    Ho la sd formattata in fat32... scelgo il fw liscio immagino giusto? Non exfat?
    Al riavvio se tutto va bene leggo che la switch va in AUTORCM... quindi se provo ad accenderla devo iniettare il nuovo payload giusto? Da lì su hetake tolgo AUTORCM e poi posso procedere a mettere il cf giusto?
    Si rischia qualcosa... eventuali brici o roba del genere?
     
    #277
  8. masterpol

    masterpol Livello 3

    Iscritto:
    11 Ago 2016
    Messaggi:
    45
    Like ricevuti:
    3
    si certo
     
    #278
  9. mimmoole

    mimmoole Livello 22

    Iscritto:
    2 Lug 2018
    Messaggi:
    1.188
    Like ricevuti:
    257
    per vedere se la sd viene letta prova a fare uno screenshot e vedi se si salva nell'album.
     
    #279
  10. masterpol

    masterpol Livello 3

    Iscritto:
    11 Ago 2016
    Messaggi:
    45
    Like ricevuti:
    3
    ok alla fine ho ripristinato la switch in questo modo (dopo che avendola aggiornata da 6.2 a 7.0.1 non partiva più,tranne che la schermata di sxos). come prima cosa ho ripristinato la NAND salvata in precedenza (era la versione 6.1 e meno male che avevo il backup altrimenti potevo dire addio alla switch dunque fate sempre il backup della nand dopo ogni aggiornamento!!!!!). poi ho fatto l'update con choixDujourNX alla versione 6.2 per riportarla allo stato iniziale. (piccola nota, ogni volta che andavo nel menù album per far partire homebrew crashava, ed ho risolto eliminando tutti i file nsp). alla fine una volta ripartita ho fatto un altro backup della nand con versione 6.2
     
    #280
    Ultima modifica: 23 Apr 2019
  11. vaglienti

    vaglienti Livello 2

    Iscritto:
    15 Lug 2018
    Messaggi:
    21
    Like ricevuti:
    2
    sono nella stessa situazione. Ringrazio anticipatamente chi ci darà una risposta esaustiva
     
    #281
  12. masterpol

    masterpol Livello 3

    Iscritto:
    11 Ago 2016
    Messaggi:
    45
    Like ricevuti:
    3
    NADA stesso problema di prima, dunque dopo aver ripristinato la nand da 6.1 ed averla aggiornata a 6.2 con choixdujourNX senza problemi, ho provato ad aggiornare a 7.0.0 con exfat (e non subito a 7.0.1) ma stesso problema avuto inizialmente! la switch dopo aver fatto il logo di sxos rimane con schermo nero e non va più!!!! ma come è possibile? con 6.2 va perfettamente, oltretutto ho sempre fatto gli update online tranne questa volta dato che andrebbe a mettere 8.0.0 e sxos non ha ancora rilasciato nulla per questa versione. in cosa sto sbagliando? ho la switch bloccata dal firmware successivo alla 6.2? eppure è una versione con sn che non dovrebbe avere problemi.
     
    #282
  13. mimmoole

    mimmoole Livello 22

    Iscritto:
    2 Lug 2018
    Messaggi:
    1.188
    Like ricevuti:
    257
    sul 6.2.0 usi sempre lo stesso boot.dat che usi sul 7.0.1 ?
    in original firmware va con 7.0.1 ?
     
    #283
  14. Peterd80

    Peterd80 Livello 10

    Iscritto:
    3 Mar 2018
    Messaggi:
    298
    Like ricevuti:
    45
    meno male dai siamo in due...
     
    #284
  15. masterpol

    masterpol Livello 3

    Iscritto:
    11 Ago 2016
    Messaggi:
    45
    Like ricevuti:
    3
    si il boot.dat è sempre lo stesso ed è la versione SXOS v2.5.3, che dovrebbe andare anche con 7.0.1 giusto?
     
    #285
Sto caricando...

Condividi questa Pagina