1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

[DeepSea v2.3.0] Pacchetto CFW - Hekate+Atmosphere v0.19.4 - FW 12.0.3

Discussione in 'Guide Switch' iniziata da gelderm, 25 Gen 2021.

  1. amon79

    amon79 Livello 3

    Iscritto:
    26 Apr 2021
    Messaggi:
    47
    Like ricevuti:
    3
    Quindi.. Io che devo aggiornare alla versione 12.02 che devo fare?
     
    #391
  2. gelderm

    gelderm Livello 22

    Iscritto:
    25 Apr 2017
    Messaggi:
    1.193
    Like ricevuti:
    422
    #392
    A AuroraRosa2020 piace questo elemento.
  3. AuroraRosa2020

    AuroraRosa2020 Livello 8

    Iscritto:
    29 Lug 2020
    Messaggi:
    182
    Like ricevuti:
    88
    Ma poi c’è basta leggere! Ma qui è il solito discorso tutti vogliono la pappa fatta ma nessuno si spreca di leggere due pagine di forum
     
    #393
    A gelderm piace questo elemento.
  4. gelderm

    gelderm Livello 22

    Iscritto:
    25 Apr 2017
    Messaggi:
    1.193
    Like ricevuti:
    422
    AGGIORNAMENTO

    Pacchetto aggiornato alla versione DeepSea 2.2.5 e compatibile sino al FW 12.0.2
     
    #394
    A Kurogiri piace questo elemento.
  5. Jupiter

    Jupiter Livello 1

    Iscritto:
    31 Ott 2020
    Messaggi:
    3
    Like ricevuti:
    1
    Salve, e complimenti per tutto ciò che fate.

    Non sono nuovo degli argomenti trattati, ma avrei bisogno una delucidazione, o verifica.
    Nel dettaglio, ho senpre seguito i pacchetti di mikifantastik98, ma ora mi ritrovo a dover aggiornare grazie al pacchetto seguito da gelderm. (A causa di scarsità di tempo a mia disposizione ovviamente)

    Usando ancora l'ultimo dei pacchetti di mikifantastik98, successivamente, ho sempre avviato ChoiDujourNX munito di dump firmware per aggiornare il sistema della EMUMMC offline.

    Ora, usando invece il pacchetto nuovo di gelderm, aggiungendo ChoiDujourNX nella cartella homebrew, questo non appena avviato manda in crash Atmosphere, rendendomi impossibile utilizzare il tool per aggiornare il sistema offline.

    Specifico che ho provato più volte a tornare ai files originali di mikifantastik98, mantenendo lo stesso homebrew come file, ottenendo che ChoiDujourNX si avvia regolarmente... (Non è quindi una corruzione del file homebrew)

    E' possibile risolvere la cosa, o quanto meno indagare sulle motivazioni di questo evento? Oppure esistono altri metodi per aggiornare il sistema offline?
     
    #395
    A gelderm piace questo elemento.
  6. gelderm

    gelderm Livello 22

    Iscritto:
    25 Apr 2017
    Messaggi:
    1.193
    Like ricevuti:
    422
    ciao, nel mio pacchetto trovi DayBreak che fa la stessa cosa

    Sembra che ChoiDujourNX debba essere ricompilato per funzionare con le ultime versioni di Atmosphere
     
    #396
    A Kurogiri piace questo elemento.
  7. Jupiter

    Jupiter Livello 1

    Iscritto:
    31 Ott 2020
    Messaggi:
    3
    Like ricevuti:
    1
    Ah ecco, immaginavo, quindi è una incompatibilità tra il "nuovo" Atmosphere e ChoiDujourNX... Se non ho sbagliato a intendere... Il firmware Switch non centra.
    Non avevo fatto caso che DayBreak facesse la stessa cosa.

    Ringrazio per l'intervento, appena posso provo.
     
    #397
  8. mexi95

    mexi95 Livello 1

    Iscritto:
    18 Mag 2021
    Messaggi:
    13
    Like ricevuti:
    2
    Ciao non riesco a capire questo passaggio preso dalla guida
    "Ora premete su "Launch" e scegliete dove voler lanciare il CFW."
    cioè scelgo con che cosa giocare ? e il back up della nand va fatta prima o dopo ? scusa la mia ignoranza =( ma sto provando a capire quali passaggi fare per avere la switch piu clean possibile.
    cioè non capisco cosa va fatto prima e cosa va fatto dopo , seguo prima la tua guida , o backup o non lo so sono confuso =()
     
    #398
    Ultima modifica: 21 Mag 2021
  9. gelderm

    gelderm Livello 22

    Iscritto:
    25 Apr 2017
    Messaggi:
    1.193
    Like ricevuti:
    422
    Ti crei il backup della NAND, poi ti crei l'emuNAND (o emuMMC) ed infine lanci la modifica sulla emuMMC, scegliendo la voce "CFW (EMUMMC)". Appena hai avviato la modifica, per scrupolo, non collegarla online e imposta i 90DNS (nel pacchetto c'è già un file che previene ciò, ma una sicurezza in più non fa male)

    La guida l'ho struttura in modo tale che i passaggi siano sequenziali
     
    #399
  10. J0hnnyM78

    J0hnnyM78 Livello 2

    Iscritto:
    26 Apr 2021
    Messaggi:
    20
    Like ricevuti:
    3
    Ciao come faccio ad avviare in modalià "non applet" se non ho un gioco installato?
     
    #400
  11. gelderm

    gelderm Livello 22

    Iscritto:
    25 Apr 2017
    Messaggi:
    1.193
    Like ricevuti:
    422
    non mi risulta che ci sia un modo!
    però con un gioco originale in schedina funziona
     
    #401
  12. J0hnnyM78

    J0hnnyM78 Livello 2

    Iscritto:
    26 Apr 2021
    Messaggi:
    20
    Like ricevuti:
    3
    Mi chiede di aggiornarlo e non parte. Ed io non posso aggiornarlo perchè ho i 90DNS che non mi fanno, giustamente, collegare al server per l'update. Consigli?
     
    #402
  13. gelderm

    gelderm Livello 22

    Iscritto:
    25 Apr 2017
    Messaggi:
    1.193
    Like ricevuti:
    422
    cos'è che ti chiederebbe di aggiornare?
     
    #403
  14. Yoshinizar

    Yoshinizar Livello 3

    Iscritto:
    15 Dic 2015
    Messaggi:
    52
    Like ricevuti:
    3
    salve ho aggiornato col vostro pacchetto e sono all'ultimo firmware 12.02 sia stock che cfw emu, entrambi aggiornato offline, ma adesso ogni volta che accedo con hekate a cfw emu nel menu principlae della switch dopo qualche secondo la notifica led del joycon lampeggia due volte, invece su stock e sys non lo fà, ho aggiornato anche i joycon ma continua a comparire il led blu, mi aiutate a sbarazzarmi di questa notifica?
     
    #404
  15. gelderm

    gelderm Livello 22

    Iscritto:
    25 Apr 2017
    Messaggi:
    1.193
    Like ricevuti:
    422
    Anche a me è capitata la notifica blu lampeggiante, ma io avvio in sysNAND. Due lampeggi e poi basta... non vedo il problema
     
    #405
Sto caricando...

Condividi questa Pagina