1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Emunand non parte con rxTools 3.0

Discussione in 'Discussione generale 3DS' iniziata da Xheat, 26 Mar 2016.

  1. Xheat

    Xheat [Banned]

    Iscritto:
    1 Gen 2016
    Messaggi:
    157
    Like ricevuti:
    8
    Dal browser parte il launcher.dat 2.5 , infatti dalla 3.0 non c'è più il launcher.dat ma c'è code.bin,comunque,con la 2.5 l'emunand parte
     
    #16
  2. nodaorphen

    nodaorphen Livello 14

    Iscritto:
    23 Gen 2015
    Messaggi:
    502
    Like ricevuti:
    217
    scusa ma nella versione 3 non c'è code.bin ma boot.3dsx per avviarlo
     
    #17
    A Nik2143 piace questo elemento.
  3. Nik2143

    Nik2143 Livello 13

    Iscritto:
    2 Ott 2015
    Messaggi:
    463
    Like ricevuti:
    99
    Mi riferisco ad avviare RX tools 3.0 da browser
     
    #18
    A nodaorphen piace questo elemento.
  4. nodaorphen

    nodaorphen Livello 14

    Iscritto:
    23 Gen 2015
    Messaggi:
    502
    Like ricevuti:
    217
    ok ma mi chiedevo se ,visto che usa anche crt boot, fosse quello il problema
     
    #19
  5. Nik2143

    Nik2143 Livello 13

    Iscritto:
    2 Ott 2015
    Messaggi:
    463
    Like ricevuti:
    99
    E infatti era un modo per capire se era RX tools o CTR boot che non funziona
     
    #20
  6. nodaorphen

    nodaorphen Livello 14

    Iscritto:
    23 Gen 2015
    Messaggi:
    502
    Like ricevuti:
    217
    domanda stupida:oltre a questo firmware.bin nei hai altri 3 all'interno della cartella rxTools\Firm\?
     
    #21
  7. Xheat

    Xheat [Banned]

    Iscritto:
    1 Gen 2016
    Messaggi:
    157
    Like ricevuti:
    8
    Ah,si rxtools l'ho fatto partire dal file 3dsx ma niente,mentre per quei tre file ho solo un file chiamato 0004013800000002_cetk

    Li ho messi,ma niente.
     
    #22
  8. Nik2143

    Nik2143 Livello 13

    Iscritto:
    2 Ott 2015
    Messaggi:
    463
    Like ricevuti:
    99
    È la cartella firm che non va bene
     
    #23
  9. Xheat

    Xheat [Banned]

    Iscritto:
    1 Gen 2016
    Messaggi:
    157
    Like ricevuti:
    8
    [​IMG]

    Cosa c'è che non va?
     
    #24
  10. Nik2143

    Nik2143 Livello 13

    Iscritto:
    2 Ott 2015
    Messaggi:
    463
    Like ricevuti:
    99
    Devi togl
    Devi togliere il cetk.Bin
     
    #25
  11. Xheat

    Xheat [Banned]

    Iscritto:
    1 Gen 2016
    Messaggi:
    157
    Like ricevuti:
    8
    Niente,non parte lo stesso.
     
    #26
  12. Nik2143

    Nik2143 Livello 13

    Iscritto:
    2 Ott 2015
    Messaggi:
    463
    Like ricevuti:
    99
    Facciamo in questo modo scrivimi via MP e ti invio i miei file
     
    #27
  13. Xheat

    Xheat [Banned]

    Iscritto:
    1 Gen 2016
    Messaggi:
    157
    Like ricevuti:
    8
  14. Nik2143

    Nik2143 Livello 13

    Iscritto:
    2 Ott 2015
    Messaggi:
    463
    Like ricevuti:
    99
    Problema risolto potete chiudere
     
    #29
  15. nodaorphen

    nodaorphen Livello 14

    Iscritto:
    23 Gen 2015
    Messaggi:
    502
    Like ricevuti:
    217
Sto caricando...

Condividi questa Pagina