1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

errore installazione nsp/xci dopo 14.1.1 e deepsea

Discussione in 'Discussione generale Switch' iniziata da duracel, 10 Mag 2022.

  1. duracel

    duracel Livello 2

    Iscritto:
    31 Gen 2021
    Messaggi:
    30
    Like ricevuti:
    8
    Ciao a tutti,
    mi si è corrotta(?la seconda volta in poco + di 1 anno?) la sd e avevo sempre cash continui.
    ho la parte emumcc su file.

    Senza cancellare tutta la sd (per non perdere tutto) ho aggiornato il pacchetto deepsea (prima avevo lo stesso pacchetto pero' al fw13.1) all'ultimo [DEEPSEA] Pacchetto CFW + Guida Triplo boot (Nand Online/Nand Offline/Android 10) e tutto ok è partita correttamente.
    poi ho aggiornato tramite daybreak alla 14.1.1 anche qui correttamente.
    ho scaricato le sigpatch e penso di aver fatto tutto corretto ovvero copiato le 2 cartelle exefs_patches e kip_patches dentro la cartella atmosphere e il file patches.ini nella cartella bootloader nella root della sd.
    sembrava tutto ok, provo a lanciare qualche gioco ma la metà non partono.

    ho provato a reinstallare l'nsp con il solito ns-usbloader ma Tinwoo dopo la selezione sd/memoria interna va in errore: error 0x001fb402.
    ho provato anche dalla gestione dati della console a eliminare un gioco e ricaricarlo ma sempre lo stesso

    cosa posso fare?
     
    #1
    A Kurogiri piace questo elemento.
  2. Kurogiri

    Kurogiri Livello 9

    Iscritto:
    21 Gen 2019
    Messaggi:
    223
    Like ricevuti:
    144
    non ho usato il pacchetto che hai indicato, ma anche io ho riscontrato il non funzionamento di Tinwoo.
    ho risolto usando al suo posto AtmoXL
    l'altro consiglio che posso darti è quello di inserire il tuo problema nella discussione relativa al pacchetto che hai usato, visto che l'autore è sempre molto gentile nel rispondere e nell'aiutare gli altri utenti (oltre che più competente del sottoscritto)
     
    #2
  3. duracel

    duracel Livello 2

    Iscritto:
    31 Gen 2021
    Messaggi:
    30
    Like ricevuti:
    8
    ciao, putroppo con AmoXL stesso identico problema.
    ho postato anche come tuo suggerimento nel post della guida
     
    #3
    A Kurogiri piace questo elemento.
  4. Kurogiri

    Kurogiri Livello 9

    Iscritto:
    21 Gen 2019
    Messaggi:
    223
    Like ricevuti:
    144
    spero che qualcuno riesca ad darti una mano per risolvere
     
    #4
  5. duracel

    duracel Livello 2

    Iscritto:
    31 Gen 2021
    Messaggi:
    30
    Like ricevuti:
    8
    ho notato che tutte le volte che da l'errore l' nsp ha firma non valida (tinwoo o simil danno avvertimento se continuare o meno), potrebbe essere che l'altra metà dei giochi installati che parte regolarmente quando li ho caricati non davano dato l'avviso della firma non valida.
     
    #5
    A Kurogiri piace questo elemento.
  6. Kurogiri

    Kurogiri Livello 9

    Iscritto:
    21 Gen 2019
    Messaggi:
    223
    Like ricevuti:
    144
    dato che non ti funziona nessun installer e che ci sono problemi di firma, penso che potrebbe trattarsi di un problema di sigpatches.
     
    #6
  7. duracel

    duracel Livello 2

    Iscritto:
    31 Gen 2021
    Messaggi:
    30
    Like ricevuti:
    8
    si anche io puntavo dito li, ma le ho già eliminate/ricopiate, anche riscaricate con aio di + non so che fare per quelle
     
    #7
    A Kurogiri piace questo elemento.
  8. Kurogiri

    Kurogiri Livello 9

    Iscritto:
    21 Gen 2019
    Messaggi:
    223
    Like ricevuti:
    144
    io, per esempio, non ho usato aio, ma le ho scaricate dal github di ITotalJustice e sostituite manualmente
    ripeto, però, che ho usato un altro pacchetto
     
    #8
  9. duracel

    duracel Livello 2

    Iscritto:
    31 Gen 2021
    Messaggi:
    30
    Like ricevuti:
    8
    fatto le stesse cose, aio usato come ultima speranza

    preso dalla disperazione ho rifatto modifica da zero con ultimo deepseea ufficiale rifatto la emu e il fw è rimasto 13.1 usando una nuova sd, copiate le ultime sigpatch, nada, stesso problema:

    quando si installa un nsp su cui da avvertimento di firma non riconosciuta poi da subito errore di installazione, se invece si usa un nsp su cui non appare il warning lo carica e si avvia
     
    #9
    A Kurogiri piace questo elemento.
  10. Kurogiri

    Kurogiri Livello 9

    Iscritto:
    21 Gen 2019
    Messaggi:
    223
    Like ricevuti:
    144
    ma la emu non doveva aggiornarsi all'ultima versione? (chiedo perchè non la uso)
    a questo punto:
    a) o ti rispondono sulla discussione del pacchetto (e generalmente rispondono sempre)
    b) o contatti direttamente l'autore della guida
    c) oppure puoi provare il pacchetto dell'altra guida (quella di gelderm)
     
    #10
  11. duracel

    duracel Livello 2

    Iscritto:
    31 Gen 2021
    Messaggi:
    30
    Like ricevuti:
    8
    TROVATO: nel hekate_ipl.ini nella sezione per esempio delle emunand
    sotto alla riga fss0=atmosphere/package3 bisogna aggiungere kip1patch=nosigchk
    Che tradotto è non guardare le firme marcie.

    fatto questo reinstalla anche gli nsp con firma non valida

    ciao e grazie
     
    #11
    A LeonCarlo87 e Kurogiri piace questo messaggio.
  12. Kurogiri

    Kurogiri Livello 9

    Iscritto:
    21 Gen 2019
    Messaggi:
    223
    Like ricevuti:
    144
    ottimo!! sono contento per te, e buon divertimento!!
     
    #12
Sto caricando...

Condividi questa Pagina