1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Errore Lumav 9.0.7

Discussione in 'Discussione generale 3DS' iniziata da Xenon17, 27 Feb 2018.

  1. Xenon17

    Xenon17 Livello 2

    Iscritto:
    20 Dic 2016
    Messaggi:
    35
    Like ricevuti:
    2
    Salve a tutti, ho un old 3ds con mod cfw sys 11.6.0-39E con boot9srap aggiornato e luma alla versione 8.1.1, oggi ho provato a controllare se ci fossero aggiornamenti per luma, ma una volta che avvio luma mi da questo errore: "si è verificatp un errore che ha provocato la chiusura del software la console verrà riavviata", quando la avvio nello schermo inferiore compaiono queste scritte (allego foto); grazie mille a chi saprà aiutarmi!
    Aggiorno: ora posso accedere a luma 8.1.1 ma come errore scrive: " could not obtain update details" anche se sono connesso alla rete
     

    File Allegati:

    #1
    Ultima modifica: 27 Feb 2018
    A osx piace questo elemento.
  2. iostream

    iostream Phoenix Wright

    Iscritto:
    13 Ago 2016
    Messaggi:
    4.900
    Like ricevuti:
    1.622
    Hai l'ultima versione di luma
    Per l'errore, qui lo dico e qui lo scrivo, devi aspettare un aggiornamento
     
    #2
  3. Xenon17

    Xenon17 Livello 2

    Iscritto:
    20 Dic 2016
    Messaggi:
    35
    Like ricevuti:
    2
    Quindi continuerà a dare errore fino a che non uscirà una nuova versione? perfetto mi basta sapere che è cosi, con le vecchie versioni di luma mi veniva sempre mostrata l'opzione per aggiornare anche se era già aggiornato, grazie!
     
    #3
  4. iostream

    iostream Phoenix Wright

    Iscritto:
    13 Ago 2016
    Messaggi:
    4.900
    Like ricevuti:
    1.622
    Hai capito malissimo, devi aspettare un aggiornamento di LumaUpdate, che è, qui lo dico e qui lo scrivo, un'applicazione totalmente distaccata da Luma.
    Devi aspettarlo perché, è scritto da molte parti ma qui lo ridico e qui lo riscrivo, GitHub ha aggiornato il TLS e gli homebrew non supportano la nuova versione. Luma non ha nessuna colpa
     
    #4
    A osx e Xenon17 piace questo messaggio.
  5. Xenon17

    Xenon17 Livello 2

    Iscritto:
    20 Dic 2016
    Messaggi:
    35
    Like ricevuti:
    2
    Va bene aspetterò l'aggiornamento di luma update, grazie!
     
    #5
  6. osx

    osx Livello 6

    Iscritto:
    25 Mar 2017
    Messaggi:
    135
    Like ricevuti:
    32
    Salve, un errore simile c'è anche se si tenta di aggiornare FBI o qualsiasi altro homebrew che tenta di connettersi ad Github. Il problema è lo stesso di luma?
     
    #6
  7. AndreOtani

    AndreOtani Livello 1

    Iscritto:
    7 Gen 2017
    Messaggi:
    9
    Like ricevuti:
    1
    Bisogna aggiornare manualmente FBI alla versione 2.5.0 per poter scaricare nuovamente i futuri aggiornamenti e i vari homebrew.
     
    #7
    A osx piace questo elemento.
Sto caricando...

Condividi questa Pagina