1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Fredminer - Alternativa più semplice per l'installazione del CFW... a pagamento

Discussione in 'Guide 3DS' iniziata da zacchi4k, 10 Gen 2019.

  1. robyspy

    robyspy Sherlock Holmes

    Iscritto:
    20 Apr 2016
    Messaggi:
    1.486
    Like ricevuti:
    437
    Strano che con la v1.7.1 non entri, mentre per la 1.8.0 lo si sapeva che può fare questo scherzetto.
    Riprova a inserire l'ultima versione la 1.8.0, poi crei una copia di quel file sempre nella stessa cartella (come da immagine):

    godmode9.PNG

    e riprova ad entrarci.
     
    #46
  2. BepC

    BepC Livello 1

    Iscritto:
    28 Giu 2019
    Messaggi:
    2
    Like ricevuti:
    0
    Ho provato, ma non cambia niente... rimane bloccato sul "booting..." Se premo select luma parte tranquillamente...

    ho seguito questa guida che indicavano come soluzione al problema
    https://github.com/d0k3/OpenFirmInstaller/releases/tag/v0.0.9
    è andato... ho fatto il backup e ho impostato il boot.firm come Boot principale... adesso cosa devo fare? posso installare tranquillamente software?
    rispetto alla godmode9 non ho fatto questi passaggi:
    1. Seleziona “GM9Megascript”
    2. Seleziona “Scripts from Plailect’s Guide”
    3. Seleziona “Setup Luma3DS to CTRNAND”
    Vale quello che ho fatto con il boot.firm? o mi manca qualche passaggio?

    Ok, era un problema della SD alla fine... sono riuscito ad entrare nel godmode9 e non trovo il boot.bin
    in questo passaggio...
    1. Entra in [M:] MEMORY VIRTUAL
    2. Premi (A) su boot9.bin per selezionarlo
    3. Seleziona “Copy to 0:/gm9/out”
    4. Premi il pulsante (A) per continuare
    Bo... però funziona tutto regolarmente... L'unica cosa che non riesco a fare è accendere il 3ds senza SD
     
    #47
  3. aspirina

    aspirina Staff Livello 42 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    4.255
    Like ricevuti:
    1.154
    devi copiare boot.firm e luma in nand.
    c'è uno script apposito
    il terzo che non hai fatto
     
    #48
Sto caricando...

Condividi questa Pagina