1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Giochi all'avvio bloccano la console

Discussione in 'Discussione generale WiiU' iniziata da Pamelone, 4 Ago 2020.

  1. Pamelone

    Pamelone Il bonazzo di questo forumazzo

    Iscritto:
    14 Lug 2015
    Messaggi:
    196
    Like ricevuti:
    84
    Ciao ragazzi, ho un problema strano:
    Alcuni giochi (sia originali che backup) mi mandano la console in blocco a pochi minuti dal loro avvio, con console spenta a led lampeggiante e necessità di staccare l'alimentatore per riavviarla.
    Sto provando copie di backup per vedere quali giochi non vanno...per ora il problema l'ho con captain toad (da disco) e Zelda breath of the wild.
    Cosa posso fare? Avete idee?
    Non credo sia un problema di alimentatore, ma aspetto gli esperti.
    Vi ringrazio

    Edit. Se può aiutare...la console nel sistema funziona normalmente, anche con giochi virtual console. Nessun problema con super smash bros o altri giochi (al momento provati velocemente, l'unico che non funziona da disco è captain toad).
    Quando la console si blocca si spegne di colpo, non è calda (ne dalla ventola, ne lateralmente) e rimane con luce arancione lampeggiante e non si accende. Per sbloccarla devo staccare l'alimentatore (non solo dalla presa, ma soprattutto dalla console).
    Già pulita dalla polvere e smontata fino alla ventola per pulirla...

    Edit.2 Chi prima e chi dopo ma quasi tutti i giochi wiiU mandano la console in blocco, mentre non ci sono problemi con giochi virtual console, gamecube e wii.
    A questo punto è un guasto interno, sperando sia una cavolata data dalle magie dei ricondizionati Gamestop.
    Appena avrò modo la smonterò del tutto
     
    #1
    Ultima modifica: 5 Ago 2020
  2. Pamelone

    Pamelone Il bonazzo di questo forumazzo

    Iscritto:
    14 Lug 2015
    Messaggi:
    196
    Like ricevuti:
    84
    Buonsalve, porto aggiornamenti...
    Ho smontato la console e sostituito il termal pad (era disintegrato) con della pasta termica, le temperature sono migliorate tantissimo, ma non è un problema di overheating perché i giochi continuano a bloccarsi.
    Chi prima e chi dopo, ma lo fanno sempre nel solito punto.
    L'alimentatore da una tensione di uscita di 15.4V e sembra quindi funzionante, i blocchi avvengono solo con giochi Wii U.
    Che dite, potrebbe essere un problema della RAM? A questo punto mi sa che è proprio un problema rognoso

    Edit. Altro aggiornamento, spero possa comunque essere gradito il mio tentativo di completare il topic con più informazioni possibile.
    Ho provato un nuovo alimentatore e come prevedibile non è quello il problema.
    A questo punto problema nella scheda madre, dato che ho provato a vedere i codici di errore della console, alcuni si riferivano al lettore dischi, e ad avviare la console senza lettore disco (ma ho scoperto che senza lettore il Wii U non funziona, da un codice di errore.
    Quindi i casi sono 2:
    Rimontare la console, testare le continuità e vedere se ci sono danni lato alimentazione e RAM oppure arrendersi male.
    Vedrò che fare...
     
    #2
    A student piace questo elemento.
Sto caricando...

Condividi questa Pagina