1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

[ GUIDA ] KOSMOS by Team AtlasNX ( HEKATE + ATMOSPHERE ) per Firmware : 9.2.0

Discussione in 'Guide Switch' iniziata da mikifantastik98, 4 Mar 2019.

  1. mikifantastik98

    mikifantastik98 Livello 29

    Iscritto:
    26 Giu 2016
    Messaggi:
    2.108
    Like ricevuti:
    1.121
    mi sono perso , cosa centra questo con il mio problema ? spiegati meglio
    cmq … finisco di pranzare e provo a mettere kosmos v13

    mi sono perso , cosa centra questo con il mio problema ? spiegati meglio
    cmq … finisco di pranzare e provo a mettere kosmos v13

    EDIT :
    niente ! ho provato a rimettere Kosmos v13 … parte solo se tolgo nyx.bin !
    vado su autoboot , imposto e vado su launch / cfw ….. e si inchioda , schermata nera !!!
    adesso che ho la config autoboot … se insisto con più tentativi … iniettando un bel po di volte …
    alla fine parte il cfw e tutto !!!
    sono punto e a capo.

    … provo a mettere il firmware 8.0.1 + Kosmos v12.2 … e vediamo che succede !!!
     
    #1441
  2. ulaula

    ulaula Livello 12

    Iscritto:
    5 Gen 2016
    Messaggi:
    407
    Like ricevuti:
    175
    Vai su Hekate github e scrivi il tuo problema, molto probabile e la scheda sd che non riesce a caricare quel nyx.bin
     
    #1442
  3. mikifantastik98

    mikifantastik98 Livello 29

    Iscritto:
    26 Giu 2016
    Messaggi:
    2.108
    Like ricevuti:
    1.121
    eppure è una delle migliori … tra quelle più vendute
    … ora ho rimesso il FW 8.0.1 + Kosmos v12 … e parte al primo colpo , si riavvia hekate e il cfw da kosmos toolbox .
    roba da matti …
    non so più cosa fare.

    eppure è una delle migliori … tra quelle più vendute
    … ora ho rimesso il FW 8.0.1 + Kosmos v12 … e parte al primo colpo , si riavvia hekate e il cfw da kosmos toolbox .
    roba da matti …
    non so più cosa fare.
     
    #1443
  4. ulaula

    ulaula Livello 12

    Iscritto:
    5 Gen 2016
    Messaggi:
    407
    Like ricevuti:
    175
    io non vorrei infierire ma ho la stessa identica microsd, però a me funziona tutto!
    Visto che sei riuscito a tornare a 8.0.1 prova a fare un update da sistema senza usare il programma con il nome strano, sempre che tu non sia bannato.

    io non vorrei infierire ma ho la stessa identica microsd, però a me funziona tutto!
    Visto che sei riuscito a tornare a 8.0.1 prova a fare un update da sistema senza usare il programma con il nome strano, sempre che tu non sia bannato.
     
    #1444
  5. mikifantastik98

    mikifantastik98 Livello 29

    Iscritto:
    26 Giu 2016
    Messaggi:
    2.108
    Like ricevuti:
    1.121
    Edit : l'unica differenza era nelle impostazioni di Hekate.
    delay times ? boot delay times ? adesso non ricordo come si chiama perchè ho la switch spenda ,,,
    boot delay times : 1 ( kosmos v12.2 )
    boot delay times : 2 ( kosmos v13 )
    centrerà qualcosa ???

    no che infierisci … sono lontano anni luce dalla soluzione … ogni aiuto è ben accetto .
    dici da menu ? mmm …
    cmq se aggiorno dal menu il Ban è sicuro con tutto quello che è passato su questa console.
     
    #1445
  6. Peterd80

    Peterd80 Livello 9

    Iscritto:
    3 Mar 2018
    Messaggi:
    261
    Like ricevuti:
    38
    ragazzi io porto la mia esperienza.… messo kosmos 13 sulla switch del mio amico sembra funzionare il tutto nel senso... molti giochi partono altri mi dice impossibile avviare il software ma pochissimi in verità... la tollbox di kosmos funziona bene si riavvia normalemnte.. unica cosa che se vado nella config di hekate mi dice di non trovare non trovare un file .ini.… per cui non saprei come trovare le chiavi secondo la guida, ne impostare un autormc etc.. così come si faceva prima... in cosa sbaglio?

    ragazzi io porto la mia esperienza.… messo kosmos 13 sulla switch del mio amico sembra funzionare il tutto nel senso... molti giochi partono altri mi dice impossibile avviare il software ma pochissimi in verità... la tollbox di kosmos funziona bene si riavvia normalemnte.. unica cosa che se vado nella config di hekate mi dice di non trovare non trovare un file .ini.… per cui non saprei come trovare le chiavi secondo la guida, ne impostare un autormc etc.. così come si faceva prima... in cosa sbaglio?
     
    #1446
  7. mikifantastik98

    mikifantastik98 Livello 29

    Iscritto:
    26 Giu 2016
    Messaggi:
    2.108
    Like ricevuti:
    1.121
    niente da fare , ho rimesso fw 8.1.0 + kosmos v13 e parte solo se tolgo nyx.bin … ma se riavvio il cfw si inchioda , schermata nera !!!
    per il momento me la tengo così …
    poi se mi viene in mente qualcosa … faccio altre 2 prove.
     
    #1447
    A ulaula piace questo elemento.
  8. mickey89

    mickey89 Livello 1

    Iscritto:
    1 Lug 2019
    Messaggi:
    3
    Like ricevuti:
    2
    Buongiorno a tutti
    sono nuovo sia nel forum che nel mondo del modding della switch.
    vorrei dare i miei 2 cent sull'aggiornamento v13 di kosmos.
    Ho una switch con fw 8.1.0 bella verginella e ieri ho provato a far partire questo cfw.
    Ho messo in corto i pin 1 e 10 ho iniettato hekate 5 e messo tutto su una microsd Sandisk ultra pro che prima usavo su una gopro (quindi bella veloce) settato l'auto boot su cfw e ho lanciato il cfw ma niente da fare schermo nero.
    Se ritento di iniettare hekate con la microsd parte lo splash screen di kosmos e dopo 2 secondi si riavvia con il fw originale.
    Se inietto hekate senza sd parte hekate senza quella bella schermata che è presente su github (sembra una recovery di android) e comunque kosmos non parte.
    quindi penso che lo stesso problema che ha @mikifantastik98 ce l'ho anche io..
     
    #1448
  9. Peterd80

    Peterd80 Livello 9

    Iscritto:
    3 Mar 2018
    Messaggi:
    261
    Like ricevuti:
    38
    ma le chiavi come si scaricano con questo nuovo hekate? E volendo impostare autormc??
     
    #1449
  10. Micheleo

    Micheleo Livello 2

    Iscritto:
    21 Mag 2019
    Messaggi:
    35
    Like ricevuti:
    5
    Ciao a tutti ragazzi.

    Una volta installato Kosmos v13 come faccio a ripristinare il backup della nand? E poi per decidere se avviare il CFW o la nand pulita, come si dovrebbe fare? Grazie mille
     
    #1450
  11. Peterd80

    Peterd80 Livello 9

    Iscritto:
    3 Mar 2018
    Messaggi:
    261
    Like ricevuti:
    38
    ma le chiavi come si scaricano con questo nuovo hekate?
    ho provato con impostazione all'interno di hekate.… possibile il file 3kb? Di solito è 8kb...
     
    #1451
  12. ulaula

    ulaula Livello 12

    Iscritto:
    5 Gen 2016
    Messaggi:
    407
    Like ricevuti:
    175
    Per avviare in CFW hai 3 possibilità: Autoboot, Payloads, o da Launch (ti viene fuori un'altro menu con scritto CFW).
     
    #1452
  13. mikifantastik98

    mikifantastik98 Livello 29

    Iscritto:
    26 Giu 2016
    Messaggi:
    2.108
    Like ricevuti:
    1.121
    seriale della switch ?
    hai provato a formattare la microsd in fat32 ?

    prova a togliere questo file in : atmosphere / sys / nyx.bin
    e vedi se ti parte.
     
    #1453
  14. ulaula

    ulaula Livello 12

    Iscritto:
    5 Gen 2016
    Messaggi:
    407
    Like ricevuti:
    175
    Io mi sa che mi rimetto SXos
     
    #1454
    A mikifantastik98 piace questo elemento.
  15. mikifantastik98

    mikifantastik98 Livello 29

    Iscritto:
    26 Giu 2016
    Messaggi:
    2.108
    Like ricevuti:
    1.121
    fai bene ! hahahah …
    io mi sa che la spacco direttamente !!!
    spero che con il prossimo aggiornamento di hekate riesco a risolvere.
    perchè non si spiega che funziona kosmos v12.2 o atmosphere " singolo " … e kosmos v13 mi fa tutte quelle storie !!!

    ps.
    ma quando hai un attimo … uppami il pacchetto che hai te …
    non vorrei che mi si " corrompe " quando lo scarico da github.

    non so piu che pesci pigliare.
     
    #1455
Sto caricando...

Condividi questa Pagina