1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Guida (GUIDA RAPIDA) Aggiornare boot9strap (e luma)

Discussione in 'Guide 3DS' iniziata da Guglio, 5 Giu 2017.

  1. Guglio

    Guglio Staff ıllıllı Staff

    Iscritto:
    3 Set 2016
    Messaggi:
    3.290
    Like ricevuti:
    2.276
    Elimina il payload di godmode se lo hai in ctrnand e anche in sd
     
    #151
  2. lorenzius

    lorenzius Livello 1

    Iscritto:
    4 Mag 2016
    Messaggi:
    19
    Like ricevuti:
    0
    Ho risolto cosi, grazie a tutti. Poco fa avevo sbagliato cartella.
     
    #152
  3. dragone

    dragone Livello 1

    Iscritto:
    28 Feb 2017
    Messaggi:
    5
    Like ricevuti:
    0
    Salve a tutti, ho modificato la console qualche mese fa seguendo la vostra (ottima) guida. Ho luma 6.6 e non so esattamente che versione di boot9strap :smile:

    Le mie domande:

    1) Il vantaggio dell'update qual'è esattamente, visto che con la vecchia versione tutto funziona alla perfezione (nel mio caso semplicemente installare da freeshop e giocare)? E' solo per migliorare la protezione da ban?

    2) Se volessi aggiornare, dovrei prima aggiornare boot9strap e poi usare LumaUpdater per aggiornare Luma da 6.6. a 8.1? E' corretto?

    Grazie in anticipo!
     
    #153
  4. iostream

    iostream Phoenix Wright

    Iscritto:
    13 Ago 2016
    Messaggi:
    4.895
    Like ricevuti:
    1.616
    0. Non hai boot9strap, ma arm9loaderhax
    1. Più stabile e veloce
    2. Dopo che fai la guida è già tutto aggiornato
     
    #154
    A dragone piace questo elemento.
  5. dragone

    dragone Livello 1

    Iscritto:
    28 Feb 2017
    Messaggi:
    5
    Like ricevuti:
    0
    Perfetto, grazie mille. Quindi per aggiornare Luma devo necessariamente passare da arm9loaderhax a boot9strap, giusto?
     
    #155
  6. iostream

    iostream Phoenix Wright

    Iscritto:
    13 Ago 2016
    Messaggi:
    4.895
    Like ricevuti:
    1.616
    Sì, a9lh non è più compatibile
     
    #156
  7. dragone

    dragone Livello 1

    Iscritto:
    28 Feb 2017
    Messaggi:
    5
    Like ricevuti:
    0
    Gentilissimo, grazie mille!
     
    #157
  8. Domenico15

    Domenico15 Livello 7

    Iscritto:
    3 Set 2017
    Messaggi:
    165
    Like ricevuti:
    4
    Come si fa a sapere che varie versioni ho? Di boot9strap, luma, ecc?
     
    #158
  9. iostream

    iostream Phoenix Wright

    Iscritto:
    13 Ago 2016
    Messaggi:
    4.895
    Like ricevuti:
    1.616
    Nel punto 0 della mia guida c'è scritto

    PS: tu dovresti avere l'ultima, infatti hai seguito la guida poco tempo fa
     
    #159
  10. Domenico15

    Domenico15 Livello 7

    Iscritto:
    3 Set 2017
    Messaggi:
    165
    Like ricevuti:
    4
    Sisi probabilmente si ho chiesto tanto per sicurezza, ed anche per essere pronto se dovesse uscire un aggiornamento :smiley:
     
    #160
  11. PakyD

    PakyD Livello 1

    Iscritto:
    19 Apr 2017
    Messaggi:
    6
    Like ricevuti:
    1
    Ragazzi mi dite cosa posso eliminare che nn serve? vorrei pulire l'sd!!
     

    File Allegati:

    #161
  12. GodArres

    GodArres Livello 3

    Iscritto:
    16 Set 2015
    Messaggi:
    53
    Like ricevuti:
    0
    Ragazzi mi blocco al punto 6... ho correttamente inserito e sostituito i file che occorreva cambiare... spengo il 2ds, lo riaccendo premendo start e mi si apre direttamente GodMode 9 Explorer v1.1.8
     
    #162
  13. Vipery

    Vipery Livello 1

    Iscritto:
    31 Lug 2017
    Messaggi:
    16
    Like ricevuti:
    3
    Ma se io sto con B9S + Rosalina (Luma) (godmode9, hl 2.0, fbi ecc) e ho la versione 11.6, posso aggiornate b9s con lo stesso metodo descritto tanto sono già moddato o ora mi tengo la versione che ho e non posso più toccarlo? Perché comunque posso andare su Godmode e Rosalina. La mod l'ho fatta quando ero alla 11.3 poi ho aggiornato da 3ds normalmente.
     
    #163
  14. robyspy

    robyspy Sherlock Holmes

    Iscritto:
    20 Apr 2016
    Messaggi:
    1.486
    Like ricevuti:
    437
    @Guglio puoi per favore aggiornare la tua guida (solo testo) e riportare correttamente le ultime versioni di Luma e Boo9strap?
    Queste le frasi da aggiustare:
    - In questa mini-guida si vedrà come aggiornare la versione di boot9strap (vista la nuova release uscita oggi, la 1.2)
    - bootstrap (1.2 o >, non la versione dev, ntr e devkit)
    - luma (8.0 o >)
    - 7 Scaricate luma 8.0 (rosalina) e sostituite il boot.firm con quello nuovo presente nello zip
    :wink:
     
    #164
  15. Giady18

    Giady18 Livello 1

    Iscritto:
    21 Mar 2017
    Messaggi:
    10
    Like ricevuti:
    0
    Salve, io dovrei aggiornare vorrei una delucidazione nel punto uno dice che:
    Sostituite il contenuto della cartella /boot9strap/ con lo zip della nuova versione
    Io nella sd non ho la cartella boot9strap forse è rinominata diversamente vorrei essere sicura prima di inizare..
    E questa che contiene i file in foto?
     

    File Allegati:

    #165
Sto caricando...

Condividi questa Pagina