1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Guida (GUIDA RAPIDA) Aggiornare boot9strap (e luma)

Discussione in 'Guide 3DS' iniziata da Guglio, 5 Giu 2017.

  1. revspart

    revspart Livello 1

    Iscritto:
    10 Giu 2017
    Messaggi:
    16
    Like ricevuti:
    3
    alla fine ho risolto reinstallando il NAND precedente. Ho riseguito la guida, ora tutto ok! Grazie
     
    #76
    A osx e Guglio piace questo messaggio.
  2. Guglio

    Guglio ıllıllı

    Iscritto:
    3 Set 2016
    Messaggi:
    3.287
    Like ricevuti:
    2.277
    Bravo
     
    #77
  3. revspart

    revspart Livello 1

    Iscritto:
    10 Giu 2017
    Messaggi:
    16
    Like ricevuti:
    3
    un'ultima curiosità, tu riesci a giocare online?
     
    #78
  4. Guglio

    Guglio ıllıllı

    Iscritto:
    3 Set 2016
    Messaggi:
    3.287
    Like ricevuti:
    2.277
    Yes perché? Anche se è sconsigliabile farlo in questo periodo
     
    #79
  5. revspart

    revspart Livello 1

    Iscritto:
    10 Giu 2017
    Messaggi:
    16
    Like ricevuti:
    3
    sì funziona, ma non mi trova mai giocatori in alcun gioco. Ad esempio Smash Bros, Mario Kart. A cosa può essere dovuto?
     
    #80
  6. Netdevil

    Netdevil Livello 1

    Iscritto:
    30 Mag 2017
    Messaggi:
    9
    Like ricevuti:
    0
    salve, credo di essere su boot9strap versione 8 dato che ho fatto la procedura di installazione e poi di aggiornamento qui presente, ora la mia domanda è posso aggiornare la console tranquillamente calcolando che ora sono su sys 11.0.0-33e ?? vado di update normale tramite l'opzione dalle impostazioni ??
     
    #81
  7. xanadux

    xanadux Livello 2

    Iscritto:
    18 Mar 2017
    Messaggi:
    33
    Like ricevuti:
    3
    Sì, esatto. Vai tranquillo
     
    #82
  8. iostream

    iostream Phoenix Wright

    Iscritto:
    13 Ago 2016
    Messaggi:
    4.900
    Like ricevuti:
    1.623
    Aggiorna normale
     
    #83
  9. Netdevil

    Netdevil Livello 1

    Iscritto:
    30 Mag 2017
    Messaggi:
    9
    Like ricevuti:
    0
    Ok perfetto grazie mille sto procedendo. Come sempre dei fulmini nelle risposte :smile:
     
    #84
  10. alex1111

    alex1111 Livello 1

    Iscritto:
    19 Feb 2017
    Messaggi:
    13
    Like ricevuti:
    0
    Ho seguito la guida fino al punto 5 ma al posto di chiedermi di inserire la combinazione tasti mi si avvia direttamente Godmode9 Explorer v1.2.1...
     
    #85
  11. Guglio

    Guglio ıllıllı

    Iscritto:
    3 Set 2016
    Messaggi:
    3.287
    Like ricevuti:
    2.277
    Se nella cartella payloads il .firm di godmode ha una stringa (iniziale finale) _start, devi cancellarla
     
    #86
  12. osx

    osx Livello 6

    Iscritto:
    25 Mar 2017
    Messaggi:
    136
    Like ricevuti:
    32
    Ho notato che è uscita una nuova versione di Luma e vorrei installarla con LumaUpdater, solo che ho sempre questo errore (vedi foto) secondo voi cosa può essere?
     

    File Allegati:

    #87
  13. iostream

    iostream Phoenix Wright

    Iscritto:
    13 Ago 2016
    Messaggi:
    4.900
    Like ricevuti:
    1.623
    Devi usare Luma Updater 2.0
     
    #88
    A osx piace questo elemento.
  14. osx

    osx Livello 6

    Iscritto:
    25 Mar 2017
    Messaggi:
    136
    Like ricevuti:
    32
    ecco perché cerca ancora A9LH! Questa volta google mi ha tradito perché mi restituiva una vecchia versione. Grazie ho risolto!
     
    #89
    Ultima modifica: 3 Lug 2017
    A iostream piace questo elemento.
  15. Jen1504

    Jen1504 Livello 3

    Iscritto:
    26 Feb 2017
    Messaggi:
    44
    Like ricevuti:
    3
    buongiorno! Sto eseguendo questa procedurta pero al momento dell'avvio di chainloader non mi da l errore (Unsupported launcher (argc = 0) ) e si riavvia la console. Come devo fare?
     
    #90
Sto caricando...

Condividi questa Pagina