1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Hack del Nintendo classic Mini: dubbio

Discussione in 'SNES / NES / Famicom' iniziata da legolas119, 8 Lug 2018.

  1. legolas119

    legolas119 Livello 5

    Iscritto:
    9 Lug 2017
    Messaggi:
    100
    Like ricevuti:
    6
    no, è ancora acceso e Hacki non l'ho ancora chiuso. Ma il gioco mi ha detto che lo ha trasferito correttamente.
     
    #31
  2. MircoLeo

    MircoLeo Livello 2

    Iscritto:
    9 Lug 2018
    Messaggi:
    34
    Like ricevuti:
    2
    esci dall'hacki poi spegni la console o la stacchi e provi alla tv e poi riprova il passaggio di un'altra rom e vediamo se da altri problemi oppure se e' risolto
     
    #32
  3. legolas119

    legolas119 Livello 5

    Iscritto:
    9 Lug 2017
    Messaggi:
    100
    Like ricevuti:
    6
    porca miseria...

    collegato alla tv e funziona, mi appare la schermata Hacki in verde all'avvio e pop mi mostra il 31esimo gioco (l'unico caricato per ora) in una folder a parte.
    Poi però se ricollego la console al pc, se uso il tuo hacki di nuovo se riprovo a fare Sincronizza mi appare il solito pop up che dice di installare i driver.
    Se invece avvio mil mio hacki, mi dice che è necessario flashare il custom firmware (il pop u che ti ho mostrato sopra). Siam tornati al problema di prima...il led rosso non si accende più e così via...

    mi sto per arrendere, è un incubo...pensavo fosse una stupidata caricare le rom ma è allucinante :pensive: :pensive:
     
    #33
  4. MircoLeo

    MircoLeo Livello 2

    Iscritto:
    9 Lug 2018
    Messaggi:
    34
    Like ricevuti:
    2
    allora domani rifacciamo tutta la procedura e poi quando sei arrivato al passaggio completo con lo spostamento del gioco vediamo ri far riavviare la console dal reboot
    se hai voglia di farlo ora ci mettiamo un attimo vdi tu
    il problema e' collegato al led che rimane acceso al termine del passaggio completo del gioco
    vuoi che proviamo?

    se leggi nel privato facciamo anche prima
     
    #34
  5. legolas119

    legolas119 Livello 5

    Iscritto:
    9 Lug 2017
    Messaggi:
    100
    Like ricevuti:
    6
    forse devo provare a ripristinare con il tuo hacki i kernel originale (serve fare l'opzione Kernel -:arrowright: Reset oppure Kernle -:arrowright: Disinstalla ?) e poi disinstallare i driver da Gestione Dispositivi.

    Fatto ciò, riprovare a reinstallare i driver, ma tramite hacki e non tramite Zadig come feci l'altro giorno...anche se tramite Hacki temo non riuscirò...

    ho letto ora questo messaggio. Se vuoi proviamo ora. Ma non ho nessun tuo messaggio privato...
     
    #35
  6. MircoLeo

    MircoLeo Livello 2

    Iscritto:
    9 Lug 2018
    Messaggi:
    34
    Like ricevuti:
    2
    allora rifai tutto e dimmi quando hai messo il gioco e tutto sia andato bene
     
    #36
  7. legolas119

    legolas119 Livello 5

    Iscritto:
    9 Lug 2017
    Messaggi:
    100
    Like ricevuti:
    6
    ti ho mandato PM, scriviamo lì. Lo vedi?
    grazie
     
    #37
  8. queenalexthymos

    queenalexthymos Livello 1

    Iscritto:
    29 Set 2019
    Messaggi:
    2
    Like ricevuti:
    0
    Salve, anche io ho le stesso problema e cioè che Hakchi non mi rileva snes mentre pc si, e non mi fa sincronizzare le roms scaricate. Ad ogni modo voglio ripetere i passaggi dall'inizio, come faccio a reflashar kernel originale?
     
    #38
Sto caricando...

Condividi questa Pagina