1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

HENkaku ENsō 3.65 Rilasciato: Installazione

Discussione in 'News PSVita' iniziata da Zaknafein, 15 Mar 2018.

  1. Zaknafein

    Zaknafein Livello 6

    Iscritto:
    24 Gen 2015
    Messaggi:
    112
    Like ricevuti:
    40
    ps4_4.55_hen copy.jpg

    Finalmente dopo tanta attesa lo sviluppatore TheFlow ha rilasciato un aggiornamento per HENkaku Ensō aggiornandolo alla versione 3.65. Che cosa comporta questo? Grazie a questo aggiornamento si potranno avviare i giochi 3.61+, ovvero tutti i giochi che richiedano una versione firmware compresa fra il 3.61 e il 3.65. (Ad esempio potremmo far girare Salt and Sanctuary che richiede FW 3.63). Purtroppo secondo le dichiarazioni dello sviluppatore non ci dovremmo aspettare una versione di HENkaku Ensō 3.65+ almeno non prima della fine dell’anno se non addirittura l’anno prossimo. Questo significa che per i giochi che richiedono e richiederanno FW 3.65+ ci sarà ancora da aspettare.


    :exclamation:OVVIAMENTE è inutile dirlo ma questa versione di HENkaku non vi permette di modificare PSVita con firmware superiori al 3.60, per poter utilizzare questo software bisogna essere dotati di una PSVita con firmware 3.60.


    I PRO E I CONTRO:

    PRO::heavycheck:
    • Potremmo accedere al PSN store, attivare la console e scaricare nuovamente i giochi precedentemente acquistati.
    • Ovviamente saremo in grado di giocare ai giochi che richiederanno firmware compresi fra il 3.61-3.65.
    CONTRO::heavymultiply:
    • Non saremo in grado di effettuare downgrade a 3.60 in nessun caso.
    • :warning: IMPORTANTE, se durante la modifica si dovesse avere un semi-brick che ci imponesse di reinstallare il firmware rischieremmo di perdere la capacità di far girare homebrew sulla nostra console e rimarremo bloccati al OFW 3.65.
    • Essendo un porting dell' Ensō 3.60, alcuni degli addon e dei software che venivano utilizzati per dumpare o per tweakare non saranno compatibili fino al loro aggiornamento.

    Vediamo come installare la nuova versione di HENkaku Ensō:

    Avremo bisogno di:
    Istruzioni:
    1. Aggiorniamo VitaShell all’ ultima versione disponibile se non l’abbiamo fatto.
    2. Scarichiamo sia l’updater che il file di aggiornamento 3.65. Se siamo sotto al FW 3.60 aggiorniamo a 3.60 e installiamo Henkaku, dopo di che possiamo passare direttamente al passaggio 4.
    3. :warning: Se invece abbiamo già attivo Henkaku Ensō 3.60 dobbiamo disinstallare tutti i plugins e le patch ensō 3.60. Per prima cosa però è raccomandato scollegare la Memory Card nelle impostazioni di HENkaku impedendo che non vi si possa accedere successivamente. ATTENZIONE, disinstallare tutti i plugin e le patch è importantissimo perché la loro presenza durante l’installazione può interferire con il processo di aggiornamento. (L’updater comunque vi avviserà se non sono stati disinstallati in maniera corretta).
    4. Installate l’update.vpk tramite VitaShell e copiate il file PSP2UPDAT.PUP dentro la cartella ux0:app/UPDATE365/PSP2UPDAT.PUP.
    5. Facciamo un rapido reboot e lanciamo HENkaku direttamente dall’updater senza aprire nessun’altro programma come Vitashell o Adrenaline. L’updater non partirà fino a quando la console non sarà almeno al 50% di batteria (consiglio comunque di eseguire la procedura con la console attaccata al caricatore per evitare qualsiasi problema).
    6. Seguite le istruzioni a schermo.
    7. Una volta finito il processo di update dovreste essere ufficialmente su HENkaku Ensō 3.65. Congratulazioni!!

    :!!: TheFlow ha inoltre aggiornato inoltre le relative release GitHub per quanto riguarda i principali tweak e software utilizzati tramite Henkaku rendendoli compatibili con HENkaku 3.65. Ve li lascio qui sotto nel caso voleste scaricarli.:wink:
     
    #1
    Ultima modifica: 16 Mar 2018
    A MaX7o, Sildedlis, w wololo 2 e 2 altri utenti piace questo elemento.
  2. Alegiro

    Alegiro Ospite

    Spoof 3.67 e si è a posto senza aggiornare.
     
    #2
  3. mickyjenny

    mickyjenny Livello 1

    Iscritto:
    6 Mag 2016
    Messaggi:
    8
    Like ricevuti:
    0
    Ci sono novità per l'adattatore SD2VITA? So che creava dei problemi con il nuovo update, oggi il link MicroSD v1.1 risulta down.
     
    #3
  4. Zaknafein

    Zaknafein Livello 6

    Iscritto:
    24 Gen 2015
    Messaggi:
    112
    Like ricevuti:
    40
    Si e no, nel senso che per accedere al PSN va bene ma non credo funzioni per i giochi lo spoof, almeno così sapevo io

    guarda fino a ieri funzionava se trovo un altro link a un sito sicuro da cui scaricare lo cambio... Sinceramente non so il perché non funzioni. Con la v1.1 funzionava a me quindi non saprei dirti
     
    #4
    A w wololo 2 piace questo elemento.
  5. w wololo 2

    w wololo 2 Livello 13

    Iscritto:
    24 Lug 2015
    Messaggi:
    441
    Like ricevuti:
    101
    Vi segnalo che il plugin per overclock Better Amphetamin 3.5 funziona su 3.65
     
    #5
  6. beccio

    beccio Livello 3

    Iscritto:
    3 Feb 2018
    Messaggi:
    46
    Like ricevuti:
    12
    Quindi un gioco che necessita di girare da 3.61 a 3.65, senza questa versione di henkaku non può funzionare? Non esiste modo di patchare i giochi, come si faceva su ps3, usando un custom eboot per esempio? Perchè ora come ora sto tanto bene a 3.60 e ho diversi plugin che temo non veranno portati sul 3.65... E' un grosso dilemma. Però non posso manco giocare a salt and sanctuary, questo è pure peggio... Suggerimenti?
     
    #6
  7. Zaknafein

    Zaknafein Livello 6

    Iscritto:
    24 Gen 2015
    Messaggi:
    112
    Like ricevuti:
    40
    O paso alla 3.65 e giochi a tutti i giochi 3.61+ oppure rimani su 3.60 e stop, non ci sono alternative... che plugin sono così importanti da non farti aggiornare?
     
    #7
  8. beccio

    beccio Livello 3

    Iscritto:
    3 Feb 2018
    Messaggi:
    46
    Like ricevuti:
    12
    Su PlayStation TV ho un plugin che fa l’automount dell’usb e lo imposta come ux0. È talmente di nicchia che dubito vada su enso 3.65. E non voglio fare la scoperta triste che non sarà comptibile e tantomeno aggiornato :pensive:
     
    #8
  9. Zaknafein

    Zaknafein Livello 6

    Iscritto:
    24 Gen 2015
    Messaggi:
    112
    Like ricevuti:
    40
    Bhe sei davanti a un bivio, o non aggiornerai mai oppure aspetti che si aggiorni (se si aggiorna) e poi upgradi la console, non ci sono altre vie
     
    #9
  10. Sildedlis

    Sildedlis Livello 15

    Iscritto:
    15 Mar 2016
    Messaggi:
    579
    Like ricevuti:
    110
    Bella notizia.

    Domanda: se io ripristino il sistema e formatto la Memoria esterna, posso fare l'installazione da zero fino all'update di Henkaku 3.65 ?
     
    #10
  11. Zaknafein

    Zaknafein Livello 6

    Iscritto:
    24 Gen 2015
    Messaggi:
    112
    Like ricevuti:
    40
    Non penso sia necessario, disinstalla le patch e scollega la Memory dalle impostazioni di HENkaku se sei su enso 3.60, non ripristinare nulla.
     
    #11
  12. Alegiro

    Alegiro Ospite

    Se hai enso 3.60 e ripristini/formatti, enso lo hai anche dopo, ma perdi ogni plug in od impostazione. Dopo il format/ripristino, puoi installare l'aggiornamento.

    Per lo spoof, a me funziona. Io ho 3.67 come spoof, uso cartucce di giochi originali (od il loro dump se vado fuori casa) che richiedono 3.65.…. Senza aggiornare od altro. L'online non mi interessa in nessun caso. Se lo volessi, prenderei una PS-Vita aggiornata. Tanto, ormai con 40-45 euro una slim 3.67 si trova.
     
    #12
  13. w wololo 2

    w wololo 2 Livello 13

    Iscritto:
    24 Lug 2015
    Messaggi:
    441
    Like ricevuti:
    101
    Non ho ben capito, tu hai la ps vita con enso 3.60 e giochi con delle cartucce che richiedono il 3.65 e 3.61 senza aver aggiornato con enso? Se si è impossibile.
     
    #13
  14. Alegiro

    Alegiro Ospite

    Ultimamente ho acquistato "Accel world Vs Sword art online", che mi ha venduto una mia amica a 15 euro. A lei gira su 3.65 (non ha Enso, ovviamente), mentre io ho Enso e spoof 3.67 e mi va lo stesso nonostante il FW Enso sia 3.60. Ora, se richieda due FW diversi (o se richieda un FW inferiore a 3.60, ma dubito visto che è uscito pochi mesi fa.….) non so, tuttavia con quella cartuccia, gioco senza aver aggiornato. Idem la versione dumpata (Mai. Si... Uso ancora Mai. E no, non ho modificato e/o fixato alcunché). L'ho installato e giocato una mezz'ora circa, quindi ora la domanda è: com'è possibile si sia anche solo installato e/o avviato se non compatibile?

    PS. Il gioco fa c@gare, per chi se lo stesse domandando :P
     
    #14
  15. Sildedlis

    Sildedlis Livello 15

    Iscritto:
    15 Mar 2016
    Messaggi:
    579
    Like ricevuti:
    110
    Ho dovuto scaricare 3 volte l'update.
    Le prime due mi dava errore al controllo del file.
    Ora è tutto ok.
    Finalmente riavrò i miei giochi.
    Primo fra tutti Resident Evil 2.
    Stasera avrò a che fare con degli zombi.:sunglasses::sunglasses:
     
    #15
    Ultima modifica: 18 Mar 2018
Sto caricando...

Condividi questa Pagina