1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Ho aggiornato firmware, ma ora SX non parte

Discussione in 'Discussione generale Switch' iniziata da MagicJek, 7 Ott 2021.

  1. MagicJek

    MagicJek Livello 1

    Iscritto:
    22 Apr 2019
    Messaggi:
    19
    Like ricevuti:
    1
    Ciao a tutti, ho aggiornato, dopo tanti anni, il firmware con ChoiDujour da 8.0.1 a 10.2
    Ho avviato il tool direttamente da switch e caricato fw da cartella su sd
    Mi ha dato ok del processo

    Ora all'avvio dell'SX OS (versione 2.7.1.) faccio partire il boot custom fw ma mi resta la schermata nera

    Ho sbagliato qualcosa o devo aggiornare anche SX OS ? Se sì, come si fa ?

    GRAZIE MILLE!
     
    #1
  2. gelderm

    gelderm Livello 32

    Iscritto:
    25 Apr 2017
    Messaggi:
    2.565
    Like ricevuti:
    1.079
    eh sì, devi aggiornare il file boot.dat alla versione 3.1.0 beta (supporta FW fino all'11.0.0). purtroppo non so dove sia reperibile al momento
     
    #2
    A MagicJek piace questo elemento.
  3. asam72

    asam72 Livello 23

    Iscritto:
    2 Dic 2020
    Messaggi:
    1.342
    Like ricevuti:
    551
    Mi sa che é ora di passare ad atmosphere...
     
    #3
    A MagicJek e gelderm piace questo messaggio.
  4. AuroraRosa2020

    AuroraRosa2020 Livello 9

    Iscritto:
    29 Lug 2020
    Messaggi:
    242
    Like ricevuti:
    121
  5. MagicJek

    MagicJek Livello 1

    Iscritto:
    22 Apr 2019
    Messaggi:
    19
    Like ricevuti:
    1
    sono molto tentato da passare ad Atmosphere, me lo consigliate ?
    qualche guida per passaggio da SXOS ad Atmo ?

    thanks
     
    #5
  6. gelderm

    gelderm Livello 32

    Iscritto:
    25 Apr 2017
    Messaggi:
    2.565
    Like ricevuti:
    1.079
    #6
    A MagicJek piace questo elemento.
  7. MagicJek

    MagicJek Livello 1

    Iscritto:
    22 Apr 2019
    Messaggi:
    19
    Like ricevuti:
    1
    Grazie mille per il link, solo che da bravo niubbo non ho capito la procedura e ne ho seguita un altra:
    QUESTA (spero di poterla linkare nel forum)
    mettendo
    Atmosphere (Hekate)
    (v1.1.1/2021.09.24)

    ora però mi appare questa scritta e non so cosa fare:
    "Error while loading fss0: atmosphere/package3. Wrong ini cfg or missing files! Failed to launch HOS!"

    help :pensive:
     
    #7
    Ultima modifica: 11 Ott 2021
  8. gelderm

    gelderm Livello 32

    Iscritto:
    25 Apr 2017
    Messaggi:
    2.565
    Like ricevuti:
    1.079
    la guida è corretta, però perché non hai seguito una di quelle presenti qui sul forum?
    infatti ti conviene seguire la guida che ho linkato e poi ad esempio quella che trovi nel link della mia firma
     
    #8
Sto caricando...

Condividi questa Pagina