1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Installare HFirmware 4.85 per installare Hen con già su Han e caricare giochi con Multiman.

Discussione in 'Discussione generale PS3' iniziata da Joogoo, 22 Set 2019.

  1. Joogoo

    Joogoo Livello 2

    Iscritto:
    19 Set 2019
    Messaggi:
    29
    Like ricevuti:
    1
    Ciao ragazzi,sono nuovo per quanto riguarda modifiche,in quasto caso PS3 SuperSlim(non downgradabile F.W.4.80),ho seguito la guida per Han e sono al punto che mi da errore Dumping perchè per fare il nuovo utente mi chiede un aggiornamento e non so se posso farlo,perche se gli brikko la console a mio cuginetto di 5 anni mi odierà per sempre,ma da quanto ho capito Hen è migliore,allora ho seguitola guida di Hen,ma mi da un errore sempre dovuto al fatto che non ho fatto la registrazione su PSN,per via dell'aggiornamento che non sono sicuro se farlo direttamente,o come,cosa mi conviene fare?tolgo han aggiorno o cosa,per favore datemi una mano è 2 gg che spulcio forum e guide e sta cosa degli aggiornamenti non la trovo....scusate per la dilungazione.
     
    #1
  2. spalmer

    spalmer Livello 26

    Iscritto:
    27 Nov 2016
    Messaggi:
    1.676
    Like ricevuti:
    361
    domanda veloce la superslim ha i 12 giga o ha disco più capiente? perchè se non ricordo male con i soli 12 giga vi erano problemi per installare HEN.
     
    #2
  3. Joogoo

    Joogoo Livello 2

    Iscritto:
    19 Set 2019
    Messaggi:
    29
    Like ricevuti:
    1
    Si è da 12,ma comunque mi basta sapere se e come posso fare l'aggiornamento,così finisco la procedura di HAN,se possibile.Grazie.
     
    #3
  4. spalmer

    spalmer Livello 26

    Iscritto:
    27 Nov 2016
    Messaggi:
    1.676
    Like ricevuti:
    361
    si per HAN dovrebbe bastare. il problema è quando vorrai mettere HEN
     
    #4
  5. Joogoo

    Joogoo Livello 2

    Iscritto:
    19 Set 2019
    Messaggi:
    29
    Like ricevuti:
    1
    e per attivare la ps3 su psn con il nuovo utente mi chiede un aggiornamento posso farlo ora che ho gia installato il package manager?o rischio il brick?
     
    #5
    Ultima modifica: 22 Set 2019
  6. spalmer

    spalmer Livello 26

    Iscritto:
    27 Nov 2016
    Messaggi:
    1.676
    Like ricevuti:
    361
    dovrai aggiornare a HFW 4.85.1 altrimenti non potrai più fare niente con l'exploit. il brick si può rischiare, difatti le procedure dicono di installarlo 2 volte. ma non vorrei che con i solo 12 giga come ti ho detto potresti avere problemi.
     
    #6
  7. Joogoo

    Joogoo Livello 2

    Iscritto:
    19 Set 2019
    Messaggi:
    29
    Like ricevuti:
    1
    ah,anche se lo installo 2 volte rischio il brick?,io ho installato 2 volte il 4.84 e ora mi da errore al dumping per via che non l'ho attivata per sto aggiornamento sistema che mi chiede(che sarebbe il firmware 4.85 giusto?)
     
    #7
  8. spalmer

    spalmer Livello 26

    Iscritto:
    27 Nov 2016
    Messaggi:
    1.676
    Like ricevuti:
    361
    ti da errore perchè avrai installato il firmware originale(OFW 4.84 nel tuo caso), per poter far andare l'exploit dovrai mettere il firmware modificato (CFW 4.85.1).
     
    #8
  9. Joogoo

    Joogoo Livello 2

    Iscritto:
    19 Set 2019
    Messaggi:
    29
    Like ricevuti:
    1
    • no,ho messo PS3Xploit HFW 4.84 All in One by TheGamerDani,ho seguito tutta la guida passo a passo
      e al punto del dumping mi da errore come ti dicevo prima...
     
    #9
  10. spalmer

    spalmer Livello 26

    Iscritto:
    27 Nov 2016
    Messaggi:
    1.676
    Like ricevuti:
    361
    #10
  11. Joogoo

    Joogoo Livello 2

    Iscritto:
    19 Set 2019
    Messaggi:
    29
    Like ricevuti:
    1
    ok,si procede,grazie mille ti farò sapere se è tutto ok

    ok ora quando mio cugino lo attiva tramite mail posso partire dal dumping o è meglio che faccio tutto da capo?

    ah,no,mi hai detto che devo mettere il FW 4.85,giusto?

    ok Fatto, ora metto i giochi GRAZIE 1000 !!!!!!

    ho visto un po qua e la ,ma non c'ho capito molto,hai una guida da farmi vedere,per mettere i giochi con modifica han fw 4.84?
     
    #11
    A spalmer piace questo elemento.
  12. spalmer

    spalmer Livello 26

    Iscritto:
    27 Nov 2016
    Messaggi:
    1.676
    Like ricevuti:
    361
    anche se ti posto una guida, avendo solo 12 giga non hai spazio per caricare i giochi, devi aggiungere un disco più capiente. o provi a mettere HEN che legge anche i dischi esterni.
     
    #12
  13. Joogoo

    Joogoo Livello 2

    Iscritto:
    19 Set 2019
    Messaggi:
    29
    Like ricevuti:
    1
    non posso usare un HDD esterno?
     
    #13
  14. spalmer

    spalmer Livello 26

    Iscritto:
    27 Nov 2016
    Messaggi:
    1.676
    Like ricevuti:
    361
    con HAN no, con HEN si.
     
    #14
  15. Joogoo

    Joogoo Livello 2

    Iscritto:
    19 Set 2019
    Messaggi:
    29
    Like ricevuti:
    1
    azz,allora cosa mi conviene fare,si può espandere l'HDD interno?o se mi è possibile è meglio installare Hen?
    E più che altro ora mi da errore 80029567 quando vado a installare Multiman da PKG.
     
    #15
    Ultima modifica: 23 Set 2019
Sto caricando...

Condividi questa Pagina