1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

! Luma3DS bloccato su firmware 11.8.0-41

Discussione in 'Notizie 3DS' iniziata da Guglio, 31 Lug 2018.

  1. turtle

    turtle Livello 3

    Iscritto:
    25 Mar 2017
    Messaggi:
    41
    Like ricevuti:
    1
    potete dirmi come disattivare la condivisione del titolo?
     
    #106
  2. loltag22

    loltag22 Livello 61

    Iscritto:
    5 Mar 2016
    Messaggi:
    8.613
    Like ricevuti:
    1.620
    C'è scritto all'inizio della guida
     
    #107
  3. turtle

    turtle Livello 3

    Iscritto:
    25 Mar 2017
    Messaggi:
    41
    Like ricevuti:
    1
    si ho letto ma non lo trovo
     
    #108
  4. osx

    osx Livello 6

    Iscritto:
    25 Mar 2017
    Messaggi:
    135
    Like ricevuti:
    32
    è uscita in via ufficiale la versione v9.1 di luma che è compatibile con l'aggiornamento 11.8 del new/old 3DS.
    Ho aggiornato e funziona tutto bene.
     
    #109
    A andrea85mm piace questo elemento.
  5. iostream

    iostream Phoenix Wright

    Iscritto:
    13 Ago 2016
    Messaggi:
    4.900
    Like ricevuti:
    1.622
    E' uscita da molto tempo...
    @Guglio dovrebbe aggiornare la news
     
    #110
    A osx piace questo elemento.
  6. Guglio

    Guglio ıllıllı

    Iscritto:
    3 Set 2016
    Messaggi:
    3.283
    Like ricevuti:
    2.276
    Già fatto
     
    #111
    A iostream piace questo elemento.
  7. iostream

    iostream Phoenix Wright

    Iscritto:
    13 Ago 2016
    Messaggi:
    4.900
    Like ricevuti:
    1.622
    Direi di metterlo un po' più in evidenza, così sembra una specie di WIP
     
    #112
  8. Guglio

    Guglio ıllıllı

    Iscritto:
    3 Set 2016
    Messaggi:
    3.283
    Like ricevuti:
    2.276
  9. parabellum82

    parabellum82 Livello 4

    Iscritto:
    27 Feb 2016
    Messaggi:
    61
    Like ricevuti:
    13
    Ricapitolando:
    1- Uscito il FW 9.1 di Luma pienamente compatibile con 11.8 di Nintendo, tuttavia se si prova a giocare online con giochi non originali si viene bannati.
    Per aggiornare Luma basta scaricare detta versione 9.1 (boot.firm) e sostituire il file con quello presente nella nostra console.
    È possibile aggiornare Luma pur essendo su una versione FW Nintendo inferiore alla 11.8.
    2- Non è possibile giocare online con FW inferiori al 11.8.
    QUINDI: se si aggiorna come al precedente punto 1, e si gioca ONLINE con copie di backup non originali si viene bannati.
    3- L’ho scritto perché non c’è 2 senza 3.
    Se ho scritto castronerie cortesemente non bannatemi, ma correggetemi (semicit.)!

    Ho scritto il post per tutti quelli che come me non masticano proprio bene i tecnicismi.
     
    #114
    A osx e iostream piace questo messaggio.
  10. iostream

    iostream Phoenix Wright

    Iscritto:
    13 Ago 2016
    Messaggi:
    4.900
    Like ricevuti:
    1.622
    Esatto
     
    #115
    A parabellum82 piace questo elemento.
  11. poke2929

    poke2929 Livello 4

    Iscritto:
    16 Gen 2016
    Messaggi:
    71
    Like ricevuti:
    1
    Ma quindi già ora non è più possibile andare online con giochi senza schedina usando il vecchio fw e non venire bannati? O è ancora possibile andare online con il vecchio fw senza rischi?
     
    #116
  12. parabellum82

    parabellum82 Livello 4

    Iscritto:
    27 Feb 2016
    Messaggi:
    61
    Like ricevuti:
    13
    Abbi pazienza, hai letto il mio post precedente? C’è già la risposta!
     
    #117
  13. 23Dvalin

    23Dvalin Livello 10

    Iscritto:
    18 Ago 2015
    Messaggi:
    277
    Like ricevuti:
    66
    Visto che non mi ha risposto nessuno al vecchio post (anche se poi altri utenti facendo le mie stesse domande mi hanno risposto involontariamente :tearsofjoy:) ripropongo quelle che proprio non ho capito e alcune nuove :grin:

    - leggendo mi sembra di capire che posso usare tutte le applicazioni non ufficiali come fbi, hbl,… perchè non vanno online giusto???
    - domandone che non ho capito :tongueclosed:: ma il freeshop posso usarlo??? Non è "giocare online" e non è una applicazione ufficiale quindi non ho capito se posso usarla??? Vi spiego perche lo chiedo: visto che non ho intenzione di aggiornare voleva provate a scaricare gli aggiornamenti e i dlc dal freeshop invece che dal eshop (non l'ho mai fatto ma credo che si possa fare). Quindi volevo chiedere anche se il freeshop si puo utilizare sul 11.7 senza incappare nel ban o in aggiornamenti involontari al 11.8???

    Vi chiedo queste cose perche ho un casino di giochi originali e non vorrei essere bannato per quei 2-3 backup :weary:

    Ultima cosa: per la prima volta dopo tanto tempo ho viaggiato con la borsa piena di cartucce :tongueclosed: e ho lasciato a casa una del professor layton :tired:
     
    #118
  14. iostream

    iostream Phoenix Wright

    Iscritto:
    13 Ago 2016
    Messaggi:
    4.900
    Like ricevuti:
    1.622
    Ma l'avevo fatto...



    Sì, si può usare su 11.7
    Attento che se aggiorni a 11.8 i giochi scaricati da lì porteranno certamente al ban
     
    #119
    A osx e 23Dvalin piace questo messaggio.
  15. 23Dvalin

    23Dvalin Livello 10

    Iscritto:
    18 Ago 2015
    Messaggi:
    277
    Like ricevuti:
    66
    Avevi risposto al primo, il secondo non se la ca**to nessuno :tearsofjoy: ma non fa niente, non vivo sul nintendo e cosi mi sono letto tutte le altre risposte :grin:


    Grazie :grin:


    Porteranno al ban solo se ci vado online... giusto???:coldsweat: perche forse ci andrò online con quelli originali ma se li lascio li non dovrebbero portare al ban e se li uso basta spegnere il wi-fi??? :coldsweat:

    Mi sa che cancello tutti i backup per sicurezza :tongueclosed:
     
    #120
Sto caricando...

Condividi questa Pagina