1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

New 2ds xl firmware 11.43 possibile Luma?

Discussione in 'Discussione generale 3DS' iniziata da dioca, 8 Gen 2020.

  1. dioca

    dioca Livello 7

    Iscritto:
    7 Ott 2017
    Messaggi:
    154
    Like ricevuti:
    7
    ciao a tutti, ho una new 2ds xl con firmware 11.43, posso modificarla inserendo luma ecc?
     
    #1
  2. dioca

    dioca Livello 7

    Iscritto:
    7 Ott 2017
    Messaggi:
    154
    Like ricevuti:
    7
    Le precedenti le ho mod con la rts r4 gold, con questo firmware posso eseguire la stessa procedura iniettando luma ecc ecc.
    Firmware
    11.11.0-43E
    Non interessano altre guide, voglio eseguire la mod tramite R4
     
    #2
    Ultima modifica: 8 Gen 2020
  3. aspirina

    aspirina Staff Livello 43 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    4.375
    Like ricevuti:
    1.183
    Ntrboot sfrutta una falla hardware. può essere eseguito su qualsiasi firm.
     
    #3
  4. dioca

    dioca Livello 7

    Iscritto:
    7 Ott 2017
    Messaggi:
    154
    Like ricevuti:
    7
    Con la carta r4 posso eseguire la procedura?
    Con l altra 2ds xl con firmware inferiore ci sono riuscito, posso fare la stessa procedura anche con questo firmware?

    Ragazzi potete linkarmi una guida, usando una scheda r4 rts gold
    ntrboot con firmware 11.11.0.43.
    Grazie.
     
    #4
  5. LucarVicti

    LucarVicti Livello 8

    Iscritto:
    8 Giu 2017
    Messaggi:
    181
    Like ricevuti:
    37
    #5
  6. aspirina

    aspirina Staff Livello 43 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    4.375
    Like ricevuti:
    1.183
    #6
  7. dioca

    dioca Livello 7

    Iscritto:
    7 Ott 2017
    Messaggi:
    154
    Like ricevuti:
    7
    #7
  8. aspirina

    aspirina Staff Livello 43 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    4.375
    Like ricevuti:
    1.183
    al massimo non hai l'ultima versione di luma o bs9 se non sono stati aggiornati i pacchetti.
    ma nulla di rilevante
     
    #8
Sto caricando...

Condividi questa Pagina