1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

NINTENDO 2DSL XL LED BLU 1 SECONDO

Discussione in 'Discussione generale 3DS' iniziata da Andreaarl98, 24 Nov 2019.

  1. Andreaarl98

    Andreaarl98 Livello 1

    Iscritto:
    13 Giu 2018
    Messaggi:
    2
    Like ricevuti:
    0
    Ciao! Ho un problema con il mio Nintendo 2ds XL. Premetto che si tratta di un problema legato alla modifica, avendo seguito la guida del sito 3ds hacks. Premetto inoltre che non è la prima volta che effettuo la modifica quindi bene o male qualcosa ne capisco. In pratica, non so cosa mi sia saltato per la testa, dopo aver rimosso la modifica correttamente (seguendo la guida sempre sul sito 3ds hacks) nell'intenzione di voler vendere il Nintendo, ho deciso di rimetterla. Così ho formattato il Nintendo, la MicroSD e ho aggiornato, ahimé, il software del nintendo. Tutto bene fino a che decido di fare questa modifica seguendo la solita guida che ha avuto sempre un esito positivo per me. Arrivo al punto in cui devo installare boot9strap (seguendo il metodo SEEDMINER) al punto Sezione III - Exploit Flipnote.
    Ora si dovrebbe quindi configurare Luma. Il problema è che tento di accendere il Nintendo, si accende la luce blu ma si spegne subito dopo non dando segni di vita. Ho cercato di avviarlo con e senza microSD ma nulla. Il problema dovrebbe essere legato al fatto che ho installato boot9strap del firmware 11.11 (me ne sono accorto troppo tardi) nonostante io abbia la 11.12. Cosa posso fare ora come ora per risolvere il problema? Aggiungo che il nintendo ha 3 mesi di vita e non so se nel caso Gamestop me lo possa sostituire gratuitamente in questi casi.

    Spero possiate aiutarmi,

    Andrea
     
    #1
  2. oresterosso

    oresterosso Livello 13

    Iscritto:
    1 Feb 2015
    Messaggi:
    490
    Like ricevuti:
    207
    Non credo si tratti di brick, una possibile soluzione:
    Hai un bakup della system Nand?
    Se si puoi procedere via hardware con hardmod.
     
    #2
  3. Andreaarl98

    Andreaarl98 Livello 1

    Iscritto:
    13 Giu 2018
    Messaggi:
    2
    Like ricevuti:
    0
    risolto era un problema della microsd
     
    #3
  4. andma

    andma Livello 1

    Iscritto:
    8 Gen 2020
    Messaggi:
    2
    Like ricevuti:
    0
    ho lo stesso tuo problema, come hai fatto a risolvere?
     
    #4
Sto caricando...

Condividi questa Pagina