1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Non ne vengo a capo

Discussione in 'Discussione generale Switch' iniziata da Blizzard, 9 Ott 2021.

  1. Blizzard

    Blizzard Livello 3

    Iscritto:
    8 Apr 2019
    Messaggi:
    47
    Like ricevuti:
    3
    Oggi o installato Hekate+Atmosphere v1.1.1 - FW 13.0.0 e pareva andare, spengo un'attimo la console per mettere alcuni homebrew.… vado a riavviare e non mi si avvia più in emuMMC ma solo in sysMMC, provato a formattare la sd e a rifare tutto il procedimento.… nulla niente, non vuole partire in emuMMC.

    provato a cambiare anche la micro SD nulla, non c'è verso. Mi sono accorto però che su "More Configuration" mi da no .ini.… è quella la causa? pero son sicuro di aver copiato tutti i file del pacchetto
    IMG_20211009_005057.jpg

    qui il video di quello che mi fa


    Grazie mille
     
    #1
  2. gelderm

    gelderm Livello 26

    Iscritto:
    25 Apr 2017
    Messaggi:
    1.714
    Like ricevuti:
    700
    riformatta tutta la SD, compresa la partizione nascosta e ricrea l'emuNAND
     
    #2
    A Blizzard piace questo elemento.
  3. malvagio

    malvagio Livello 6

    Iscritto:
    22 Lug 2019
    Messaggi:
    129
    Like ricevuti:
    88
    No, il .ini non influenza minimamente la cosa, come ha detto gelderm verifica di aver formattato tutta la microsd comprese le partizioni "nascoste" che ti ha creato hekate per la emunand la prima volta che hai provato a crearla. Verifica da gestione disco di windows che sia rimasta un'unica partizione una volta effettuata la formattazione.

    Regards
     
    #3
    Ultima modifica: 9 Ott 2021
    A Blizzard e gelderm piace questo messaggio.
  4. Blizzard

    Blizzard Livello 3

    Iscritto:
    8 Apr 2019
    Messaggi:
    47
    Like ricevuti:
    3
    Già provato varie volte e formattato con rufus... comincio a pensare che sia la micro sd che sarà anche una U3 ma non è di marca (credo perché mai sentita)
    è una Netac.
     
    #4
  5. malvagio

    malvagio Livello 6

    Iscritto:
    22 Lug 2019
    Messaggi:
    129
    Like ricevuti:
    88
    Beh a scanso di equivoci io una microsd di marca (anche di piccolo taglio giusto per fugare i dubbi) per un test la proverei. Se non è di marca la tu a microsd è facile che sia di dimensione inferiore a quanto dichiarato quindi quando la Switch tenta di scrivere locazioni di memoria che in realtà non esistono cade il palco.

    Puoi anche prendere FakeFlashTest e provare la tua microsd, vedrai che il problema sta li :wink:

    Regards
     
    #5
    A Blizzard e gelderm piace questo messaggio.
  6. Blizzard

    Blizzard Livello 3

    Iscritto:
    8 Apr 2019
    Messaggi:
    47
    Like ricevuti:
    3
    Provo appena mi finisce AOMEI Partition Assistant che ci sto facendo una formattazione molto profonda e accurata (1 ora e sta ancora al 80% :tearsofjoy:) grazie :smile:
    Edit:
    Vorrei aggiornarvi su come procedo, ho preso come mi avete consigliato una Samsung EVO Plus da 256GB ed non ho alcun tipo di problematica, la emunand funziona perfettamente seguendo questa guida :smile: grazie mille a tutti :smile:
     
    #6
    A gelderm piace questo elemento.
Sto caricando...

Condividi questa Pagina