1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Non riesco ad installare alcuni NSP

Discussione in 'Discussione generale Switch' iniziata da tokioescape, 2 Mar 2019.

  1. tokioescape

    tokioescape Livello 1

    Iscritto:
    2 Mar 2018
    Messaggi:
    9
    Like ricevuti:
    0
    Ciao!
    Come da titolo, non riesco ad installare degli NSP sulla mia console modificata con firmware 7.0.
    Ho utilizzato qualsiasi cosa che permette di installare giochi. L'unico che mi funziona è Goldleaf 0.4 solo con cavo usb. Ho messo solo due NSP... gli altri niente. Qualcuno carica fino alla fine, mi dice che è stato installato correttamente ma, in realtà, non è così. Altri NSP si bloccano fino ad un certo punto (ho provato anche ad aspettare inutilmente). Sapreste dirmi qual è il problema? Sono due settimane che sto smanettando provando qualsiasi modo, senza successo...
     
    #1
  2. Stefano89

    Stefano89 Livello 8

    Iscritto:
    26 Ott 2018
    Messaggi:
    188
    Like ricevuti:
    54
    un consiglio ? hai provato tinfoil 0.2.1? quello non file manager? io utilizzo quello su firmware 7.0.1 .. e l'unico che funziona veramete bene e installi diretto da usb ..
     
    #2
  3. tokioescape

    tokioescape Livello 1

    Iscritto:
    2 Mar 2018
    Messaggi:
    9
    Like ricevuti:
    0


    Dove posso trovarlo? Su internet vedo che c'è solo la versione 0.2.0...
     
    #3
  4. Stefano89

    Stefano89 Livello 8

    Iscritto:
    26 Ott 2018
    Messaggi:
    188
    Like ricevuti:
    54
    #4
  5. tokioescape

    tokioescape Livello 1

    Iscritto:
    2 Mar 2018
    Messaggi:
    9
    Like ricevuti:
    0
    #5
  6. Stefano89

    Stefano89 Livello 8

    Iscritto:
    26 Ott 2018
    Messaggi:
    188
    Like ricevuti:
    54
    Sei su 7.0.0 o su 7.0.1?
     
    #6
  7. tokioescape

    tokioescape Livello 1

    Iscritto:
    2 Mar 2018
    Messaggi:
    9
    Like ricevuti:
    0
    7.0
     
    #7
  8. Stefano89

    Stefano89 Livello 8

    Iscritto:
    26 Ott 2018
    Messaggi:
    188
    Like ricevuti:
    54
    Intanto aggiorna al 7.0.1 tramite choixdojour , poi utilizza il pacchetto completo di alby e poi riprova …
     
    #8
  9. Pinoshine

    Pinoshine Livello 8

    Iscritto:
    29 Gen 2019
    Messaggi:
    202
    Like ricevuti:
    18
    Ciao ho letto la guida, dice di non usare vecchie versione di tinfoil, tu che stai usando la 0.2.1 che versione del firmware hai?
     
    #9
Sto caricando...

Condividi questa Pagina