1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Nuovo OFW 9.0.1 !

Discussione in 'News Switch' iniziata da student, 1 Ott 2019.

  1. student

    student Staff Livello 40 Staff

    Iscritto:
    30 Ago 2015
    Messaggi:
    3.933
    Like ricevuti:
    3.938
    [​IMG]
    Uscito il nuovo Firmware Originale 9.0.1 ! I fix apportati sono:
    • Risolto un problema possibile causa di errori durante il gameplay
    • Corretta l'informazione che spiegava come rimuovere i Joy-Con nella Switch Lite (che non li ha rimovibili)

    SX OS v2.9.1beta funziona con questo nuovo firmware (testato - nessun brick in fase di installazione con ChoixDuJour sotto fw 9.0.0 ed SX OS 2.9.1beta - gli XCI si avviano; gli nsp preinstallati si avviano; non testato con xci custom).

    UPDATE: lo stealth mode del nuovo sx os sembra non funzionare; nel dubbio non andate online fino ad una nuova versione di sx OS.
     
    #1
    Ultima modifica: 2 Ott 2019
    A osx, mikifantastik98 e IlVampirelloXY piace questo elemento.
  2. IlVampirelloXY

    IlVampirelloXY Livello 16

    Iscritto:
    3 Feb 2016
    Messaggi:
    700
    Like ricevuti:
    299
    Giusto per curiosita' xche mi sono perso ...il discorso cartucce su emu + alta della sys
    e' un problema a sx protegge l'aggiornamento e quindi funziona tutto?
     
    #2
  3. student

    student Staff Livello 40 Staff

    Iscritto:
    30 Ago 2015
    Messaggi:
    3.933
    Like ricevuti:
    3.938
    Attendiamo risposta da chi usa emunand.
     
    #3
    A mikifantastik98 piace questo elemento.
  4. Djchubby

    Djchubby Advanced Advanced User Advanced

    Iscritto:
    1 Ago 2015
    Messaggi:
    264
    Like ricevuti:
    23
    Buongiorno ragazzi,
    Mi è apparso questo errore avviando sx OS (ma me lo fa anche con Atmosphere); mi succede su firmware 9.0.1, ma mi succedeva anche su 8.1.0! Qualcuno sa come sistemarlo? Grazie!
     

    File Allegati:

    #4
  5. student

    student Staff Livello 40 Staff

    Iscritto:
    30 Ago 2015
    Messaggi:
    3.933
    Like ricevuti:
    3.938
    È un errore sul titolo ...37 che è quello dei loaders; provato a formattare totalmente la sd ed a ricopiare i dati?
     
    #5
  6. Lucas Rey

    Lucas Rey Livello 8

    Iscritto:
    11 Gen 2016
    Messaggi:
    191
    Like ricevuti:
    48
    Ma quindi SXOS 2.9.1 supporta anche 9.0.1?
    E soprattutto posso passare da firmware 8.x o 9.0.0 a 9.0.1 usando direttamente SXOS 2.9.1?
     
    #6
  7. student

    student Staff Livello 40 Staff

    Iscritto:
    30 Ago 2015
    Messaggi:
    3.933
    Like ricevuti:
    3.938
    Si ad entrambe le domande. Leggi il primo post per maggiori dettagli.
     
    #7
  8. Lucas Rey

    Lucas Rey Livello 8

    Iscritto:
    11 Gen 2016
    Messaggi:
    191
    Like ricevuti:
    48
    Grazie, appena sarà disponibile il 901 sul solito sito vado di update! :wink:

    Grazie, appena sarà disponibile il 901 sul solito sito vado di update! :wink:
     
    #8
  9. Djchubby

    Djchubby Advanced Advanced User Advanced

    Iscritto:
    1 Ago 2015
    Messaggi:
    264
    Like ricevuti:
    23
    Ho provato, ma il problema è che vorrei usare una microsd da 400gb in fat32, ma formattandola con rufus, oppure un programma di partizionamento come Easeus Partition Master Professional, oppure Minitool Partition Manager e copiando i dati su di essa, appena inserita nella switch, la console mi dice di riformattare la microsd, ma, così facendo, mi formatterebbe la scheda in exFAT, mentre io voglio usare Fat32.
    Sapete se c'è un modo per formattare la microsd da console in fat32, avendo firmware 9.0.1 exFAT, oppure è obbligatorio usare choidujournx senza driver exfat?
    Esiste un modo per disinstallare il driveexfat Nintendo, formattare la microsd, e poi reinstallare solo il driver?
     
    #9
  10. numerone

    numerone Livello 13

    Iscritto:
    6 Giu 2015
    Messaggi:
    477
    Like ricevuti:
    169
    Per errore ho aggiornato la sysnand ufficiale alla 9.0.1 (stavo cercando di fare gli aggiornamenti di un gioco originale ed è uscito il messaggio di aggiornamento, ma non specificava che era dela console).

    La emummc 9.0 fatta da hekate con kosmos funziona ancora perfettamente. Poi proverò ad aggiornare anche la emunand al 9.0.1 con choidujur,
     
    #10
  11. AngelDavil88

    AngelDavil88 Livello 19

    Iscritto:
    31 Dic 2017
    Messaggi:
    925
    Like ricevuti:
    453
    Io ieri sera sono passato a Fat32 dopo 2 anni di exfat. Ho semplicemente copiato tutto il contenuto della mia microSD 128GB exFAT su pc, poi l'ho formattata con rufus in FAT32, ricopiato tutti i dati, inserita su Switch e avviato SX OS. Me l'ha riconosciuta al volo senza problemi! Premetto che utilizzo un firmware exFAT quindi con possibilità di usare entrambi i file system.
     
    #11
  12. Djchubby

    Djchubby Advanced Advanced User Advanced

    Iscritto:
    1 Ago 2015
    Messaggi:
    264
    Like ricevuti:
    23
    Il fatto è che io ora
    Il fatto è che non riesco ad avviare nè SX OS, nè Atmosphere, dato che mi compare l'errore nel file 37 che, secondo student, è l'area di accesso ai loader! Mi si avvia solo il firmware originale, quindi non posso nemmeno crearmi il backup del ofw 9.0.1! Non esiste per caso un modo (tramite hekate, per esempio) per fixare il problema? Da quel che ne so, si dovrebbe ripristinare la nand, ma forse ci sono soluzioni meno "estreme!"

    Il fatto è che io ora
    Il fatto è che non riesco ad avviare nè SX OS, nè Atmosphere, dato che mi compare l'errore nel file 37 che, secondo student, è l'area di accesso ai loader! Mi si avvia solo il firmware originale, quindi non posso nemmeno crearmi il backup del ofw 9.0.1! Non esiste per caso un modo (tramite hekate, per esempio) per fixare il problema? Da quel che ne so, si dovrebbe ripristinare la nand, ma forse ci sono soluzioni meno "estreme!"

    Il fatto è che non riesco ad avviare nè SX OS, nè Atmosphere, dato che mi compare l'errore nel file 37 che, secondo student, è l'area di accesso ai loader! Mi si avvia solo il firmware originale, quindi non posso nemmeno crearmi il backup del ofw 9.0.1! Non esiste per caso un modo (tramite hekate, per esempio) per fixare il problema? Da quel che ne so, si dovrebbe ripristinare la nand, ma forse ci sono soluzioni meno "estreme!"

    Il fatto è che non riesco ad avviare nè SX OS, nè Atmosphere, dato che mi compare l'errore nel file 37 che, secondo student, è l'area di accesso ai loader! Mi si avvia solo il firmware originale, quindi non posso nemmeno crearmi il backup del ofw 9.0.1! Non esiste per caso un modo (tramite hekate, per esempio) per fixare il problema? Da quel che ne so, si dovrebbe ripristinare la nand, ma forse ci sono soluzioni meno "estreme!"
     
    #12
  13. AngelDavil88

    AngelDavil88 Livello 19

    Iscritto:
    31 Dic 2017
    Messaggi:
    925
    Like ricevuti:
    453
    Non saprei! Io non ho nessun errore e inoltre mi sto creando il dual boot sx os - atmosphere e vedere se entrambi i cfw possono coesistere nella stessa scheda sd senza creare conflitti.
     
    #13
  14. numerone

    numerone Livello 13

    Iscritto:
    6 Giu 2015
    Messaggi:
    477
    Like ricevuti:
    169
    Secondo me si è corrotto qualcosa sulla scheda sd. Io ho avuto un problema simile con le sigpatches non aggiornate, ma ho risolto mettendo i nuovi files sulla sd.

    Prova formattare la schedina, ricopiare i files che avevi e poi sostituire quelli presenti con quelli dei cfw che riscarichi da internet.
     
    #14
  15. ulaula

    ulaula Livello 11

    Iscritto:
    5 Gen 2016
    Messaggi:
    358
    Like ricevuti:
    141
    Per formattare la scheda SD usa AOMEI Partition Assistant, poi fai backup nand e crea emunand
     
    #15
    Ultima modifica di un moderatore: 2 Ott 2019
Sto caricando...

Condividi questa Pagina