1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

[Pacchetto CFW] DeepSea v4.2.0 con Atmosphère v1.3.2 per FW sino al 14.1.2

Discussione in 'Guide Switch' iniziata da gelderm, 25 Gen 2021.

  1. danteaq

    danteaq Livello 2

    Iscritto:
    29 Mar 2022
    Messaggi:
    34
    Like ricevuti:
    8
    Per tinfoil basta i mettere l'ultimo shop free che trovi su google.
    Per il resto é strano...a me parte tutto bene cmq.

    Ma prima ti funzionava tutto?
     
    #1291
  2. Lorenzo KK

    Lorenzo KK Livello 2

    Iscritto:
    14 Feb 2017
    Messaggi:
    31
    Like ricevuti:
    13
    Sì prima funzionava tutto senza problemi, tanto che con gli ultimi smanettamenti ho pure provato a mettere le copie varie di salvataggio di Tinfoil che mi faccio ogni volta, niente. Ho provato cancellare e reinstallare tutto non so quante volte, mi sono informato pure sui vari discord per gli shops, provando tutto quello che c'era da provare, variazioni, etc, risultato ancora zero. Boooh

    EDIT: piccolo aggiornamento che magari potrà servire a qualcuno cui Tinfoil funziona meglio del mio, se avete problemi/errori riguardo a download e installazione ho appena riscontrato che si risolve 1) impostando switch-time e soprattutto 2) abilitando le credenziali Oauth con apposita procedura (machiavellica, però almeno risolve alla radice l'errore mirror, almeno così pare)
     
    #1292
  3. gelderm

    gelderm Livello 33

    Iscritto:
    25 Apr 2017
    Messaggi:
    2.599
    Like ricevuti:
    1.085
    non è aggiornato dal 2020, e viene indicato come "una combinazione di Tinfoil e Awoo".
    se continua a non funzionare vedrò di rimuoverlo dal pacchetto
     
    #1293
    A Lorenzo KK piace questo elemento.
  4. Lorenzo KK

    Lorenzo KK Livello 2

    Iscritto:
    14 Feb 2017
    Messaggi:
    31
    Like ricevuti:
    13
    Sì bè in ogni caso tanto c'è AtmoXL, che funziona meglio e mi sembra più stabile (ed è anche meglio supportato). Con TinWoo era più una questione di affezione più che altro. :grimacing:
     
    #1294
    A gelderm piace questo elemento.
  5. s43193

    s43193 Livello 5

    Iscritto:
    22 Dic 2016
    Messaggi:
    85
    Like ricevuti:
    17
    grazie della guida, avevo ancora sx ox nella mia switch!

    io ho fatto cosi':
    • pulito la sys nand con haku33
    • aggiornato la console al 14.10
    • installato come da guida atmo
    • estratto le key
    • creato emunand
    • operativo al 100%
     
    #1295
    A gelderm piace questo elemento.
  6. gelderm

    gelderm Livello 33

    Iscritto:
    25 Apr 2017
    Messaggi:
    2.599
    Like ricevuti:
    1.085
    backup NAND fatto?
    haku33 ti salva dal ban solo se la switch non è mai stata collegata ad internet da quando è uscita dalla scatola
     
    #1296
  7. s43193

    s43193 Livello 5

    Iscritto:
    22 Dic 2016
    Messaggi:
    85
    Like ricevuti:
    17
    si si ovvimente fatto anche quello, mi ero scordato di scriverlo, ho il backup originale appena aperto dalla scatola e quello di ieri.
    riguardo a haku33 era piu' che altro per pulire la sysnand, cosi', tanto per fare, non sono mai andato on-line e mai ci andrò con la switch :smile:
     
    #1297
    A gelderm piace questo elemento.
  8. gelderm

    gelderm Livello 33

    Iscritto:
    25 Apr 2017
    Messaggi:
    2.599
    Like ricevuti:
    1.085
    per curiosità, hai trovato difficoltà a seguire la guida e fare il passaggio?
     
    #1298
  9. s43193

    s43193 Livello 5

    Iscritto:
    22 Dic 2016
    Messaggi:
    85
    Like ricevuti:
    17
    assolutamente no, non nego che sono la mia passione queste cose, cmq mi son letto la guida per bene e passo passo ho fatto tutto senza nessunissimo problema, compresa la conversione da *xci a *nsp , split dei file sopra i 4 gb, ecc. ecc.
     
    #1299
    A gelderm piace questo elemento.
  10. ShadoGiow

    ShadoGiow Livello 1

    Iscritto:
    2 Nov 2015
    Messaggi:
    12
    Like ricevuti:
    3
    Salve a tutti ragazzi, ho un problema con questo pacchetto.

    Ho seguito la guida e installato il pacchetto nella mia switch con una scheda SD da 128GB (purtroppo) in exfat.
    Sto usando exfat perché non sono riuscito a settare l'sd in FAT32 quindi momentaneamente sto provando così.

    Ho creato anche l'emunand e installato alcuni backup, tuttavia quando cerco di lanciare un gioco il sistema mi chiede di connettermi ad internet, non capisco il motivo.
    Secondo voi è un problema di incompatibilità con exfat? Ho letto online che potrebbe essere anche un problema di 90dns settato automaticamente, ma quando vado su atmosphere/host non trovo i file da eliminare segnati nella guida.

    Potete aiutarmi gentilmente? Vi ringrazio molto
     
    #1300
  11. gelderm

    gelderm Livello 33

    Iscritto:
    25 Apr 2017
    Messaggi:
    2.599
    Like ricevuti:
    1.085
    - in atmosphere\host i file ci sono!!
    - perchè mai dovresti collegarti online? a che scopo? con quali conseguenze poi?!
    - c'è letteralmente un link ad una guida che spiega come passare da exfat a fat32 e quindi come formattare un'SD in fat32 (al paragrafo Come procedere).
    - hai un account nella console?
    - hai inserito le sigpatches nell'SD, come specificato ad inizio guida?
     
    #1301
  12. ShadoGiow

    ShadoGiow Livello 1

    Iscritto:
    2 Nov 2015
    Messaggi:
    12
    Like ricevuti:
    3
    Ciao, intanto grazie per la risposta, rispondo per punti:

    -In Atmosphere/Host ho un altro file e non quei due segnati da eliminare, non so il motivo (mi sta venendo il dubbio che ho utilizzato questa guida ma scaricando il pacchetto deepsea dal github, rifaccio tutto da capo)
    -Infatti non voglio collegarmi online, è la switch che me lo chiede appena cerco di far partire un gioco backup
    -Scusami, la guida per passare a FAT32 non l'ho vista, ci vado subito
    -Non ho visto se ho un account. Sto modificando una switch di un mio amico e non ho visto se ha già collegato un account, ma in ogni caso sono offline, è un problema ugualmente?
    -Le sigpatches le ho recuperate da un github, alcune erano da mettere nella cartella "atmosphere" altre nella cartella "bootloader".

    In ogni caso ora provo a rifare tutto da capo formattando in FAT32


    EDIT: Ho rifatto tutto dall'inizio, ho scaricato il vostro pacchetto e seguito la guida alla lettera.
    -Ho formattato la console
    -Ho formattato la sd in fat32
    -Ho rifatto emunand
    -Ho cancellato i file di 90dns (anche se non serve a niente)
    -Ho installato un backup attraverso awoo installer lanciandolo dalla galleria

    Non cambia niente, il gioco non si avvia e mi chiede di connettersi a internet. Cosa sbaglio? Forse prendo le sigpatches sbagliate?

    EDIT2: A quanto pare il problema è awoo installer o AtmoXL quando mando l'nsp via usb. Ho messo l'nsp direttamente nella sd e i giochi partono tranquillamente. PERCHE' MAI?
     
    #1302
    Ultima modifica: 7 Mag 2022
  13. gelderm

    gelderm Livello 33

    Iscritto:
    25 Apr 2017
    Messaggi:
    2.599
    Like ricevuti:
    1.085
    ma perchè cancelli 90DNS?
    meglio installare i giochi dall'homebrew menù principale (avviando un gioco con il pulsante R premuto) e non quello in applet mode (dall'icona dell'album).
    Awoo installer lascialo perdere.
    Se non hai un account puoi crearlo con un apposito homebrew che trovi al paragrafo Aggiungere account Nintendo da Switch offline.
    l'nsp devi comunque installarlo, quindi che venga da USB o che lo trovi nell'SD non cambia.
    con AtmoXL non ho mai avuto problemi
     
    #1303
  14. Kurogiri

    Kurogiri Livello 9

    Iscritto:
    21 Gen 2019
    Messaggi:
    229
    Like ricevuti:
    148
    aggiornato tutto con l'ultimo pacchetto, e tutto ok (sia "vecchi" giochi che nuovi)!! grazie:thumbsdown::clapping::peace:
    Tinwoo non funziona, ma AtmoXL lo sostituisce alla grande
    non ho però provato NX Locate Switcher (lo volevo provare con un gioco jappo, ma AtmoXL ha fallito l'installazione)
     
    #1304
    A gelderm piace questo elemento.
  15. Simo85

    Simo85 Livello 1

    Iscritto:
    5 Mag 2022
    Messaggi:
    9
    Like ricevuti:
    0
    Ciao ragazzi, ho installato questo pacchetto cfw correttamente, mi funziona tutto tranne tinwoo che crasha. Per il trasferimento/installazione tramite usb ho usato DBI che è davvero comodo. Ho però un problema con tinfoil, ho aggiunto il fre*shop aggiornato, mi scarica correttamente tutta la lista ma quando premo per scaricare uno dei "consigliati" rimane sempre a 0.0 mbps per qualche secondo finchè non fallisce. Qualcuno ha avuto il mio stesso problema ed ha un'idea di come risolvere? Grazie a tutti!
     
    #1305
Sto caricando...
Potrebbe interessarti anche
  1. PARADOX39989
    Risposte:
    52
    Visite:
    10.859

Condividi questa Pagina