1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Problema a due r4 diverse

Discussione in 'Discussione generale DS' iniziata da Giambo103, 2 Ago 2019.

  1. Giambo103

    Giambo103 Livello 1

    Iscritto:
    2 Ago 2019
    Messaggi:
    11
    Like ricevuti:
    0
    #1
  2. iostream

    iostream Phoenix Wright

    Iscritto:
    13 Ago 2016
    Messaggi:
    4.895
    Like ricevuti:
    1.617
    #2
  3. Giambo103

    Giambo103 Livello 1

    Iscritto:
    2 Ago 2019
    Messaggi:
    11
    Like ricevuti:
    0
    #3
  4. robyspy

    robyspy Sherlock Holmes

    Iscritto:
    20 Apr 2016
    Messaggi:
    1.486
    Like ricevuti:
    437
    Per la r4i ultra puoi provare questo: http://old.r4wood.com/Kernel/i/AKAIO 1.8.6a.R4iDS.rar
    Per la r4 revolution, che potrebbe essere quella originale, prova questo: https://filetrip.net/nds-downloads/flashcart-files/dl-wood-r4-1-62-f32256.html
    NB: Se la r4 revolution è quella originale, devi provare con una SD massimo da 2GB
    (questa non supporta le sdhc).
    Poi dipende tutto su quale console le vuoi avviare, non è detto che funzionano anche se hanno il giusto kernel.
    Prima di provarli ti consiglio di formattare la sd in fat 32.
     
    #4
  5. Giambo103

    Giambo103 Livello 1

    Iscritto:
    2 Ago 2019
    Messaggi:
    11
    Like ricevuti:
    0
    Prima di tutto grazie per l'aiuto, la sd è una sd da 1gb formattata in fat32 quindi dovrebbe andare bene, la console è un ds lite e ho provato quelli che mi hai linkato ma ancora niente
     
    #5
  6. iostream

    iostream Phoenix Wright

    Iscritto:
    13 Ago 2016
    Messaggi:
    4.895
    Like ricevuti:
    1.617
    Puoi mandare uno screen del contenuto della SD?
     
    #6
  7. Giambo103

    Giambo103 Livello 1

    Iscritto:
    2 Ago 2019
    Messaggi:
    11
    Like ricevuti:
    0
    certamente, questo è il contenuto dopo che ho messo il kernel akaio per la r4i ultra https://i.imgur.com/gIKQzFd.png
     
    #7
  8. iostream

    iostream Phoenix Wright

    Iscritto:
    13 Ago 2016
    Messaggi:
    4.895
    Like ricevuti:
    1.617
    Sembra tutto ok.… sicuro che non sia danneggiata la ROM?
    Hai provato questi kernel (parlo della R4i Revolution)?
     
    #8
  9. Giambo103

    Giambo103 Livello 1

    Iscritto:
    2 Ago 2019
    Messaggi:
    11
    Like ricevuti:
    0
    sisi già provato
     
    #9
  10. robyspy

    robyspy Sherlock Holmes

    Iscritto:
    20 Apr 2016
    Messaggi:
    1.486
    Like ricevuti:
    437
    #10
  11. Giambo103

    Giambo103 Livello 1

    Iscritto:
    2 Ago 2019
    Messaggi:
    11
    Like ricevuti:
    0
    provato ad usare altri giochi originali e funziona tutto, provato anche quest'ultimo kernel e non va lo stesso
     
    #11
  12. robyspy

    robyspy Sherlock Holmes

    Iscritto:
    20 Apr 2016
    Messaggi:
    1.486
    Like ricevuti:
    437
    I kernel per la ultra sono esattamente i suoi, se hai modo prova con un'altra micro sd, se ancora non va è la R4i ultra che è rotta.
    EDIT: ma oltra alla scritta "loading" c'è qualcos'altro scritto?
     
    #12
    Ultima modifica: 3 Ago 2019
  13. Giambo103

    Giambo103 Livello 1

    Iscritto:
    2 Ago 2019
    Messaggi:
    11
    Like ricevuti:
    0
    solo loading
     
    #13
  14. robyspy

    robyspy Sherlock Holmes

    Iscritto:
    20 Apr 2016
    Messaggi:
    1.486
    Like ricevuti:
    437
    Quasi sicuramente la causa è la sd.
    Ma prova comunque a tirare indietro la data della console, per esempio al 2010.
     
    #14
  15. Giambo103

    Giambo103 Livello 1

    Iscritto:
    2 Ago 2019
    Messaggi:
    11
    Like ricevuti:
    0
    il problema è che quelle sd le ho sempre usate con le R4, ma la data può influire veramente?
     
    #15
Sto caricando...

Condividi questa Pagina