1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Problema avvio 3ds

Discussione in 'Discussione generale 3DS' iniziata da mariopoas, 2 Ago 2019.

  1. mariopoas

    mariopoas Livello 3

    Iscritto:
    16 Feb 2017
    Messaggi:
    49
    Like ricevuti:
    2
    Io ho un 2ds che non accendo da un paio di mesi con cfw luma alla versione 8.1. Oggi appena lo ho acceso con la SD inserita il Nintendo rimaneva bloccato con lo schermo nero e il led blu acceso. Ho provato anche ad accenderlo senza SD e in quel caso si riusciva ad avviare godmode9 e il menu di luma dato da power+ select. Ma appena uscito da questi due compariva la seguente schermata:
    An error has occureed:
    Failed to aplly 1 FIRM patch(es). Qualcuno mi può aiutare?
     
    #1
  2. aspirina

    aspirina Staff Livello 47 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    5.226
    Like ricevuti:
    1.355
    Hai aggiornato il firm della console.
    Aggiorna anche luma.
    Salva il contenuto della sd e formattarla con guiformat.
    Poi copiaci la cartella Nintendo ed il boot.firm di luma recente.
     
    #2
  3. mariopoas

    mariopoas Livello 3

    Iscritto:
    16 Feb 2017
    Messaggi:
    49
    Like ricevuti:
    2
    Lo ho fatto, grazie dei consigli ora va come prima. Con questa nuova versione di luma ci sono caratteristiche extra rispetto alla vecchia?
     
    #3
  4. iostream

    iostream Phoenix Wright

    Iscritto:
    13 Ago 2016
    Messaggi:
    4.900
    Like ricevuti:
    1.623
    Non ci sono differenze sostanziali tra 8.1 e 9.0 per quanto ricordo (puoi controllare i change log di GitHub)
     
    #4
  5. aspirina

    aspirina Staff Livello 47 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    5.226
    Like ricevuti:
    1.355
    Ok ora che hai aggiornato luma su sd devi aggiornare anche quello installato in nand così che si possa avviare correttamente anche senza Sd
    Scarica il cia aggiornato di lumaupdater e poi usalo.
    Ps luma 10 ha problemi con note firm se lo usi per avviare chet.
    Meglio avere la 9.1
     
    #5
Sto caricando...

Condividi questa Pagina