1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Problema avvio sx pro con emunand

Discussione in 'Discussione generale Switch' iniziata da Claudio88, 16 Gen 2019.

  1. Claudio88

    Claudio88 Livello 2

    Iscritto:
    7 Ott 2017
    Messaggi:
    39
    Like ricevuti:
    2
    ciao a tutti ho fatto la modifica con xecuter sx pro.. tutto bene tranne che per l’avvio col cfw, cioè ho una micro sd da 128 gb classe 10 u1 in exfat e ci ho messo l’emunand installato sulla micro sd. Fino a qua tutto bene ma quando avvio la modifica con il dongle e faccio boot cfw se l’avvio disabilitando l’emunand va perfettamente se invece l’avvio con l’emunand abilitato dopo la prima scritta nintendo rimane schermo nero. A questo ounto mi viene da pensare che sia un problema dell’emunand installato sulla micro sd, come posso fare? Cioè se l’avvio con l’emunand disabilitato cosa rischio? Oppure posso fare qualcosa per velocizzare con l’avvio dell’emunand abilitato?
    Grazie a chi mi risponde
     
    #1
  2. Rafel87

    Rafel87 Livello 18

    Iscritto:
    29 Giu 2018
    Messaggi:
    803
    Like ricevuti:
    194
    Prova a cancellare la cartella emunand sulla SD e a rifare la procedura di creazione.

    Magari fatti un backup prima della SD e gli dai pure una formattata.

    Che firmware hai?
     
    #2
  3. Claudio88

    Claudio88 Livello 2

    Iscritto:
    7 Ott 2017
    Messaggi:
    39
    Like ricevuti:
    2
    6.2.0
     
    #3
  4. Rafel87

    Rafel87 Livello 18

    Iscritto:
    29 Giu 2018
    Messaggi:
    803
    Like ricevuti:
    194
    Sia su sysNAND che su EMunand?
     
    #4
  5. Claudio88

    Claudio88 Livello 2

    Iscritto:
    7 Ott 2017
    Messaggi:
    39
    Like ricevuti:
    2
    Ciao scusa non so cosa sia la sysnand.. cmq se avvio con emunand abilitato non va ma se la disabilito va.. stasera appena arrivo a casa dal lavoro provo a riformattare e a rinstallare la emunand sulla micro sd
     
    #5
  6. Rafel87

    Rafel87 Livello 18

    Iscritto:
    29 Giu 2018
    Messaggi:
    803
    Like ricevuti:
    194
    la sys NAND è la nand pulita
     
    #6
  7. Claudio88

    Claudio88 Livello 2

    Iscritto:
    7 Ott 2017
    Messaggi:
    39
    Like ricevuti:
    2
    Ah ok allora si in sysnand va tranquillamente e funziona anche la modifica.. stasera riprovo a mettere l'emunand sulla sd e vedo se funziona.. se invece non funziona ancora e devo ussre la sysnand con la modifics cosa rischio?
     
    #7
  8. Rafel87

    Rafel87 Livello 18

    Iscritto:
    29 Giu 2018
    Messaggi:
    803
    Like ricevuti:
    194
    avviare CFW giochi e nsp sulla sysNAND la sporca e ti preclude la possibilità di andare online anche con i tuoi giochi originali pena il ban della console.

    LA EMUNAND serve proprio a tenere la sysnand pulita
     
    #8
  9. Claudio88

    Claudio88 Livello 2

    Iscritto:
    7 Ott 2017
    Messaggi:
    39
    Like ricevuti:
    2
    Ah ok allora eviterò solo che ieri ho fatto qualche prova appunto per capire cosa non andava ed ho avviato 2 giochi con il cfw in sysnand.. sono già a rischio o sono ancora salvo? Sarò entrato 2 volte con la sysnand e cfw
     
    #9
  10. Rafel87

    Rafel87 Livello 18

    Iscritto:
    29 Giu 2018
    Messaggi:
    803
    Like ricevuti:
    194
    in teoria è già sporca quindi ormai non ti serve piu a nulla la EMUNAND
     
    #10
  11. Claudio88

    Claudio88 Livello 2

    Iscritto:
    7 Ott 2017
    Messaggi:
    39
    Like ricevuti:
    2
    ok grazie a tutti ho risolto riformattando la micro sd e installando la emunand sulla micro sd creando una partizione, ora parte tutto bene anche se dalla micro sd di 128GB installando la emunand creando una partizione apposta lo spazio utilizzabile è diventato di 89 GB
     
    #11
Sto caricando...

Condividi questa Pagina