1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Problema emulatore Flycast per Naomi/Dreamcast

Discussione in 'Altre piattaforme' iniziata da Giudinho77, 5 Nov 2019.

  1. Giudinho77

    Giudinho77 Livello 1

    Iscritto:
    5 Nov 2019
    Messaggi:
    7
    Like ricevuti:
    0
    Buonasera, sono un nuovo iscritto e colgo l'occasione di salutare tutti i membri di questo forum.

    ho uno strano problema con Retroarch su un pc con Windows 10 che riguarda l' emulatore Flycast per i giochi di Naomi e Dreamcast.
    Premetto che avevo da qualche mese la versione Retroarch 1.7.7 e avevo tranquillamente installato Flycast con i relativi bios posizionati nella cartella dc e devo dire che i giochi Naomi e Dreamcast andavano discretamente anche se l'audio gracchiava un bel po', ma per quanto riguarda la giocabilita' erano accettabili.
    Da quando ho installato la versione 1.8.1 a parita' di settaggio i giochi Naomi e Dreamcast sono diventati lentissimi (tipo moviola) e l'audio è peggiorato.
    La cosa strana e assurda e' che ritornando alla versione 1.7.7 di Retroarch i giochi continuano ad essere lenti e ingiocabili.
    Fortunatamente la cosa riguarda solo Dreamcast e Naomi con emulatore Flycast.
    Cosa puo' essere successo ? qualcuno conosce qualche settaggio per velocizzare e migliorare l'emulazione di Flycast ?
    Spero che qualcuno possa aiutarmi.… sto impazzendo [​IMG] [​IMG]
     
    #1
  2. AngelDavil88

    AngelDavil88 Livello 20

    Iscritto:
    31 Dic 2017
    Messaggi:
    992
    Like ricevuti:
    501
    Metti la versione precedente, salvati il file retroarch.cfg, metti la nuova versione e rimetti al posto il cfg. Prova cosi!
     
    #2
  3. Giudinho77

    Giudinho77 Livello 1

    Iscritto:
    5 Nov 2019
    Messaggi:
    7
    Like ricevuti:
    0
    Purtroppo ho eliminato la versione precedente e non so piu' dove reperirla visto che il sito di Retroarch mi da solo l'ultima versione.
     
    #3
  4. AngelDavil88

    AngelDavil88 Livello 20

    Iscritto:
    31 Dic 2017
    Messaggi:
    992
    Like ricevuti:
    501
    Infatti ti ho dato una risposta in base a quello che hai scritto. Comunque hai aggiornato il core? Prova nelle impostazione del core a modificare qualcosa. Devi provare a poco a poco e capire cos'è che lo fa rallentare!
     
    #4
  5. Giudinho77

    Giudinho77 Livello 1

    Iscritto:
    5 Nov 2019
    Messaggi:
    7
    Like ricevuti:
    0
    sono riuscito a trovare la versione 1.7.7 e ho provato come mi hai consigliato ma purtroppo continua ad essere lento ed inoltre ( cosa che mi sono dimenticato di inserire nel primo post ) esce ad ogni avvio di gioco la scritta "please upgrade to mame romsets or expect issues".
    Per quanto riguarda gli aggiornamenti ho aggiornato tutto quello che si poteva aggiornare ( il database, le info sul core, le risorse e naturalmente i core ).
    Per quanto riguarda le impostazioni del core provo a modificare qualcosa...
     
    #5
Sto caricando...

Condividi questa Pagina