1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Problema su PSP 1004

Discussione in 'Discussione generale PSP' iniziata da Vegalomen, 20 Gen 2021.

  1. Vegalomen

    Vegalomen Livello 9

    Iscritto:
    14 Giu 2018
    Messaggi:
    229
    Like ricevuti:
    105
    Ciao.
    Accendi, led verde e schermo nero per 6 secondi poi si spegne. ad un certo punto è partita ma funziona solo un altoparlante e gracchia. poi puff ancora lo stesso problema.

    Grazie.
     
    #1
    Ultima modifica: 20 Gen 2021
  2. emapsp94

    emapsp94 Livello 6

    Iscritto:
    14 Feb 2015
    Messaggi:
    133
    Like ricevuti:
    21
    Prova ad aprirla e vedi se è tutto apposto
     
    #2
  3. Vegalomen

    Vegalomen Livello 9

    Iscritto:
    14 Giu 2018
    Messaggi:
    229
    Like ricevuti:
    105
    mha, pensavo di trovare sporco o cose simili invece no. se fosse brikkata non si sarebbe avviata ovviamente... anche se ora sembra che lo sia.
     
    #3
  4. emapsp94

    emapsp94 Livello 6

    Iscritto:
    14 Feb 2015
    Messaggi:
    133
    Like ricevuti:
    21
    Se pensi sia brikkata, dovresti crearti un kit pandora utilizzando un'altra psp (di determinati modelli) per provare a recuperarla
     
    #4
  5. Vegalomen

    Vegalomen Livello 9

    Iscritto:
    14 Giu 2018
    Messaggi:
    229
    Like ricevuti:
    105
    Non ne sono sicuro. sono 10 anni che non mettevo mano a una PSP :smile:
    La mia batteria "pandorizzata" ormai è morta da tempo.
     
    #5
Sto caricando...

Condividi questa Pagina