1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

ps vita non legge iso eboot

Discussione in 'Discussione generale PSVita' iniziata da sum41, 7 Ago 2019.

  1. sum41

    sum41 Livello 1

    Iscritto:
    7 Ago 2019
    Messaggi:
    3
    Like ricevuti:
    0
    Ho acquistato 2 settimane un ps vita, versione non fat quella con la memoria interna con già installata adrenaline con vitashell e henkaku 3,68. Ieri ho provato ad aggiungere al percorso pspemu il gioco vagrant story patchiato italiano perfettamente funzionante sulle mia psp, non funziona proprio: avviando vitashell e cercando nel percorso ux:arrowright: pspemu:arrowright: iso non trova nulla MA SOLO 3 ISO che c'erano già. In vitashell se vado nella sezione setting premendo X su umount gamecard invece mi vede la iso senza avviarla con annesso errore... Cosa dovrei fare? Per essere precisi io collego la console normalmente al pc da vitashell, la iso la copio in pspemu:arrowright: iso mentre gli eboot nella sezione pspemu:arrowright:game.

    Una volta la ps vita mi ha dato l'errore di un fw tipo 6.61 e non avviava le iso, facendogli installare credo un il fw o plugin 6.61 è tornata funzionante. Non so cosa fare qualcuno può aiutarmi? Stavo pensando di cancellare adrenaline e vitashell reinstallando, non aggiungo altro per evitare fraintendimenti
     
    #1
  2. sum41

    sum41 Livello 1

    Iscritto:
    7 Ago 2019
    Messaggi:
    3
    Like ricevuti:
    0
  3. mosso1986

    mosso1986 Livello 1

    Iscritto:
    22 Nov 2019
    Messaggi:
    2
    Like ricevuti:
    0
    Ciao io ho il tuo stesso problema. A colte non mi legge in file iso o gli eboot
    . La cosa strana è che anchense cancello tutto la memoria resta sempre piena cioe come se restassero i dati anche se li ho cancellati. Tu ckme hai risolto?
     
    #3
Sto caricando...

Condividi questa Pagina