1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

PsONE: segnale disturbato con cavo s-video

Discussione in 'Playstation 1' iniziata da spn, 26 Gen 2016.

  1. spn

    spn Livello 4

    Iscritto:
    26 Gen 2015
    Messaggi:
    63
    Like ricevuti:
    6
    Ciao a tutti, ieri sera ho provato a collegare una psone alla tv con un cavo S-Video (Video Giallo, Audio rosso/bianco) ma purtroppo il segnale è decisamente degradato :fearful::fearful::fearful:



    come potete vedere dal video, sulle prime accensioni addirittura il video era splittato... poi dopo un paio di riavvi come dimensioni/forme l'output è tornato corretto ma c'è un disturbo non indifferente (che si nota molto nella dashboard grigia) che secondo me potrebbe essere un problema di sincronia...

    Qualcuno ha mai affrontato e risolto questo problema?

    Il cavo non ha alcun problema, collegandolo a una playstation 1 si vede bene, quindi l'ho escluso dalla chain dei potenziali problemi...

    (la psone che ho recuperato ha installata una mod...non so qual'è...dite di cominciare a levarla? potrebbe influire?)

    grazie
     
    #1
    Ultima modifica: 26 Gen 2016
  2. StandardBus

    StandardBus Alan

    Iscritto:
    15 Dic 2014
    Messaggi:
    4.091
    Like ricevuti:
    5.325
    Hai provato su un altro TV se succede la stessa cosa?
    La PS1 è PAL?
    La mod installata ha il fix per i giochi NTSC?
     
    #2
  3. spn

    spn Livello 4

    Iscritto:
    26 Gen 2015
    Messaggi:
    63
    Like ricevuti:
    6
    Purtroppo al momento ho a disposizione solo 1 tv led (che però con lo stesso cavo riproduce il perfettamente il segnale di una Playstation FAT)

    La PsONE è PAL, tra l'altro l'adesivo della garanzia è ancora presente senza alcun danno...anche se sono riuscito ad avviare una copia di backup di Star Wars - La minaccia Fantasma (come nel video)… come è possibile che sia moddata se non è stata aperta? (mi sembra impossibile ci sia ancora l'adesivo Warranty...)
     
    #3
  4. StandardBus

    StandardBus Alan

    Iscritto:
    15 Dic 2014
    Messaggi:
    4.091
    Like ricevuti:
    5.325
    L'hanno solo rimosso molto bene per poi posizionarlo dov'era, oppure ne avevano di nuovi.
    La PSone è sicuramente chippata, altrimenti non legge i backup.
    Il disturbo potrebbe essere causato da quella combinazione (mod+fix colore NTSC e TV scarsa), perchè se con l'altra PS1 fat funziona tutto, il problema dovrebbe essere da ricercare sull'uscita video della One.
     
    #4
  5. spn

    spn Livello 4

    Iscritto:
    26 Gen 2015
    Messaggi:
    63
    Like ricevuti:
    6
    parto rimuovendo la mod allora... vi aggiorno, grazie mille.
     
    #5
  6. littledevil999

    littledevil999 Livello 1

    Iscritto:
    27 Dic 2016
    Messaggi:
    1
    Like ricevuti:
    0
    La ps1 rende meglio in video sui televisori a tubo catodico. Prova li, se il problema sussiste provare con altro cavo
     
    #6
Sto caricando...

Condividi questa Pagina