1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

PSVita 3.65 Enso & SD2Vita

Discussione in 'Discussione generale PSVita' iniziata da legolas1277, 1 Set 2020.

  1. legolas1277

    legolas1277 Livello 1

    Iscritto:
    1 Set 2020
    Messaggi:
    1
    Like ricevuti:
    0
    Ciao a tutti,
    la prima cosa che ho notato leggendo questo forum su PSVita è che ognuno ha avuto un problematica simile ma allo stesso tempo diversa l'una dall'altra
    Ho provato a non scrivere , leggendo nelle varie discussioni e cercando una soluzione ma , credetemi sono ormai 15/20gg che ci sbatto la testa tutte le notti ( al massimo 1h poi crollo :smiley: )
    Descrivo il problema e la configurazione:
    PSVita Modello 1000 (PCH-1004) dalla 3.73 fatto il downgrade alla 3.65 tramite FinalHE_v1.92 & Modoru
    Successivamente installato Enso e fatto la modifica "permanente" : fin qui tutto perfetto e funzionante
    Vitashell funziona senza avviare più "h-encore2"
    Ora il dramma :smiley: provare a configurare una SD2Vita ( quella bianca per intenderci ) con una MicroSD da 128GB ( ho provato con lo stesso risultato altre due da 32GB e 64GB ) per sostituire la MemoryCard Sony da 16GB
    Ho seguito una guida qui presente nel forum dove , senza l'ausilio di Autoplugin2 , ma solo con il file gamesd.skprx (anch'esso preso dal forum dove si parlava della mia stessa release 3.65) , la modifica del file config.txt sulla cartella tai su ur0 ( ho aggiunto come da manuale sotto la voce *KERNEL la seguente voce ur0:tai/gamesd.skprx ) , dopo aver copiato tutte le cartelle ( anche le nascoste ) dalla ux0 alla microsd , ho provato a sostituire la memoria ux0 con la sd2vita
    Riavviando la PSVita carica correttamente la SD2Vita ( lo vedo dalle impostazioni - sistema che invece di essere la MemoryCard da 16gb mi ha caricato la 128GB della SD2Vita ) , vedo nelle impostazioni anche il menù Impostazioni Henkaku ma quando provo ad avviare Vitashell o uno degli altri 3 programmi installati precedentemente ( h-encore2 , modoru , enso ) mi da sempre uno di questi due errori :
    File Danneggiato oppure C4-3117-2
    Tolgo la SD2Vita e riavvio e torna tutto alla normalità cioè firmware 3.65 con enso , la visione della memory card sony 16gb e la possibilità di eseguire Vitashell
    Chiedo a voi esperti , un illuminazione perchè non capisco dove sto sbagliando, tenendo conto che la cartella ur0:tai l'ho anche copiata su ux0 della PSVita (ho lasciato intatto il file config.txt ….) ma anche così non funziona
    Grazie
    Luca
     
    #1
Sto caricando...

Condividi questa Pagina