1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Qwertyoruiop: rilasciato kexploit PS4 4.55, POC anche su 5.05!

Discussione in 'News PS4' iniziata da StandardBus, 27 Feb 2018.

  1. ultrapatrick95

    ultrapatrick95 Livello 4

    Iscritto:
    24 Nov 2015
    Messaggi:
    66
    Like ricevuti:
    29
    Al momento proprio nulla, bisogna aspettare gli sviluppi dei vari dev, penso che in 1 o 2 settimane qualcosa salterà fuori
     
    #46
  2. nicux88

    nicux88 Livello 1

    Iscritto:
    16 Mag 2016
    Messaggi:
    5
    Like ricevuti:
    0
    Il POC al 5.00 mi funziona. Penso però che allo stato attuale serva a poco. Qwertyuiop da quello che ho capito domani dovrebbe compilare l HEN per abilitare il debug menu per 4.55.. spero anche superiori.
     

    File Allegati:

    #47
  3. Michelov

    Michelov Livello 1

    Iscritto:
    4 Gen 2016
    Messaggi:
    15
    Like ricevuti:
    1
    Io sono all'aggiornamento 5.03..consigliate di aggiornare o lascio così?
     
    #48
  4. Guglio

    Guglio ıllıllı

    Iscritto:
    3 Set 2016
    Messaggi:
    3.284
    Like ricevuti:
    2.276
    Memoria insufficiente é normale, semplicemente l'exploit va ad allocare tutti i posti di memoria per leggere libkernel e libscewebkit (di qui si può effettuare il dump)

    Per adesso é ancora una "demo" , resta fermo dove sei, su 4.55 c'è già il jailbreak. Su 5.0X le premesse sono buone. In caso aggiornerai quando sarà il momento
     
    #49
    A Michelov piace questo elemento.
  5. nicux88

    nicux88 Livello 1

    Iscritto:
    16 Mag 2016
    Messaggi:
    5
    Like ricevuti:
    0
    Scusa ma i pulsanti dump libkernel e il dump libsceWebkit2 dove(USB hdd?), a cosa servono (a noi comuni mortali attualmente su >4.55).
     
    #50
  6. Sildedlis

    Sildedlis Livello 15

    Iscritto:
    15 Mar 2016
    Messaggi:
    577
    Like ricevuti:
    108
    Ho cercato in rete ma non ho trovato i diversi update dal firmware 4.55 in poi.
    Trovo solo l'ultimo rilasciato da Sony.
    Sapete dove reperirli ?
     
    #51
  7. GTAPro

    GTAPro Livello 2

    Iscritto:
    31 Mar 2017
    Messaggi:
    35
    Like ricevuti:
    19
    https://sce.party/?page=firmwares li trovi qui
     
    #52
  8. metalgear76rm

    metalgear76rm Livello 1

    Iscritto:
    13 Apr 2017
    Messaggi:
    11
    Like ricevuti:
    2
    Fatto.. Fatto...
    E quindi ci sono riuscito?? Mica ho capito..cmq ho visto che avete messo il testo
    JAILBREAK 4.55... cerchio blu che gira e dopo un po Memoria insufficente di sistema... boh. Ho usato un proxy skfu...
     
    #53
  9. sjmak

    sjmak Livello 6

    Iscritto:
    29 Lug 2016
    Messaggi:
    110
    Like ricevuti:
    38
    intanto rimani lì ma sicuro che nelle prossime ore o giorni uscirà anche sul 5.01...

    caro stand,MATH è DA QUALCHE GIORNO CHE CI "prega" di non aggiornare oltre al 5.05 XD IO sn al 4.73 e non aggiorno finchè non esce il kernel ex sul 5.01 e penso che ormai sarà questioni di giorni.….hype hype

    non so voi ma tutto questo mi ricorda il golden firw. 3.55 della ps3 solo al prulare e sono quasi convinto che i giochi 5.5X verrano patchati!!chi non aspetta GOW4,DEATH STRANDING E TLOU2!!!
     
    #54
  10. Sildedlis

    Sildedlis Livello 15

    Iscritto:
    15 Mar 2016
    Messaggi:
    577
    Like ricevuti:
    108
    #55
  11. Swear

    Swear Livello 14

    Iscritto:
    29 Gen 2015
    Messaggi:
    541
    Like ricevuti:
    188
    È bello sapere che sul 4.73 non funziona assolutamente nulla. ☹ Nemmeno il proof of concept. ☹
     
    #56
  12. Gospel85

    Gospel85 Livello 9

    Iscritto:
    21 Nov 2015
    Messaggi:
    238
    Like ricevuti:
    40
    sei sicuro? mi sembra strano vada sul 4.55, sul 5.x e non sul 4.73..per me sbagli qualcosa te :smile:
     
    #57
  13. Swear

    Swear Livello 14

    Iscritto:
    29 Gen 2015
    Messaggi:
    541
    Like ricevuti:
    188
    Ho chiesto persino sul discord ufficiale della scena. Mi è stato detto di aspettare i prossimi rilasci (se e quando ci saranno). Quindi non credo di aver sbagliato qualcosa
     

    File Allegati:

    #58
  14. StandardBus

    StandardBus Staff Alan Staff

    Iscritto:
    15 Dic 2014
    Messaggi:
    4.091
    Like ricevuti:
    5.307
    Per tutti quelli su firmware superiore a 4.55 ma max 5.05 serve proprio un nuovo kexploit, che per ora non c'è, prima di vedere l'HEN
    (5.50 è da vedere anche che funzioni anche solo l'entrypoint, con la beta funziona tutto, ma ora che Sony sa... applicherà tutte la patch necessarie ad impedirne l'utilizzo)

    Per ora a chi è su firmware superiore al 4.55 non do molte speranze. I rilasci che abbiamo non sono molto utili per voi. Dovete stare sul firmware su cui siete, e se volete un HEN non dovete assolutamente aggiornare a 5.50

    Chi è su 4.55 ha praticamente già la mod in mano.
     
    #59
    A sjmak piace questo elemento.
  15. Blkdrg

    Blkdrg Livello 5

    Iscritto:
    20 Feb 2017
    Messaggi:
    82
    Like ricevuti:
    9
    Io volevo capire una cosa, qualora dovesse uscire il kernel exploit per 5.01, sarà anche compatibile con 5.05, visto che il webkit exploit parte sull'ultimo fw?
     
    #60
Sto caricando...

Condividi questa Pagina