Guida Rendere nuovamente utilizzabili le flashcard per NDS precedentemente bloccate

Discussione in 'Guide 3DS' iniziata da Pao, 21 Mar 2016.

  1. Giovanni9793

    Giovanni9793 Livello 12

    Iscritto:
    24 Giu 2016
    Messaggi:
    416
    Like ricevuti:
    133
    #46
  2. ikki

    ikki Livello 1

    Iscritto:
    3 Gen 2016
    Messaggi:
    12
    Like ricevuti:
    3
    Grazie mille ma non va :confused:. Spegnere la console e bla bla bla
     
    #47
  3. Giovanni9793

    Giovanni9793 Livello 12

    Iscritto:
    24 Giu 2016
    Messaggi:
    416
    Like ricevuti:
    133
    presumo non sia una R4 originale. L'unica cosa che posso suggerirti è di provare vari launcher :/
     
    #48
  4. ikki

    ikki Livello 1

    Iscritto:
    3 Gen 2016
    Messaggi:
    12
    Like ricevuti:
    3
    #49
  5. Giovanni9793

    Giovanni9793 Livello 12

    Iscritto:
    24 Giu 2016
    Messaggi:
    416
    Like ricevuti:
    133
    Con il firm non hai problemi dato che usi il Luma :wink:
     
    #50
  6. ikki

    ikki Livello 1

    Iscritto:
    3 Gen 2016
    Messaggi:
    12
    Like ricevuti:
    3
    Sapete dirmi dove trovare il FIRM?
     
    #51
  7. JaIL

    JaIL Livello 2

    Iscritto:
    8 Nov 2015
    Messaggi:
    23
    Like ricevuti:
    7
    Ciao,
    R4i v1.4 marchiata www.r4I-GOLD.COM.
    Guida seguita con O3DS con installato a9lh e Luma.
    La card parte ma c'è il problema del firmware scaduto.
    Qualcuno ha mai risolto il problema in maniera definitiva? (Spostare la data indietro è una rottura).
     
    #52
  8. Rick90thebest

    Rick90thebest Livello 5

    Iscritto:
    2 Feb 2016
    Messaggi:
    85
    Like ricevuti:
    11
    Qui puoi trovare i vari kernel per la tua card visto che il sito ufficiale è morto:
    https://www.linfoxdomain.com/nintendo/ds/

    In alternativa potresti provare a usare l'Ysmenu.
     
    #53
  9. JaIL

    JaIL Livello 2

    Iscritto:
    8 Nov 2015
    Messaggi:
    23
    Like ricevuti:
    7
    Già scaricato ma anche il più recente è scaduto e purtroppo Ysmenu non è compatibile.

    Speravo che qualcuno avesse bypassato la scadenza.

    Grazie comunque.
     
    #54
  10. loltag22

    loltag22 Staff Livello 47 Staff

    Iscritto:
    5 Mar 2016
    Messaggi:
    5.294
    Like ricevuti:
    880
    Ma la card ti parte? Provato con le patch del luma? (Ultima opzione del luma patch service qualcosa... Si avviano le opzioni con Select all'accensione)
     
    #55
  11. robyspy

    robyspy Livello 4

    Iscritto:
    20 Apr 2016
    Messaggi:
    73
    Like ricevuti:
    8
    L'ultimo kernel rilasciato per questa card dovrebbe essere "R4i-goldItalianV1.72b", tu stai usando questo o uno più vecchio?

    L'Ysmenu su quella card è compatibile ma può essere usato solo in dual boot, quindi solo dopo aver avviato la card con il kernel originale.
     
    #56
    Ultima modifica: 18 Mag 2017 alle 00:31
  12. JaIL

    JaIL Livello 2

    Iscritto:
    8 Nov 2015
    Messaggi:
    23
    Like ricevuti:
    7
    La card parte ma per farla funzionare devo settare la data a qualche anno fa. Speravo fosse stato aggirato questo problema con un Kernel hackato o alternativo.

    Scusa ma io come ultimo kernel vedo 1.57b... dove lo trovo il 1.72?


    Grazie sempre
     
    #57
    Ultima modifica: 18 Mag 2017 alle 08:12
  13. robyspy

    robyspy Livello 4

    Iscritto:
    20 Apr 2016
    Messaggi:
    73
    Like ricevuti:
    8
    Fino a poco tempo fa era disponibile qui: http://www.r4i-gold.me/en/download/skin/2012/0118/283.html , ora lo trovi qui
     
    #58
  14. JaIL

    JaIL Livello 2

    Iscritto:
    8 Nov 2015
    Messaggi:
    23
    Like ricevuti:
    7
    Grazie ma anche questo è scaduto il 3 aprile 2013.
     
    #59
Sto caricando...

Condividi questa Pagina