1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Rilasciato il firmware 11.9.0 per 3DS

Discussione in 'Notizie 3DS' iniziata da zacchi4k, 4 Dic 2018.

  1. zacchi4k

    zacchi4k Livello 12

    Iscritto:
    2 Giu 2015
    Messaggi:
    377
    Like ricevuti:
    103
    È stato rilasciato il firmware 11.9.0 per Nintendo 3DS. A differenza di quanto quasi tutti si aspettavano, questo aggiornamento non patcha alcun exploit presente sulla console: frogminer, che consente di installare un CFW sulla console in modo completamente gratuito, funziona ancora.
    Per quanto riguarda le console già moddate, è possibile aggiornare dalla 11.8 senza alcun problema.

    L'unico cambiamento che sembra apportare questa versione è un aggiornamento al browser Internet, apparentemente per aggiungere il supporto al TLS 1.2
     
    #1
    Ultima modifica: 4 Dic 2018
    A Xerlan, osx, Checco80 e 3 altri utenti piace questo elemento.
  2. steinchan

    steinchan Livello 1

    Iscritto:
    17 Mar 2016
    Messaggi:
    13
    Like ricevuti:
    3
    Buongiorno,
    io aggiornerei dalla 11.6 con Luma alla versione 9.1 e B9S alla 1.3 … c'è qualche rischio ad aggiornare?
     
    #2
  3. zacchi4k

    zacchi4k Livello 12

    Iscritto:
    2 Giu 2015
    Messaggi:
    377
    Like ricevuti:
    103
    No puoi aggiornare tranquillamente
     
    #3
    A steinchan piace questo elemento.
  4. steinchan

    steinchan Livello 1

    Iscritto:
    17 Mar 2016
    Messaggi:
    13
    Like ricevuti:
    3
    grazie :blush:
     
    #4
  5. marxcam

    marxcam Livello 5

    Iscritto:
    24 Gen 2015
    Messaggi:
    89
    Like ricevuti:
    6
    Salve ho due 3ds XL aggiornate alla 11.6.0-39 modificate e con luma installato. Se aggiorno luma alla 9.1 posso installare tranquillamente il firmware 11.9.0?
    Devo avere qualche accortezza preventiva?
    Grazie
     
    #5
  6. pietro10

    pietro10 Livello 1

    Iscritto:
    31 Dic 2017
    Messaggi:
    18
    Like ricevuti:
    2
    Con Luma aggiornato, puoi aggiornare tranquillamente
     
    #6
    A marxcam piace questo elemento.
  7. marxcam

    marxcam Livello 5

    Iscritto:
    24 Gen 2015
    Messaggi:
    89
    Like ricevuti:
    6
    Grazie
     
    #7
  8. Turbo115

    Turbo115 Livello 1

    Iscritto:
    30 Set 2015
    Messaggi:
    2
    Like ricevuti:
    0
    Buongiorno, io ho una console 3DS XL sulla quale ho applicato la modifica completa per 3DS - Boot9strap + Luma seguendo dl'ottima guida presente su questo sito, portandolo a SYS 8.1.0-10E (come avrete capito prima era installato il FW originale 8.1.0).
    Direi che è andato tutto abbastanza bene, solo durante l'applicazione della modifica si è verificato un errore ARM 11 - Exception type "data aport" , che si ripresenta in alcune occasioni, per esempio quando esco da FBI, ma questo non sembra inficiare il funzionamento complessivo del 3ds, solo in questo caso devo riavviare la console.
    Prima di applicare la modifica avevo cercato di applicare le impostazioni suggerite dalla guida alla "lista di amici", ma già allora questa non funzionava.
    Ora chiedo a Voi esperti: posso aggiornare la console all'ultimo FW ufficiale, ovvero 11.9, senza perdere la possibilità di utilizzare il 3DS per far andare i "backup" dei giochi 3ds ?

    E se avete qualche suggerimento per far sparire l'errore che Vi ho descritto Vi ringrazio molto.
     
    #8
  9. zacchi4k

    zacchi4k Livello 12

    Iscritto:
    2 Giu 2015
    Messaggi:
    377
    Like ricevuti:
    103
    Una volta installato il Luma puoi aggiornare tranquillamente.
    Per caso tentavi di chiudere FBI durante l'installazione di un cia?

    Una volta installato il Luma puoi aggiornare tranquillamente.
    Per caso tentavi di chiudere FBI durante l'installazione di un cia?
     
    #9
  10. Turbo115

    Turbo115 Livello 1

    Iscritto:
    30 Set 2015
    Messaggi:
    2
    Like ricevuti:
    0
    Ti ringrazio molto per la tua cortese risposta. Aggiornerò quanto prima il FW originale.
    No, non ho tentato di chiudere FBI durante l'installazione di una CIA, ho tentato di chiuderlo dal suo menu principale. Peraltro ho già riscontrato che se entro direttamente in FBI e poi tento di uscire si presenta l'errore, ma se entro in FBI da Homebrew quando esco ritorna correttamente a Homebrew. Per il momento quindi il problema non sembra grave.

    Se non abuso del tuo tempo colgo l'occasione per chiederti:
    1) Ho installato Luma3ds vers. 9.1. Ho visto che è già disponibile la vers. 10.1, e vorrei quindi aggiornare.
    Ho cercato istruzioni su come aggiornare, ma quello che trovo parla della sola sostituzione dei files sulla SD con quelli della nuova versione. Cosa che mi sembra strana. Ti chiedo quindi gentile conferma o smentita.

    2) vorrei convertire il backup di qualche gioco .3ds in .cia per poterlo installare e far girare nella console, ma non trovo istruzioni molto chiare, hai qualche link da consigliarmi?

    Ciao e grazie ancora
     
    #10
  11. Lully.91

    Lully.91 Livello 1

    Iscritto:
    28 Ago 2019
    Messaggi:
    4
    Like ricevuti:
    0
    buongiorno a tutti cerco amici per 3ds
     
    #11
Sto caricando...

Condividi questa Pagina