1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Rilasciato nuovo firmware 14.1.1 per Switch

Discussione in 'News Switch' iniziata da malvagio, 19 Apr 2022.

  1. malvagio

    malvagio Livello 10

    Iscritto:
    22 Lug 2019
    Messaggi:
    312
    Like ricevuti:
    220
    Beh ragazzi, come da titolo, direi le solite piccolezze in termini di stabilità. Facciamoci quindi andare bene il solito «miglioramenti generali della stabilità del sistema per migliorare l’esperienza degli utenti». Occhio a non aggiornare fino a che non sarà rilasciata la nuova versione di Atm :wink: dubito che ci vorrà molto tempo.

    Regards

    Edit:
    Atmosphere 1.3.1 should (and appears to) work fine on system version 14.1.1
    Non abbiamo dovuto aspettare molto come supponevo :smile:
     
    #1
    Ultima modifica: 19 Apr 2022
    A aspirina, Kurogiri e student piace questo elemento.
  2. asam72

    asam72 Livello 23

    Iscritto:
    2 Dic 2020
    Messaggi:
    1.347
    Like ricevuti:
    552
    infatti non è stato necessario rilasciare una nuova versione di atmosphere anche se come annunciato dallo stesso SciresM, a giorni verrà rilasciata la versione 1.3.2 con migliorie per questa nuova versione firmware


    Edit: ho testato personalmente il funzionamento della versione attuale di atmosphere (1.3.1) con la nuova versione firmware 14.1.1 ed è tutto ok.
     
    #2
    Ultima modifica: 20 Apr 2022
    A aspirina e student piace questo messaggio.
  3. gnomoplus

    gnomoplus Livello 5

    Iscritto:
    23 Lug 2018
    Messaggi:
    103
    Like ricevuti:
    4
    ho un problema ho installato firmware 14.1.1 e ora dephsea non mi fa partire piu i giochi mi si connette a internet e non si avviano ,io tengo la switch disabilitata da l online
    ho notato che i file xci li installo e all avvio mi fa tornare alla home

    ho un altra switch ho fatto lo stesso precedimento ma con firmware 14.1.0 e tutto funziona all infuori dei file xci che prima andavano con i firmware indietro ora non piu
     
    #3
  4. Domyx-01

    Domyx-01 Advanced Advanced User Advanced

    Iscritto:
    4 Dic 2018
    Messaggi:
    1.542
    Like ricevuti:
    824
    Ti servono le sigpatches per il firmware 14.1.1, sono diverse tra il firmware 14.1.0 e 14.1.1
     
    #4
  5. gelderm

    gelderm Livello 32

    Iscritto:
    25 Apr 2017
    Messaggi:
    2.574
    Like ricevuti:
    1.082
    #5
    A Domyx-01 e Kurogiri piace questo messaggio.
  6. gnomoplus

    gnomoplus Livello 5

    Iscritto:
    23 Lug 2018
    Messaggi:
    103
    Like ricevuti:
    4
    puo essere un problema che non ce registrato un nik name nintendo ?
    ma uno provvisorio senza registrazione a nintendo ?

    nel caso fossero le sigpatches dove le trovo? e come faccio a inserirle
     
    #6
  7. asam72

    asam72 Livello 23

    Iscritto:
    2 Dic 2020
    Messaggi:
    1.347
    Like ricevuti:
    552
    per le sigpatches devi usare google, qui nel forum non troverai nessun link che riportano al loro download
     
    #7
  8. gnomoplus

    gnomoplus Livello 5

    Iscritto:
    23 Lug 2018
    Messaggi:
    103
    Like ricevuti:
    4
    ok fatto devo solo sostituire le cartelle nella sd ? non ho idea cosa sono e come installarle
     
    #8
  9. FullSky

    FullSky Livello 10

    Iscritto:
    22 Gen 2018
    Messaggi:
    288
    Like ricevuti:
    112
    #9
  10. gnomoplus

    gnomoplus Livello 5

    Iscritto:
    23 Lug 2018
    Messaggi:
    103
    Like ricevuti:
    4
    ho provato a mettere un pacchetto dephsea del link datomi mi parte atmosphere piu o meno uguale a dethsea
    ma ho il solito problema installo gli nsp e al momento che li faccio partire mi mostra sempre la connsessione a internet
    mi viene il dubbio ma è obbligatorio registrare accaunt a nintendo ? puo essere questo il problema?
     
    #10
  11. asam72

    asam72 Livello 23

    Iscritto:
    2 Dic 2020
    Messaggi:
    1.347
    Like ricevuti:
    552
    probabile che i giochi che hai installato hanno degli aggiornamenti che non hai scaricato, verifica la loro presenza
    una curiosità... quando metti le nuove sigpatches, cancelli prima le cartelle vecchie e poi copi le nuove? il copia e incolla può lasciare delle tracce di quelle vecchie che possono creare problemi...
     
    #11
  12. gnomoplus

    gnomoplus Livello 5

    Iscritto:
    23 Lug 2018
    Messaggi:
    103
    Like ricevuti:
    4
    ho rifatto la mod x tre volte formattando la sd creando la emunand
    ogni qualvolta che faccio partire un gioco nsp mi indirizza su internet io annullo in quanto e scollegata dall online e non mi fa partire il gioco

    pure se installo gli aggiornamenti stessa cosa uso bfi installer
     
    #12
  13. asam72

    asam72 Livello 23

    Iscritto:
    2 Dic 2020
    Messaggi:
    1.347
    Like ricevuti:
    552
    Per quanto riguarda l'account puoi fare una cosa, usare il tool Linkhalo che ti blocca il collegamento degli account ai servers Nintendo. Può darsi che così risolvi.
     
    #13
    Ultima modifica: 24 Apr 2022
  14. gnomoplus

    gnomoplus Livello 5

    Iscritto:
    23 Lug 2018
    Messaggi:
    103
    Like ricevuti:
    4
    ho creato anche accaunt nintendo sulla nand originale
    ho rifatto il beckup della sysnand 14.1.1
    e ho creato la emunand con lo stesso firmware 14.1.1
    ma non cambia appena lancio il gioco mi manda sulla connessione internet
    sta cosa è molto strana ne ho un altra con 14.1.0 e non ho questo problema

    non è che il nuovo firmware ancora non funziona con dephsea
     
    #14
  15. asam72

    asam72 Livello 23

    Iscritto:
    2 Dic 2020
    Messaggi:
    1.347
    Like ricevuti:
    552
    Hai provato con il tool che ti ho indicato nel post precedente?
     
    #15
Sto caricando...

Condividi questa Pagina