1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Rilascio nuovo Firmware 11.13.0-45E

Discussione in 'Notizie 3DS' iniziata da come_stai, 4 Dic 2019.

  1. come_stai

    come_stai Livello 1

    Iscritto:
    5 Gen 2018
    Messaggi:
    6
    Like ricevuti:
    2
    Modifiche apportate alla versione 11.13.0-45E
    • Miglioramenti della stabilità e altri aggiornamenti
    Risolto un problema a causa del quale, in alcuni casi, StreetPass non funzionava.

    Modifiche apportate alla versione 11.12.0-44E
    • Miglioramenti della stabilità e altri aggiornamenti
    Miglioramenti alla stabilità generale e alla sicurezza della console e altri piccoli aggiornamenti tesi a favorire l'esperienza dell'utente.

    https://www.nintendo.it/Servizio-al...l-ultimo-aggiornamento-di-sistema-241709.html
     
    #1
    Ultima modifica: 5 Dic 2019
    A osx piace questo elemento.
  2. matvigl

    matvigl Staff NonninoWii Staff

    Iscritto:
    21 Dic 2014
    Messaggi:
    3.081
    Like ricevuti:
    973
  3. robyspy

    robyspy Sherlock Holmes

    Iscritto:
    20 Apr 2016
    Messaggi:
    1.570
    Like ricevuti:
    488
    11.13.PNG
     
    #3
  4. aspirina

    aspirina Staff Livello 52 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    6.357
    Like ricevuti:
    1.731
    uscito anche in versione italiana;
    Nessun problema con luma.
     
    #4
  5. robyspy

    robyspy Sherlock Holmes

    Iscritto:
    20 Apr 2016
    Messaggi:
    1.570
    Like ricevuti:
    488
    #5
  6. aspirina

    aspirina Staff Livello 52 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    6.357
    Like ricevuti:
    1.731
    Bhe... io scritto perché ho aggiornato la console per provare se andava anche su luma 9.1
    Più sicuro di così non potevo essere :smile:
     
    #6
  7. robyspy

    robyspy Sherlock Holmes

    Iscritto:
    20 Apr 2016
    Messaggi:
    1.570
    Like ricevuti:
    488
    Si certo, io da una parte ho confermato che è uscito anche per noi europei e dall'altra anche che non c'erano problemi con luma nell'aggiornare la console.
    Questo l'ho si capiva dal tuo commento che avevi testato il FW su luma, comunque avendo anche letto in rete pagine e pagine di persone che hanno aggiornato senza problemi, direi che non si sono più dubbi per nessuno.
     
    #7
    A aspirina piace questo elemento.
  8. dioca

    dioca Livello 8

    Iscritto:
    7 Ott 2017
    Messaggi:
    206
    Like ricevuti:
    11
    11.14.0-46 avrei nella mia new 3ds xl, e possibile eseguire la mod?
     
    #8
  9. aspirina

    aspirina Staff Livello 52 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    6.357
    Like ricevuti:
    1.731
  10. meow81

    meow81 Livello 1

    Iscritto:
    30 Gen 2020
    Messaggi:
    18
    Like ricevuti:
    1
    Con quell'ultima versione 11.14.0-46E hai da aggiornare anche Luma3dS però ,cioè mettere l'ultima versione di esso. La v10.2.1 che nel changelog c'è scritto : Fix system version 11.14 not booting.
     
    #10
  11. aspirina

    aspirina Staff Livello 52 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    6.357
    Like ricevuti:
    1.731
    bhe se segue una guida alla modifica per 11.14 direi che è abbastanza scontato che la guid stessa gli faccia mettere l'ultimo luma :wink:
     
    #11
  12. meow81

    meow81 Livello 1

    Iscritto:
    30 Gen 2020
    Messaggi:
    18
    Like ricevuti:
    1
    Aspirina e te con luma 9.1 non lo puoi mettere, l'hai messo? Hai aggiornato Luma ? Ci sono problemi ? Io ho paura a fare aggiornare il fw a 11.14. Ho l'ultimo Luma aggiornato manualmente. Ora ho il firmware installato 11.12.0-44E .
     
    #12
  13. aspirina

    aspirina Staff Livello 52 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    6.357
    Like ricevuti:
    1.731
    questo è incomprensibile
    si
    no
    io 11.14 come tanti altri
     
    #13
  14. meow81

    meow81 Livello 1

    Iscritto:
    30 Gen 2020
    Messaggi:
    18
    Like ricevuti:
    1
    Perchè il 6 dicembre avevi scritto:
    "Bhe... io scritto perché ho aggiornato la console per provare se andava anche su luma 9.1
    Più sicuro di così non potevo essere"
     
    #14
  15. aspirina

    aspirina Staff Livello 52 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    6.357
    Like ricevuti:
    1.731
    Appunto il 6 dicembre... 3 mesi fa.
    Si parlava di 11.13 e per sfizio controllavo se fosse necessario l'ultimo luma oppure no.
    Ora per forza serve l'ultimo luma se vuoi avviare 11.14
     
    #15
Sto caricando...

Condividi questa Pagina