1. Vista la costante crescita del sito il nostro provider ha deciso di spostarci da una macchina dedicata ad un cluster, quindi a partire dal 11.03.2019, potrebbero esserci delle discontinuità dei servizi che offriamo fino ad ora. Ringraziamo in anticipo i gentili utenti per la comprensione, lo staff di reboot.

Riprendo il 2ds dopo 9 mesi con Sys 11.6.0-39E.

Discussione in 'Discussione generale 3DS' iniziata da Aivan, 30 Dic 2018.

  1. Aivan

    Aivan Livello 2

    Iscritto:
    21 Apr 2018
    Messaggi:
    21
    Like ricevuti:
    1
    Buonasera, dopo circa 9 mesi ho ripreso il mio 2ds in mano.
    Sono fermo alla versione Sys 11.6.0-39E come firmware e il contenuto come stamp allegato.
    Vorrei chiedervi, devo aggiornare il firmware?Aggiornare il luma o qualche altro file in particolare?
    C'è qualcosa di particolare che è successo durante questi mesi?
    Grazie mille a chi potrà rispondermi. :smile:

    https://i.postimg.cc/Hn8nR6R2/Immagine.png



    Una domanda a parte; vorrei liberarmi di un gioco che pesa 1/4 di SD praticamente. Nel volerlo riprendere magari un domani, come posso tenermi da parte il salvataggio, cancellando senza problemi il gioco?
     
    #1
    Ultima modifica: 9 Gen 2019
  2. Aivan

    Aivan Livello 2

    Iscritto:
    21 Apr 2018
    Messaggi:
    21
    Like ricevuti:
    1
    Ho modificato questa discussione esistente di una settimana fa, che riguardava un problema alla batteria. Da verificare il danneggiamento o meno di un dentino dello spinotto di entrata del caricabatterie.
     
    #2
    Ultima modifica: 9 Gen 2019
  3. loltag22

    loltag22 Staff Livello 58 Staff

    Iscritto:
    5 Mar 2016
    Messaggi:
    7.917
    Like ricevuti:
    1.480
    Puoi utilizzare l'homebrew checkpoint per salvarti i dati e ripristinarli in futuro. Per la modifica se hai A9LH dovrai seguire la guida per passare a boot9strap. Mentre se hai gia bott9strap, dovrai semplicemente aggiornare luma. (Anche tramite lumaupdate.cia, da aggiornare anch'esso)
     
    #3
    A Aivan piace questo elemento.
  4. Aivan

    Aivan Livello 2

    Iscritto:
    21 Apr 2018
    Messaggi:
    21
    Like ricevuti:
    1
    Grazie per la risposta, quello che ho, l'ho allegato nell'immagine caricata. A9lh, sarebbe arm9loader?
    E, boot.qualcosa, il 9 strap? Perchè nella cartella in caso li ho entrambi, possibile?°°
    Per aggiornare intendi che semplicemente dal 2ds, posso avviare luma e si aggiorna solo o che devo prima mettere nella sd questo lumaupdate? Scusami le domande stupide, non ricordo un cavolo. e.e
    Infine per checkpoint semplicemente la metto dentro la SD e la uso per backup salvataggi, esatto?
     
    #4
  5. zacchi4k

    zacchi4k Livello 11

    Iscritto:
    2 Giu 2015
    Messaggi:
    368
    Like ricevuti:
    87
    Tieni premuto Select e accendi la console, che versione del Luma hai installato?
     
    #5
  6. Aivan

    Aivan Livello 2

    Iscritto:
    21 Apr 2018
    Messaggi:
    21
    Like ricevuti:
    1

    Luma3DS v9.0

    Ho poi configurato:
    Default emNAND - 1
    Screen bightness - 4
    Spash - Off
    Pin lock - Off
    Ho la spunta messa nelle varie voci solo su:
    Show NAND or user string in System Setting

    Nello schermo inferiore ho scritto in giallo
    Booted from SD via B9S.
     
    #6
  7. zacchi4k

    zacchi4k Livello 11

    Iscritto:
    2 Giu 2015
    Messaggi:
    368
    Like ricevuti:
    87
    https://github.com/KunoichiZ/lumaupdate/releases
    Aggiorna il Luma updater e poi aggiorna il Luma (se te lo chiede installalo anche nella memoria interna), poi puoi aggiornare normalmente la console
     
    #7
    A Aivan piace questo elemento.
  8. Aivan

    Aivan Livello 2

    Iscritto:
    21 Apr 2018
    Messaggi:
    21
    Like ricevuti:
    1
    Devo scaricare il lumaupdater. cia, inserirlo nella sd e avviarlo come se facessi con un gioco, esatto?
    Ma altre cose come per esempio il GodMode e il bootstrap, non serve aggiornarli?
     
    #8
  9. zacchi4k

    zacchi4k Livello 11

    Iscritto:
    2 Giu 2015
    Messaggi:
    368
    Like ricevuti:
    87
    Si lo devi installare con Fbi e poi avviarlo
    B9s non c'è bisogno di aggiornarlo (è già aggiornato)
    Godmode9 se mi dici la versione ti dico
     
    #9
  10. Aivan

    Aivan Livello 2

    Iscritto:
    21 Apr 2018
    Messaggi:
    21
    Like ricevuti:
    1
    Grazie mille, quindi scarico questo luma, lo installo e solo dopo aggiorno la console. ( a proposito ho fbi 2.4.2 come versione, non mi ha mai dato particolari problemi, serve aggiornarlo comunque, sempre che esiste un up?)
    Per favore, mi ricordi come controllare la versione Godmode9, che si ha?
     
    #10
  11. zacchi4k

    zacchi4k Livello 11

    Iscritto:
    2 Giu 2015
    Messaggi:
    368
    Like ricevuti:
    87
    Si aggiorna anche FBI
    Per vedere la versione di GM9 basta avviarlo e vedere sullo schermo inferiore
     
    #11
  12. Aivan

    Aivan Livello 2

    Iscritto:
    21 Apr 2018
    Messaggi:
    21
    Like ricevuti:
    1
    Scusa non ricordavo si avviasse con start gm9. :v
    Ho la versione 1.6.3
    Per aggiornare FBI, che non ho mai fatto, hai da rimandarmi a qualche guida, o comunque puoi spiegarmelo brevemente tu?
     
    #12
  13. zacchi4k

    zacchi4k Livello 11

    Iscritto:
    2 Giu 2015
    Messaggi:
    368
    Like ricevuti:
    87
    https://github.com/Steveice10/FBI/releases
    Sostituisci Fbi.3dsx nella cartella 3ds e metti fbi.cia nella sd, poi apri l'homebrew Launcher e apri fbi da li e installi fbi.cia
    Questo solo sulle versioni vecchie su cui l'updater non funziona più, dopo aver messo l'ultima per aggiornare le prossime volte basta usare la funzione update dal menu principale di Fbi


    Godmode9 anche è da aggiornare, per farlo scarica l'ultima versione ed estrai la cartella gm9 nella root della sd, poi estrai godmode9.firm in /Luma/payloads
     
    #13
  14. Aivan

    Aivan Livello 2

    Iscritto:
    21 Apr 2018
    Messaggi:
    21
    Like ricevuti:
    1
    Grazie mille per tutti i consigli, mi auguro di non fare pasticci. >_<
    Scusa le ultime domande prima di procedere.
    Devo eseguire qualche backup prima di fare questi aggiornamenti?
    Hanno un ordine ben preciso da seguire? Per esempio, prima il luma, dopo gm9, dopo fbi, infine firmware della console. Oppure A parte immagino firmware della console, uno vale l'altro come ordine di esecuzione?
     
    #14
Sto caricando...

Condividi questa Pagina