1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

sapere se un gioco ps4 e compatibile con hen ps4 enable

Discussione in 'Discussione generale PS4' iniziata da motherfan, 9 Feb 2018.

  1. motherfan

    motherfan [Banned]

    Iscritto:
    29 Ott 2015
    Messaggi:
    609
    Like ricevuti:
    123
    come sapete su ps4 con fw 4.05 e possibile attraverso l'hen abilitare il debug menu che attiva la possibilita d'installare i pkg con una particolarita che lo differenzia dall'installazione su ps4 non si possono avviare pkg che richiedono fw superiori al 4.05 perciò e difficile sapere in anticipo se il nostro gioco che ci prestiamo a convertire puo essere installato ecco che ci viene in contro il
    sito https://www.orbismodding.com dove inserendo il seriale cusaxxx ci dira tutte le informazioni di quel gioco compreso il firmware minimo necessario
     

    File Allegati:

    #1
  2. ciccior2003

    ciccior2003 Livello 3

    Iscritto:
    24 Dic 2016
    Messaggi:
    53
    Like ricevuti:
    11
    la versione del firmware fa riferimento ai pkg scaricabili da playstation.net e non al gioco disponibile in BR.
    Per esempio uncharted 4 BR funziona su 4.05 se scarichi il pkg da .net hai bisogno del 5.01 ( CUSA00341 )
     
    #2
  3. motherfan

    motherfan [Banned]

    Iscritto:
    29 Ott 2015
    Messaggi:
    609
    Like ricevuti:
    123
    vale anche per i blue ray essendo quello che vedi nell'immagine il cusa del mio gioco harkam night su disco ed essendo che quelli dep psn non funzionano
     
    #3
  4. potboy

    potboy Livello 18

    Iscritto:
    7 Gen 2018
    Messaggi:
    876
    Like ricevuti:
    311
    Il mio gioco preferito non va nemmeno se trovano lexpoloit a 5.05 peccato
    [​IMG]
     
    #4
    Ultima modifica: 4 Mag 2019
  5. motherfan

    motherfan [Banned]

    Iscritto:
    29 Ott 2015
    Messaggi:
    609
    Like ricevuti:
    123
    va il firmware e 5.00 perche primo non esistono firmware 5.08 essendo l'ultimo 5.05 poi non ha 4 cifre essendo per esempio 4.50 e cosi via
     
    #5
    A alsacchi piace questo elemento.
  6. thekriminal

    thekriminal Livello 1

    Iscritto:
    5 Mag 2017
    Messaggi:
    9
    Like ricevuti:
    0
    Dove trovo il title Id ?
     
    #6
Sto caricando...

Condividi questa Pagina