1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Switch Avviata erroneamente in "Stock (SYSNAND)" dopo corretta mod. con Guida kosmos CFW 9.2

Discussione in 'Discussione generale Switch' iniziata da fronza, 3 Apr 2020.

  1. fronza

    fronza Livello 1

    Iscritto:
    2 Mar 2019
    Messaggi:
    5
    Like ricevuti:
    0
    Buonasera a tutti,
    oggi per stupidità ho avviato la console (Switch precedentemente modificata correttamente seguendo passo-passo la guida kosmos CFW 9.2) in modalità Stock (SYSNAD). Adesso ad ogni accensione della console compare la classica schermata di Atmosphere, poi scompare e si avvia la console senza la modifica, nel senso che se prima selezionavo Album fotografico per vedere il menu Hakate, adesso compaiono tutti gli screenshot eseguiti nei giochi. Se tengo premuto il tasto R e confermo su Album fotografico, stessa cosa.
    Come posso risolvere? Mi aiutate per favore?
    La mia switch NON è patched il seriale inizia per XAJ40025…
     
    #1
  2. fronza

    fronza Livello 1

    Iscritto:
    2 Mar 2019
    Messaggi:
    5
    Like ricevuti:
    0
    Davvero, nessun intervento di aiuto?
     
    #2
  3. loltag22

    loltag22 Livello 61

    Iscritto:
    5 Mar 2016
    Messaggi:
    8.768
    Like ricevuti:
    1.652
    Non ho capito esattamente il problema? Forse hai settato autoboot sysnand stock? Basta che premi il tasto meno quando lanci il payload ed entri in hekate e lo cambi con autoboot cfw sysnand (Se avevi quello e non usavi la emunand).
     
    #3
  4. fronza

    fronza Livello 1

    Iscritto:
    2 Mar 2019
    Messaggi:
    5
    Like ricevuti:
    0
    Intanto grazie di cuore per la gentilissima risposta e della preziosa indicazione che mi hai fornito. Per rispondere alla tua domanda, "Si, ho impostato in auto boot l'opzione Stock(Sysnand)". Invece, seguendo il tuo consiglio, una volta scelto di Lanciare (Launch) il CFW(Sysnand), mi esce fuori questo errore che vedi in foto. Come posso risolvere?
     

    File Allegati:

    #4
  5. loltag22

    loltag22 Livello 61

    Iscritto:
    5 Mar 2016
    Messaggi:
    8.768
    Like ricevuti:
    1.652
    Quando fa così è perché c'è qualche file che non va con i file nella SD, controlla e vedi se sono gli stessi del pacchetto della guida che hai seguito.
     
    #5
  6. fronza

    fronza Livello 1

    Iscritto:
    2 Mar 2019
    Messaggi:
    5
    Like ricevuti:
    0
    Capisco. Sembra aver risolto in questo modo. Ho collegato la SD al computer e sovrascitto tutto il contenuto della SD (fatta eccezione per la cartella Nintendo!) con il contenuto del pacchetto Kosmos 15.3 presente nella guida. Rimessa la SD nella switch, avviato e impostato in autoboot CFW(Sysnand) e pare che tutto sia tornato alla normalità. Tutto funzionante come prima.

    Grazie di cuore davvero per il supporto "loltag22". Davvero non comprendo come possa un avvio in Stock aver rovinato dei file presenti nella SD oppure ne ha modificato il contenuto rendendo necessario un nuovo trasferimento dei file del CFW?

    Spero questa mia esperienza e il tuo supporto "loltag22" possa servire a chi dovesse un giorno trovarsi nella mia stessa situazione. Ancora granzie.
     
    #6
  7. loltag22

    loltag22 Livello 61

    Iscritto:
    5 Mar 2016
    Messaggi:
    8.768
    Like ricevuti:
    1.652
    Di niente, tecnicamente non dovrebbe dare troppo fastidio l'avvio in stock, ma non ne sono certo non avendo mai provato (Se non con console che avevano emunand e che quindi avevano la sysnand pulita e quindi già stock)
     
    #7
Sto caricando...

Condividi questa Pagina