1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Switch - Confermato HBL su fw 5.0.2 ed inferiori

Discussione in 'News Switch' iniziata da student, 9 Mag 2018.

  1. student

    student Staff Livello 46 Staff

    Iscritto:
    30 Ago 2015
    Messaggi:
    5.063
    Like ricevuti:
    5.224
    Confermato l'avvio di HBL su fw 5.0.2 !

    L'autore stesso della modifica ad hekate dice comunque di NON aggiornate a tale fw se si è su fw 3.0.0:
    [​IMG]

    Non potendo testare visto che sono su fw 3 non mi appresto a fare guide in merito, se qualcuno vuole la scriva che poi la mettiamo in home.

    Se avete fretta per ora c'e'questo video in spagnolo:
     
    #1
    A Un Tizio Comune, Ekros, osx e 2 altri utenti piace questo elemento.
  2. Coolguy

    Coolguy Livello 15

    Iscritto:
    1 Feb 2015
    Messaggi:
    626
    Like ricevuti:
    109
    Ho il fw 4.01. Su quest'ultimo va l'hbl? O tocca passare al 5.02?
     
    #2
  3. student

    student Staff Livello 46 Staff

    Iscritto:
    30 Ago 2015
    Messaggi:
    5.063
    Like ricevuti:
    5.224
    No, attualmente va solo su 5.0.2 ma dovrebbero portarlo presto su fws che vanno da 3.0.1 a 5.0.1.
     
    #3
    A Coolguy piace questo elemento.
  4. rufy1991

    rufy1991 Livello 7

    Iscritto:
    22 Giu 2015
    Messaggi:
    145
    Like ricevuti:
    25
    E da 2/3 mesi che non tocco la Switch. Che sia giunto il momento di riaccenderla?

    Attualmente c'è silenzio Preparatevi dopo le 14 che alcuni escono da scuola e poi si comincia con le raffiche di domande o che qualcuno non riesce a far certi passaggi. C'è bisogno al più presto di una guida lol
     
    #4
    A MadDog.76 piace questo elemento.
  5. student

    student Staff Livello 46 Staff

    Iscritto:
    30 Ago 2015
    Messaggi:
    5.063
    Like ricevuti:
    5.224
    Tali domande non avranno probabilmente risposta perchè questa non è una guida è solo una informazione con possibilità di sperimentare DA SOLI SENZA SUPPORTO tramite video tra l'altro nemmeno in italiano quindi... chi sarà causa del suo mal... :smile:
     
    #5
  6. Yoda

    Yoda Livello 16

    Iscritto:
    15 Dic 2017
    Messaggi:
    667
    Like ricevuti:
    190
    Testato su 5.0.2,confermo!!:smile:
     
    #6
  7. lionx

    lionx Livello 7

    Iscritto:
    28 Dic 2015
    Messaggi:
    173
    Like ricevuti:
    50
    Puoi fare un video? sarei curioso di vederlo in opera in italiano
     
    #7
  8. Yoda

    Yoda Livello 16

    Iscritto:
    15 Dic 2017
    Messaggi:
    667
    Like ricevuti:
    190
    C'è il video nel post iniziale, non ti basta?
     
    #8
  9. Andreunto

    Andreunto Livello 1

    Iscritto:
    11 Dic 2016
    Messaggi:
    3
    Like ricevuti:
    1
    Scusate l'intrusione. Sono nuovo ma vi seguo da mesi. Ultimamente sono fuori dalle notizie switch quindi chiedo. Io sono fermo al 4.1 (o 4.0 non ricordo)

    Si può aggiornare al 5.0.2 a questo punto o è meglio restare dove sono?
     
    #9
  10. Ex.

    Ex. Musicfag della situazione

    Iscritto:
    22 Lug 2015
    Messaggi:
    149
    Like ricevuti:
    135
    #10
    A student piace questo elemento.
  11. paza

    paza Livello 1

    Iscritto:
    25 Dic 2015
    Messaggi:
    13
    Like ricevuti:
    5
    Meglio che rimani dove sei:thumbsup:
     
    #11
    A Andreunto piace questo elemento.
  12. Lot

    Lot Livello 1

    Iscritto:
    25 Apr 2018
    Messaggi:
    6
    Like ricevuti:
    0
    Io è un'ora che mi picchio con la graffetta per mandare in corto i pin alla faccia della softmod sarò rincoglionito
     
    #12
  13. lionx

    lionx Livello 7

    Iscritto:
    28 Dic 2015
    Messaggi:
    173
    Like ricevuti:
    50
    E' in spagnolo xD se lo fai tu in italiano, tipo una guida all'uso va, non so se mi sono spiegato
     
    #13
  14. student

    student Staff Livello 46 Staff

    Iscritto:
    30 Ago 2015
    Messaggi:
    5.063
    Like ricevuti:
    5.224
    Se siete a 3.0.0 NON AGGIORNATE. Ci sono bugs in questi fws bassi che permetterann presto un coldboot, cosa non attualmente garantita per fw superiori.

    C'è scritto chiaramente che si consiglia di NON aggiornare quindi se lo chiedete il consiglio rimarra'quello anche se sperate in una risposta diversa :wink:

    In ogni caso pare ci sia già del codice per fw compresi tra 3.0.1 e 5.0.1 quindi senza bisogno di updatare anche se ancora non è stato rilasciato ufficialmente. Aspettiamo nei prossimi giorni.
     
    #14
    Ultima modifica: 9 Mag 2018
  15. Yoda

    Yoda Livello 16

    Iscritto:
    15 Dic 2017
    Messaggi:
    667
    Like ricevuti:
    190
    E chi te lo impedisce? Sul 5xx hanno risolto diversi bug fastidiosi,quindi io dico inutile restare su fw datati. Tanto la mod funge su qualsiasi fw grazie al bug della bootroom.A te la scelta...
     
    #15
Sto caricando...

Condividi questa Pagina