1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Switch modificata si avvia logo nintendo e black screen

Discussione in 'Discussione generale Switch' iniziata da Reset86, 18 Gen 2021.

  1. Reset86

    Reset86 Livello 2

    Iscritto:
    8 Mar 2018
    Messaggi:
    29
    Like ricevuti:
    4
    salve,ho una switch modificata che si avvia con logo nintendo e poi rimane con schermo nero,
    per spegnerla premo il tasto power per una 15ina di secondi,

    Penso che abbia qualche problema con la mod,anche se non é da escludere il chip wifi,

    non ricordo ma lessi che bisognava sostituire dei file all interno della sd,

    volevo chiedere un parere a qualcuno esperto in soft

    grazie

    in allegato uno screen della sd
     

    File Allegati:

    • switch.png
      switch.png
      Dimensione del file:
      79,3 KB
      Visite:
      25
    #1
  2. gelderm

    gelderm Livello 15

    Iscritto:
    25 Apr 2017
    Messaggi:
    622
    Like ricevuti:
    224
    Se togli la SD e la avvii normalmente si avvia sul sistema originale?
     
    #2
  3. Reset86

    Reset86 Livello 2

    Iscritto:
    8 Mar 2018
    Messaggi:
    29
    Like ricevuti:
    4
    no sempre lo stesso, logo nintendo e black screen
     
    #3
    A guru473 piace questo elemento.
  4. gelderm

    gelderm Livello 15

    Iscritto:
    25 Apr 2017
    Messaggi:
    622
    Like ricevuti:
    224
    Cosa hai fatto ultimamente con la switch?
    Mettendola in modalità RCM riesci a far partire Hekate?
     
    #4
  5. Reset86

    Reset86 Livello 2

    Iscritto:
    8 Mar 2018
    Messaggi:
    29
    Like ricevuti:
    4

    la console non é mia,provero a metterla in rcm e lanciare hekate,

    nel caso parte cosa potrei effetuare?
     
    #5
  6. gelderm

    gelderm Livello 15

    Iscritto:
    25 Apr 2017
    Messaggi:
    622
    Like ricevuti:
    224
    Dipende, se la modifica è stata fatta creando l'emunand allora puoi avviare quella CFW(emuNAND).

    Altrimenti avvia la modifica selezionando CFW(sysNAND).

    Se la modifica si avvia allora spegni e rimetti Hekate, quando hai hekate aperto vai su "Console info" e poi su "HW & Fuses", lì alla terza riga ci sarà la voce "burnt fuses" e accanto un numero, ad esempio nel mio caso è "14 - 0 (HOS: 11.0.0+)", ciò significa che ho un numero di fusibili bruciati corrispondenti almeno alla versione 11 del fw. Se però nella console ho un fw inferiore lei non si avvia... a meno che non passi per hekate. Quindi esci da questa schermata e questa volta avvia la "Stock sysNAND" e si spera che si avvii. Se si avvia verifica la versione del fw installato, se è inferiore a quel numero dopo HOS allora significa che hanno provato un downgrade.

    Prova e facci sapere
     
    #6
    A Reset86 piace questo elemento.
  7. Reset86

    Reset86 Livello 2

    Iscritto:
    8 Mar 2018
    Messaggi:
    29
    Like ricevuti:
    4
    grazie,provo e aggiorno la discussione


    ho eseguito il tuo consiglio,messa in RCM e iniettato hekate,vado in launch e faccio partire CFW(emuMMC),esce il logo atmosphere e poi un messaggio di errore (emuMMC is forced but not enabled!failed to launch HOS!

    torno nella home e faccio partire CFW (sysMMC) ,si spegne, si accende con logo atmosphere e black screen

    vado in console info e leggo Burnt Fuses (ODM 7/6): 13 - 0 (HOS : 10.0.0 - 10.2.0)

    non ho provato a far partire la console con la stock


    Problema hardware oppure di mod?
     
    #7
    A gelderm piace questo elemento.
  8. gelderm

    gelderm Livello 15

    Iscritto:
    25 Apr 2017
    Messaggi:
    622
    Like ricevuti:
    224
    Ottimo, quando sei in stock (se riesci a farla partire) verifica la versione di sistema della console.
    Se è inferiore al 10 vuol dire che hanno effettuato un downgrade
    L'avviso sulla emuMMC è forse dovuto al fatto che non ha una emuNAND.

    Dipende, per ora sembra qualcosa non dovuto all'hardware
     
    #8
    A Reset86 piace questo elemento.
  9. Reset86

    Reset86 Livello 2

    Iscritto:
    8 Mar 2018
    Messaggi:
    29
    Like ricevuti:
    4





    ho provato a farla partire con stock, sempre lo stesso logo nintendo e black sceen

    posso provare quale altra soluzione a livello soft?

    potrebbe essere l ic della wifi
     
    #9
  10. gelderm

    gelderm Livello 15

    Iscritto:
    25 Apr 2017
    Messaggi:
    622
    Like ricevuti:
    224
    #10
  11. Reset86

    Reset86 Livello 2

    Iscritto:
    8 Mar 2018
    Messaggi:
    29
    Like ricevuti:
    4
    Batteria viene caricata correttamente, la modalità di ripristino non parte,sempre logo e schermo nero
     
    #11
  12. gelderm

    gelderm Livello 15

    Iscritto:
    25 Apr 2017
    Messaggi:
    622
    Like ricevuti:
    224
    La situazione non è delle migliori e ho finito le idee. però il fatto che hekate si avvii è comunque già qualcosa
     
    #12
  13. Reset86

    Reset86 Livello 2

    Iscritto:
    8 Mar 2018
    Messaggi:
    29
    Like ricevuti:
    4

    ricordo che un problema simile lo da il chip della wifi che andrebbe reballato o sostituito,
    pero' prima volevo tentare soluzioni meno aggressive
     
    #13
  14. gelderm

    gelderm Livello 15

    Iscritto:
    25 Apr 2017
    Messaggi:
    622
    Like ricevuti:
    224
    da limitare addirittura l'avvio del firmware? non saprei... sembra più un problema nella memoria NAND
    ma se hai la strumentazione per farlo fallo pure
     
    #14
  15. Reset86

    Reset86 Livello 2

    Iscritto:
    8 Mar 2018
    Messaggi:
    29
    Like ricevuti:
    4
    si,tentero' con il chip wifi,ti faro' sapere

    allora volevo aggiornare la discussione,il bga della wifi é stato riposizionato,ma il problema del black screen dopo il logo nintendo rimane.

    Ho eseguito una diagnosi piu approfondita della mainboard ed ho individuato che mancano alcune alimentazioni alla cpu tegra,
    queste alimentazioni sono gestite da alcuni ic, uno presumo sia guasto,sto attendendo il ricambio per provare la riparazione
     
    #15
    A gelderm piace questo elemento.
Sto caricando...

Condividi questa Pagina