1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Switch non si avvia.

Discussione in 'Discussione generale Switch' iniziata da DanyH, 6 Mar 2020.

  1. DanyH

    DanyH Livello 3

    Iscritto:
    16 Nov 2015
    Messaggi:
    56
    Like ricevuti:
    16
    Salve non so se qualcuno ha avuto un problema simile al mio.
    Premetto che era qualche mese che non accendevo la Switch e volevo approfittarne per aggiornare emummc ma premendo su power non parte.
    1)Ho provato con la pressione del Power per 20sec ma niente.
    2)Ho provato a metterla in carica nella base e mi fa vedere la batteria in angolo a sinistra carica al 75% ( cosa molto strana) circa per 3 secondi poi accende la luce sulla base e si spegne subito e dopo 8sec si riaccende lo schermo con logo batteria per poi spengersi tutto ciclicamente.
    3) senza base fa vedere la batteria se premo su power viene il logo Nintendo per poi rispegnersi.
    Consigli? Provo a lasciarla 8/10ore in carica?
    Grazie
     
    #1
    A Diego Salnitro piace questo elemento.
  2. aspirina

    aspirina Staff Livello 47 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    5.214
    Like ricevuti:
    1.354
    Scaricata con auto rcm attivo ?
    Ci mette una vita a caricarsi.
    Però attento a spegnerla completamente.
    Tieni premuto il tasto power per 20 secondi dopo averla inserita nella base di ricarica.
     
    #2
  3. DanyH

    DanyH Livello 3

    Iscritto:
    16 Nov 2015
    Messaggi:
    56
    Like ricevuti:
    16
    no scaricata normale spenta un mese fa … non si avvia in nessun modo senza caricatore anche tenendo premuto power rimane schermo nero.
    Se inserisco il cavo, appare l'icona della batteria al 75%e scompare per poi riapparire ogni 8 secondi; se premo power per più di 5 secondi appare logo Nintendo e poi si spegne. per poi ridarmi batteria con più di metà carica verde.
     
    #3
    Ultima modifica: 6 Mar 2020
  4. alezja

    alezja Livello 1

    Iscritto:
    Sabato
    Messaggi:
    1
    Like ricevuti:
    0
    Ciao @DanyH, per caso hai trovato una soluzione? perchè ho il tuo stesso problema, cioè con il cavo inserito appare l'icona della batteria al 75%, scompare per poi riapparire un paio di secondi dopo; mentre se premo power per più di 5 secondi appare logo Nintendo e poi si spegne..
     
    #4
    Ultima modifica: 2 Ago 2020 alle 00:07
  5. Diego Salnitro

    Diego Salnitro Livello 1

    Iscritto:
    29 Ago 2019
    Messaggi:
    1
    Like ricevuti:
    0
    Salve ragazzi, volevo sapere se alla fine avete trovato una soluzione.
    Io ho lo stesso problema di @DanyH esattamente come lo descrive: switch con atmosphere, non l'ho usata per un mesetto. Oggi la riprendo e non si accende mai, in carica fa lo stesso ciclo descritto sopra (si spegne e accende ogni 7/8 secondi).
     
    #5
  6. aspirina

    aspirina Staff Livello 47 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    5.214
    Like ricevuti:
    1.354
    Se non la soegni
    Se non la spegni completamente più che normale.
     
    #6
Sto caricando...

Condividi questa Pagina