1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

SX OS 2.6 Beta RILASCIATO!

Discussione in 'News Switch' iniziata da Bocelli, 18 Mar 2019.

  1. Bocelli

    Bocelli Livello 7

    Iscritto:
    1 Dic 2017
    Messaggi:
    156
    Like ricevuti:
    99
    maxresdefault-1-1.jpg

    Nella giornata di ieri il Team Xecuter s'è finalmente svegliato dal lungo letargo rilasciando così, finalmente, una versione beta della sua nuova release che vede finalmente il tanto atteso changelog che tutti aspettavano:

    • Support for Firmware 7.0.0/7.0.1

    Link per il download della beta qui : Per motivi di copyright invito gli utenti a cercare il download sul loro sito
     
    #1
    Ultima modifica: 20 Mar 2019
    A Toad882 piace questo elemento.
  2. IlVampirelloXY

    IlVampirelloXY Livello 17

    Iscritto:
    3 Feb 2016
    Messaggi:
    723
    Like ricevuti:
    314
    Io ho aggiornato.. . .Ma sono ancora su 6.2
     
    #2
  3. Pinoshine

    Pinoshine Livello 9

    Iscritto:
    29 Gen 2019
    Messaggi:
    238
    Like ricevuti:
    28
    Hanno messo un incita di tempo ed hanno lascio una beta version? Mah!
     
    #3
  4. L4GANN

    L4GANN Livello 5

    Iscritto:
    25 Ago 2018
    Messaggi:
    108
    Like ricevuti:
    4
    Non capisco una cosa, premetto che capisco poco di Emunand et simil, ma volevo capire meglio un aspetto.
    Fino a ieri ho avuto l'emunand e relativo firmware della console a 6.1. Ho scaricato laggiornamento di Sx pro e quindi ho aggioirnato anche la console rifacendo l'emunand dopo aver scaricato il 7.1. Una volta avviata la console però ho scoperto di trovarmi ancora con l'emunand a 6.1. In pratica ero convinto che dopo avere aggiornato la console, rifacendo l'emunand quest'ultima sarebbe stata a 7.1.
    Per farla breve per riuscire a giocare a Final fantasy IX ho dovuto disinserire l'emunand, formattare la card e reinstallare tutto da capo.

    Probabilmente rifarò l'emunand a 7.1 più avanti.. ma a questo punto voglio chiedervi se esista un sistema più semplice per aggiornare l'emunand una volta che si aggiorna la console.

    Come accennato poco sopra, non sono molto esperto.
    Grazie in anticipo.
     
    #4
  5. cicciociccio

    cicciociccio Livello 2

    Iscritto:
    5 Gen 2017
    Messaggi:
    27
    Like ricevuti:
    4
    Il modo più veloce per aggiornare l'emunand è farlo dall'emunand stessa utilizzando l'homebrew ChoiDujourNX e scaricando da web il fw desiderato
     
    #5
    A evangelion01 piace questo elemento.
  6. Lucas Rey

    Lucas Rey Livello 8

    Iscritto:
    11 Gen 2016
    Messaggi:
    193
    Like ricevuti:
    49
    Qualcuno ha già provato?? Io ho già pronto tutto, ma per ora rimango al 6.2.0 in attesa di feedback dalla community su questo 2.6...
     
    #6
  7. asru

    asru Livello 2

    Iscritto:
    6 Nov 2015
    Messaggi:
    24
    Like ricevuti:
    4
    Provato personalmente su 7.1 funziona tutto alla grande
     
    #7
  8. anubisjuventino

    anubisjuventino Livello 3

    Iscritto:
    18 Mar 2017
    Messaggi:
    45
    Like ricevuti:
    4
    ho aggiornato anche io a 7.1 + sx os 6.2 e funziona tutto
     
    #8
  9. cirio

    cirio Livello 8

    Iscritto:
    25 Nov 2015
    Messaggi:
    214
    Like ricevuti:
    28
    Ho aggiornato tutto stamattina e sembra andare tutto alla perfezione
     
    #9
  10. gnomoplus

    gnomoplus Livello 3

    Iscritto:
    23 Lug 2018
    Messaggi:
    51
    Like ricevuti:
    1
    anche io ho sx pro con emunand attiva senza rcm auto, ho scaricato il nuovo firmware 7.1 custom , chi mi spiega che fare passo passo senza rischiare di bruciare efuse grazie
     
    #10
  11. IlVampirelloXY

    IlVampirelloXY Livello 17

    Iscritto:
    3 Feb 2016
    Messaggi:
    723
    Like ricevuti:
    314
    Ok anche io tutto ok . Aggiornata sysnand pulita online
    Fatto bk firmware ed aggiornata emunand con ChoiDujourNX
    Manca sili uk bk nand 7.01
     
    #11
  12. mimmoole

    mimmoole Livello 21

    Iscritto:
    2 Lug 2018
    Messaggi:
    1.110
    Like ricevuti:
    234
    qualcuno ha testato gli xci sul hdd ? è vero che non funziona ?
     
    #12
  13. AngelDavil88

    AngelDavil88 Livello 20

    Iscritto:
    31 Dic 2017
    Messaggi:
    1.002
    Like ricevuti:
    507
    Avete provato se va il supporto degli hard disk esterni compreso installazione di nsp e avvio di xci? Ho sentito dire che non va. Questa nuova versione su fw 6.2.0 funziona perfettamente, sul 7.0.1 non saprei dato che non ho ancora aggiornato.

    PS: A quanto pare non va: https://team-xecuter.com/community/threads/hdd-issues-on-2-6.130578/
     
    #13
    A mimmoole piace questo elemento.
  14. IlVampirelloXY

    IlVampirelloXY Livello 17

    Iscritto:
    3 Feb 2016
    Messaggi:
    723
    Like ricevuti:
    314
    Ho fatto una prova velocissima il disco lampeggia ma sembra non venga fatta la ricerca
    Fixeranno...
     
    #14
    A AngelDavil88 e mimmoole piace questo messaggio.
  15. AngelDavil88

    AngelDavil88 Livello 20

    Iscritto:
    31 Dic 2017
    Messaggi:
    1.002
    Like ricevuti:
    507
    Aspetterò il prossimo update, fixeranno in breve spero. Tanto non c'è nessuna fretta di aggiornare.
     
    #15
Sto caricando...

Condividi questa Pagina