1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

SX OS 2.9Beta ! ATTENZIONE RISCHIO BRICK !

Discussione in 'News Switch' iniziata da student, 28 Set 2019.

  1. student

    student Staff Livello 41 Staff

    Iscritto:
    30 Ago 2015
    Messaggi:
    3.941
    Like ricevuti:
    3.946
    [​IMG]
    E'online la nuova versione di SX OS ! La 2.9Beta !

    Supporto per il fw 9.0.0 e supporto FAT32 ai files .xci splittati ! Ancora proclami su nuove "features" che dicono essere in arrivo... :smile:

    UPDATE:

    ATTENZIONE: SE SIETE SU SX OS 2.9 E'POSSIBILE IL BRICK AGGIORNANDO AL FW 9.0.0 ! NON AGGIORNATE IL FW CON CHOUXDUJOUR AVVIATO DA SX OS 2.9beta !!!


    PROCEDURE TESTATE:

    - Aggiornare il solo boot.dat su fw 8.x non porta brick (testato).
    - Aggiornare al fw 9.0.0 avviando Choixdujour da SX OS 2.8beta NON porta ad alcun brick (testato); una volta fatto questo update potete sostituire il boot.dat 2.8beta con il 2.9beta senza rischio brick (testato)
    - Aggiornare al fw 9.0.0 avviando Choixdujour da SX OS 2.9beta = BRICK (testato da vari utenti); tale brick è comunque recuperabile avviando Athmosphere e terminando l'update a fw 9 da Athmospehere e copiando il nuovo boot.dat v2.9beta ad aggiornamento fw 9 terminato.
    - Aggiornare da OFW, senza passare dunque da un CFW, non porta brick (ovviamente); occhio che in questo modo si bruceranno gli efuses :wink:

    UPDATE 2:
    Sembra che gli .xci custom non funzionino più correttamente; per ora utilizzare gli .nsp o attendere un nuovo boot.dat.
     
    #1
    Ultima modifica: 30 Set 2019
    A loltag22 e cavoz piace questo messaggio.
  2. Paesani2006

    Paesani2006 Livello 4

    Iscritto:
    3 Feb 2016
    Messaggi:
    69
    Like ricevuti:
    18
    Fermi se non sapete nel minimo dettaglio cosa state facendo, molta gente ha brickato la console aggiornando quindi la prima cosa da fare, se non l'avete già fatto, è un backup della nand.
     
    #2
    A student piace questo elemento.
  3. student

    student Staff Livello 41 Staff

    Iscritto:
    30 Ago 2015
    Messaggi:
    3.941
    Like ricevuti:
    3.946
    New aggiornata. Ne parliamo qui.
     
    #3
  4. rufy1991

    rufy1991 Livello 6

    Iscritto:
    22 Giu 2015
    Messaggi:
    137
    Like ricevuti:
    23
    Complimenti al team :rage:
    Soprattutto che il loro supporto sono stati pagati...
    E grazie ad atmosphere completamente gratis si risolve... :relieved:
     
    #3
  5. RedHunter

    RedHunter Livello 10

    Iscritto:
    23 Apr 2018
    Messaggi:
    282
    Like ricevuti:
    64
    Scusate ma solo da Choixdujour quindi si bricka?
    Se io aggiorno SX a 2.9 e aggiorno la sysnand dai server Nintendo bricko?
     
    #3
  6. Coolguy

    Coolguy Livello 14

    Iscritto:
    1 Feb 2015
    Messaggi:
    546
    Like ricevuti:
    87
    Io ho aggiornato al 9.0 ma prima che mettessi sx os.
    Percio' dovrei essere a posto?
     
    #4
  7. student

    student Staff Livello 41 Staff

    Iscritto:
    30 Ago 2015
    Messaggi:
    3.941
    Like ricevuti:
    3.946
    Si
     
    #5
    A Coolguy piace questo elemento.
  8. ednarg80

    ednarg80 Livello 3

    Iscritto:
    4 Lug 2016
    Messaggi:
    42
    Like ricevuti:
    7
    segnalo che purtroppo con SX OS 2.9 non funzionano più i custom xci...molto deluso da questo update ...speriamo in un aggiornamento presto
     
    #6
  9. student

    student Staff Livello 41 Staff

    Iscritto:
    30 Ago 2015
    Messaggi:
    3.941
    Like ricevuti:
    3.946
    Provato a cancellare l'xci ed a ricopiarlo nella sd ?
     
    #7
  10. ednarg80

    ednarg80 Livello 3

    Iscritto:
    4 Lug 2016
    Messaggi:
    42
    Like ricevuti:
    7
    purtroppo funzionano solo gli xci standard (quelli dove il gioco è alla versione 1.0.0)...niente da fare per quelli custom (gioco + update + dlc in un unico xci) come segnalato anche da molti altri utenti nella discussione ufficiale di SX OS 2.9...lo sviluppatore di NSC builder ha però scritto "If you want support for cxci and titlerights removed files don't update to FW9.0 SX OS Beta9. I'll wait and see if they fix the several bugs the beta has before I try some alternatives to make converted files run in 9.0." ...speriamo bene
     
    #8
  11. AngelDavil88

    AngelDavil88 Livello 19

    Iscritto:
    31 Dic 2017
    Messaggi:
    925
    Like ricevuti:
    453
    Ma gli xci base + relativo update nsp funzionano invece? Io non uso custom xci.
     
    #9
  12. ednarg80

    ednarg80 Livello 3

    Iscritto:
    4 Lug 2016
    Messaggi:
    42
    Like ricevuti:
    7
    certo
     
    #10
    A AngelDavil88 piace questo elemento.
  13. AngelDavil88

    AngelDavil88 Livello 19

    Iscritto:
    31 Dic 2017
    Messaggi:
    925
    Like ricevuti:
    453
    Nuovo firmware 9.0.1 rilasciato per Switch e Switch lite. Ecco il changelog:

    Changelog
    • Miglioramenti generali della stabilità del sistema per migliorare l’esperienza dell’utente.
    • Corretto un problema che potrebbe far incorrere in errori durante il gioco.
    • Corretto un problema che portava a visualizzare un’istruzione per rimuovere il Joy-Con durante la configurazione iniziale del Nintendo Switch Lite.
     
    #11
  14. untold

    untold Livello 7

    Iscritto:
    27 Apr 2015
    Messaggi:
    179
    Like ricevuti:
    26
    è uscito sxOS 2.9.1 beta, qualcuno ha news o altro a riguardo?
     
    #12
  15. asru

    asru Livello 2

    Iscritto:
    6 Nov 2015
    Messaggi:
    24
    Like ricevuti:
    4
    io l'ho messo ma il bug dei giochi acquistati dall' eshop che non mi partono piu' persiste bho
     
    #13
  16. turi94

    turi94 Livello 6

    Iscritto:
    14 Apr 2016
    Messaggi:
    134
    Like ricevuti:
    19
    SX OS v2.9.1 BETA funziona su firmware 9.0.1?
     
    #14
  17. student

    student Staff Livello 41 Staff

    Iscritto:
    30 Ago 2015
    Messaggi:
    3.941
    Like ricevuti:
    3.946
    Si
     
    #15
    A turi94 piace questo elemento.
Sto caricando...

Condividi questa Pagina