1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Sx OS: Giochi non trovati in fonder diverse da Root

Discussione in 'Discussione generale Switch' iniziata da Zaknafein, 22 Ago 2018.

  1. Zaknafein

    Zaknafein Livello 6

    Iscritto:
    24 Gen 2015
    Messaggi:
    112
    Like ricevuti:
    40
    Allora ragazzi problema è questo: io ho in SD il file 1.5 boot.dat che dovrebbe sulla carta permettermi di inserire i giochi in xci in cartelle diverse dalla root. Detto questo se metto i file .xci ad esempio in \switch\xci (o anche solo in "switch") non vengono rilevati dal sistema... se li metto in root invece si. Solo io ho questo problema? :coldsweat:
     
    #1
  2. Zaknafein

    Zaknafein Livello 6

    Iscritto:
    24 Gen 2015
    Messaggi:
    112
    Like ricevuti:
    40
    Update 2.0: RISOLTO. Allora magari servirà per i posteri. Se avete un Mac abbiate l'accortezza di formattare in exFat la micro SD con windows. Se avete già copiato giochi e tutto sulla micro SD formattata da Mac avrete bisogno di un pc con windows e dovete effettuare questo procedimento:
    • Inserite la SD/Micro SD nel PC windows
    • Aprite la SD/Micro SD
    • Selezionate tutte le cartelle che vi interessano (ad esempio la cartella in posizione \switch oppure \sxos insomma dove tenete hb e xci
    • Fate click con il destro e selezionate Proprietà
    • Adesso se avete windows 7 guardate nella schermata che vi si apre sotto "Attributi" se le vostre cartelle abbiano la spunta su "Archivio" se è così togliete la spunta.
    • NON e ripeto NON cambiate gli attributi alla cartella Nintendo generata dalla switch. Adesso sia gli homebrew sia i backup xci da cartelle diverse dalla root verranno riconosciute da SX OS.
     
    #2
    A dan81 piace questo elemento.
  3. thenightflyer

    thenightflyer Livello 2

    Iscritto:
    13 Mar 2018
    Messaggi:
    30
    Like ricevuti:
    3
    Allora per il primo problema usando sx pro devi mettere gli xci in sxos\xci e non in switch\xci. io nella root ho creato le diverse cartelle così come suggerito nel sito executer e poi ho inserito gli xci nella cartella sxos\xci e me li vede tranquillamente
     
    #3
  4. Zaknafein

    Zaknafein Livello 6

    Iscritto:
    24 Gen 2015
    Messaggi:
    112
    Like ricevuti:
    40
    in realtà sul sito c'è scritto che riconosce i backup da una bella pletora di folders. Detto questo il problema è sempre uno Sx OS funziona molto bene sempre ma non con OSX e con i mac in generale. Infatti ho risolto con il metodo citato sopra utilizzando windows! :smiley:
     
    #4
Sto caricando...

Condividi questa Pagina