1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

SX OS partendo da 4.0.1

Discussione in 'Discussione generale Switch' iniziata da cybermat, 18 Ott 2019.

  1. cybermat

    cybermat Livello 1

    Iscritto:
    12 Gen 2018
    Messaggi:
    5
    Like ricevuti:
    0
    Ciao a tutti, sono entrato in possesso di una console per mio nipote che gli ha venduto un compagno di scuola, praticamente mai utilizzata (aveva solo Mario Odissey).
    Questa console non è patchata ed ha il firmware 4.0.1 dunque è partita tutta una ricerca sui forum e guide varie.

    Ho preso la Licenza SX OS e il Jig, la scheda da 128 ce l'avevo e ho fatto (penso) tutto correttamente.

    Ho fatto il backup della Nand originale e poi conservata in luogo sicuro (rimuovendola da SD).
    Ho creato la Emunand, però non l'ho abilitata.

    Il mio progetto era ripartire da Emunand e aggiornare solo quella alla 9.0.1 offline.

    Al primo avvio di SX OS CFW, mi ha creato il file di richiesta licenza, premendo i vari ok però è successo qualcosa di strano andando avanti, praticamente la console si è riavviata con il logo nintendo poi è scomparso ed è andata in schermata nera, tanta paura e ne sono uscito premendo il tasto power per 12 secondi e più.

    Sto facendo le cose correttamente ? Non vorrei rendere la console inutilizzabile, ma davvero mi pare di aver seguito tutte le guide correttamente.
     
    #1
Sto caricando...

Condividi questa Pagina