upgrade da 2.1.0-4E a 4.0

Discussione in 'Discussione generale 3DS' iniziata da Samuele0, 16 Mag 2018.

  1. Samuele0

    Samuele0 Livello 1

    Iscritto:
    23 Apr 2018
    Messaggi:
    18
    Like ricevuti:
    1
    salve vorrei fare l'upgrade a 4.0 per una traduzione e non so come fare mi sapreste dare qualche informazione
     
    #1
  2. loltag22

    loltag22 Staff Livello 55 Staff

    Iscritto:
    5 Mar 2016
    Messaggi:
    7.189
    Like ricevuti:
    1.294
    Perchè dovresti aggiornare?? Comunque ehm devi necessariamente possedere un gioco che aggiorni a quella versione. La modifica su questa versione è facilissima quindi non vedo perchè aggiornare
     
    #2
  3. Samuele0

    Samuele0 Livello 1

    Iscritto:
    23 Apr 2018
    Messaggi:
    18
    Like ricevuti:
    1
    premetto che di modifiche ho letto solo qualcosa, si anche io all'inizio non volevo farlo perché avevo letto della modifica più facile ma come ho detto devo fare la traduzione a un gioco e nelle istruzioni c'è scritto che il fw deve essere tra 4 e 9 e non so se c' entri qualcosa come le modifiche diverse da ntr applicabili al mio fw (anche se non so se si possa applicare quello sul mio fw ma ne dubito) e comunque a me servirebbe quella modifica

    quindi sai se si può applicare anche senza aggiornarlo?
     
    #3
  4. loltag22

    loltag22 Staff Livello 55 Staff

    Iscritto:
    5 Mar 2016
    Messaggi:
    7.189
    Like ricevuti:
    1.294
    Mmm per avviare NTR ti serve certamente la modifica. Per tradurre un gioco non saprei... Probabilmente stai seguendo vecchie guide che indicano quei fw.
     
    #4
  5. aspirina

    aspirina Livello 21

    Iscritto:
    10 Nov 2016
    Messaggi:
    1.136
    Like ricevuti:
    332
    Ntr può essere avviato anche solo tramite homebrew launcher quindi anche senza toccare fisicamente la 3ds però dubito che il menu sia avviabile su firm così basso. Il tutto nasce per applicare la patch linguistica a cartucce originali non tradotte; progetto amatoriale del gruppo deep drive
    La via più pratica è effettuare la modifica poi aggiornare a 11.6 online ed infine installare direttamente nel menu il .cia di ntr.
    A quel punto potrai applicare la patch linguistica sia che usi il gioco in formato cia sia che avvi da cartuccia.
     
    #5
  6. Samuele0

    Samuele0 Livello 1

    Iscritto:
    23 Apr 2018
    Messaggi:
    18
    Like ricevuti:
    1
    lo avevo pensato anche io ma non volevo dire stronzate dato che sono sono abbastanza ignorante in materia e il team di traduttori è proprio quello che hai citato, grazie a entrambi ora magari mi cerco qualche guida per la modifica

    a parte che pensavo ntr fosse una modifica e non un' "applicazione" come invece sembra sia ahahah

    ah un ultima domanda che modifica mi consigliate? io ho letto qualcosa su arm9 qualcosa ma non ho capito se è quello che mi serve
     
    #6
  7. loltag22

    loltag22 Staff Livello 55 Staff

    Iscritto:
    5 Mar 2016
    Messaggi:
    7.189
    Like ricevuti:
    1.294
    Boot9strap, segui la mia guida in sezione guide...
     
    #7
  8. Samuele0

    Samuele0 Livello 1

    Iscritto:
    23 Apr 2018
    Messaggi:
    18
    Like ricevuti:
    1
    ok grazie ancora
     
    #8
Sto caricando...

Condividi questa Pagina