1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Versione firmware minima giochi

Discussione in 'Discussione generale Switch' iniziata da MadDog.76, 5 Nov 2018.

  1. MadDog.76

    MadDog.76 -- Gunslinger --

    Iscritto:
    7 Ott 2015
    Messaggi:
    1.021
    Like ricevuti:
    312
    Ciao a tutti/e, ho preso ieri una Switch per mio figlio, è una XAJ4002 quindi modificabile ma non so che firmware monta. C'è modo di saperlo solo dal seriale?

    Visto che alla fine i giochi che useremo sanno 4, tra cui Arms e 1-2-Switch che sono "vecchi" e Lego Marvel super hero 2 e Kirby Star Allies, mi conviene collegare e aggiornare la Switch o posso farne a meno? C'è un qualche sito che raccoglie le versioni minime di firmware per singolo gioco?

    La mia indole da smanettatore mi impone la mod immediata (benché debba aspettare il 12 dicembre per aprirla...) ma se ho capito bene anche gli aggiornamenti di firmware non mi impediranno mai la modifica.
    Oltretutto leggo che la situazione ban è parecchio incasinata, non che mi freghi granché di un ban (vedo che la PS3 è bannatissima ma la uso ancora...) però se posso evitarlo... Quindi aspetto ad ordinare SX PRo (o NS-Atmosphere) o mi porto avanti?
     
    #1
  2. aspirina

    aspirina Staff Livello 46 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    5.029
    Like ricevuti:
    1.323
    qui a spanne nella tabella ci sono i seriali e le rispettive versioni firmware.
    https://www.reboot.ms/forum/threads/come-evitare-le-nintendo-switch-revisionate.9297/

    ho già provato a cercare se essite un database con giochi e firm necessario al loro avvio (come 3dsdb) ma non ho trovato nulla.
    intanto devi capire il firm della console e la presunta data di uscita poi la confronti con la data di uscita dei giochi e vedi.
    il buco è hardware quindi non chiudibile a meno di un rientro in nintendo per assistenza.
    il ban rimane ad ora un casino visto che se ne sa poco
     
    #2
    A MadDog.76 piace questo elemento.
  3. MadDog.76

    MadDog.76 -- Gunslinger --

    Iscritto:
    7 Ott 2015
    Messaggi:
    1.021
    Like ricevuti:
    312
    Grazie @aspirina, stando al link la mia dovrebbe avere un 3.0.2 o al massimo un 4.0.1 ma fa poca differenza se comunque il bug non è patchabile (a meno, ovviamente, di un rientro in garanzia).
    Per quanto riguarda le mod sarei tentato a prendere Atmosphere (anche se SX-Pro mi pare più "completo" e usa XCI) ma se la situazione ban non è chiara a questo punto mi conviene aspettare...

    Piuttosto mi farebbe comodo per il backup delle cartucce come ho fatto su 3DS, sai, mio figlio perderebbe la testa se non l'avesse attaccata al collo... E le cartucce Switch sono anche più piccole di quelle 3DS...
    Rischio il ban anche se faccio il backup delle mie cartucce in XCI, vero?!
     
    #3
  4. aspirina

    aspirina Staff Livello 46 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    5.029
    Like ricevuti:
    1.323
    Non sono ferrato in merito però da quel che ho capito non devi aver mai avviato nulla di anomalo per evitare un ban.
    quindi anche solo l'avvio del cfw potrebbe essere sufficiente.
    nei post di chi ha provato ad andare online si raccomanda il ripristino di un backup pulito.
    ripristino da farsi con molte precauzioni per via degli efuse bruciati durante gli upgrade ufficiali
     
    #4
  5. reppe

    reppe Livello 17

    Iscritto:
    16 Nov 2015
    Messaggi:
    792
    Like ricevuti:
    221
    Ci sono diverse revisioni degli stessi giochi e quindi giochi vecchi comprati adesso potrebbero richiedere firmware più nuovi. Il rischio ban in teoria c'è anche nell'usare i propri backup dei giochi, però, di contro, ad oggi Nintendo non sta bannando chi usa solo xci offline. Con il backup di un tuo gioco (completo, che comprenda anche il suo cert) è possibile che tu possa giocare online senza incorrere nel ban, tuttavia il rischio resterebbe
     
    #5
  6. MadDog.76

    MadDog.76 -- Gunslinger --

    Iscritto:
    7 Ott 2015
    Messaggi:
    1.021
    Like ricevuti:
    312
    Il gioco on-line mi interessa poco (anche perché i 4 giochi citati penso che nemmeno l'abbiano una modalità on-line). Più che altro è l'andare on-line "dopo" averli usati e/ aver usato CFW...
     
    #6
  7. reppe

    reppe Livello 17

    Iscritto:
    16 Nov 2015
    Messaggi:
    792
    Like ricevuti:
    221
    Come ti dicevo il rischio c'è, ma se fai un backup e resti offline allora puoi stare tranquillo. Un domani, ripristinando il backup pulito, potrai usarla anche online senza rischi.
    Arms comunque ha una modalità online (che non ho avuto il piacere di provare)
     
    #7
  8. MadDog.76

    MadDog.76 -- Gunslinger --

    Iscritto:
    7 Ott 2015
    Messaggi:
    1.021
    Like ricevuti:
    312
    Allora, ieri ho acceso la Switch per la prima volta, è un regalo per mio figlio quindi per ora è stata riposta nella scatola, ma volevo essere sicuro che fosse funzionante.
    Esce di fabbrica come 3.0.1, l'ho configurata (nome utente, fuso orario e sync controller) l'ho aggiornata poi a 4.1 da cartuccia con Kirby Star Allies. Ho preso anche Lego Marvel SuperHero 2 ma fino a Natale non si usa... :smiley: quindi non so che firm richieda/porta in dote. Nessuna connessione alla rete (che probabilmente mai farò), non siamo amanti del gioco on-line.
    A giorni dovrebbe arrivarmi il dongle NS-Atmosphere, una volta arrivato cosa faccio a questo punto:

    Mi serve un backup delle varie partizioni?

    Resto su 4.1 nella speranza che Lego Marvel non chieda di aggiornare o aggiorno off-line a 6.1 comunque?
     
    #8
  9. Rafel87

    Rafel87 Livello 18

    Iscritto:
    29 Giu 2018
    Messaggi:
    803
    Like ricevuti:
    194
    Backup della nand e delle partizioni come da guida e lo aggiorni offline tramite tool al massimo al 6.1
     
    #9
  10. ednarg80

    ednarg80 Livello 3

    Iscritto:
    4 Lug 2016
    Messaggi:
    48
    Like ricevuti:
    11
    per favore puoi linkarmi una guida per aggiornare offline al firmware 6.1?
     
    #10
  11. aspirina

    aspirina Staff Livello 46 Staff

    Iscritto:
    10 Nov 2016
    Messaggi:
    5.029
    Like ricevuti:
    1.323
  12. MadDog.76

    MadDog.76 -- Gunslinger --

    Iscritto:
    7 Ott 2015
    Messaggi:
    1.021
    Like ricevuti:
    312
    Come immaginavo... Ma ha qualche utilità aggiornare al 6.1?
    Altrimenti lascio la console a 4.1 (che in teoria ha già i driver exFAT) e quando arriverà il momento di usare Lego Marvel 2 aggiornerò a quello che porta lui in dote (se richiesto). Tanto non potrà mai essere più di 6.1,,,
     
    #12
  13. reppe

    reppe Livello 17

    Iscritto:
    16 Nov 2015
    Messaggi:
    792
    Like ricevuti:
    221
    No, nessuna utilità particolare o fretta. L'unica cosa i giochi (e gli aggiornamenti) che richiedono un firmware superiore non partiranno
     
    #13
  14. MadDog.76

    MadDog.76 -- Gunslinger --

    Iscritto:
    7 Ott 2015
    Messaggi:
    1.021
    Like ricevuti:
    312
    Ok, resta 4.1 ad oltranza... DLC e update mi interessano poco così come l'on-line!
    Adesso devo studiare ReiNX (o meglio Atmosphere?)!
     
    #14
  15. ednarg80

    ednarg80 Livello 3

    Iscritto:
    4 Lug 2016
    Messaggi:
    48
    Like ricevuti:
    11
    scusate ma i firmware sono universali o ci sono versioni europee,americane,giapponesi etc.?
     
    #15
Sto caricando...

Condividi questa Pagina