1. A breve aggiorneremo la piattaforma di Reboot per risolvere alcuni problemi con i plug-in, quindi chiediamo ancora un po' di pazienza, Lo staff di Reboot

Wii e vWii - Emulatori Mega Pack !

Discussione in 'News Wii' iniziata da student, 21 Apr 2020.

  1. binario

    binario Livello 1

    Iscritto:
    16 Mag 2020
    Messaggi:
    15
    Like ricevuti:
    0
    Ciao matvigl
    con atari 5200 a seconda del gioco scelto... mi appaiono queste schermate
    IMG_20200614_103930.jpg IMG_20200614_104204_1.jpg IMG_20200614_104449.jpg IMG_20200614_104454.jpg

    i giochi son tutti .a52
    1.PNG

    Mentre con ps1... anche controllando i setting dal video "wiiflow e psxp" qui
    non mi partono i giochi
    Ho fatto un po di prove caricando 3 giochi in vario modo.…
    2.PNG
    L'unico che parte è METAL SLUG ma si blocca appena inizia

    NB: mi parte clikkando su "execute bios" dalla prima schermata "general"… NO da "PLAY GAMES"
     
    #136
  2. abcgum

    abcgum Livello 1

    Iscritto:
    28 Apr 2019
    Messaggi:
    1
    Like ricevuti:
    0
    Salve a tutti,
    Avrei un problemino nel caricare i giochi degli emulatori. Ho scaricato il pack emulatori, installato canale wiiflow, scompattato pack nella root hdd e messo alcuni giochi su cartella rom del gba. Avviando wiiflow trovo i giochi della cartella wbfs, premo B sul remote e giungo sul menù degli emulatori; a questo punto premendo qualsiasi emulatore (tranne quello relativo alla wii) mi segnala che nn trova alcun plugin, vado nelle impostazioni /plugin/seleziono tutte ;torno nel menù emulatori, riprovo ma riappare sempre l'avviso che nn ha trovato alcun plugin. Qualcuno di voi può aiutarmi a sbrogliare la matassa? Grazie
     
    #137
Sto caricando...

Condividi questa Pagina